So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten. Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an COMIN IT-Service.
COMIN  IT-Service
COMIN IT-Service, Dipl.-Ing.
Kategorie: Computer
Zufriedene Kunden: 1971
Erfahrung:  Dipl.Ing (FH) ET, NT, IT
30144324
Geben Sie Ihre Frage in der Kategorie Computer hier ein
COMIN IT-Service ist jetzt online.

Microsoft Windows-7-Professional 64-Bit Fabrikneue Vorinstallation

Kundenfrage

Microsoft Windows-7-Professional 64-Bit
Fabrikneue Vorinstallation auf Notebook wurde komplett installiert.
Hatte noch NIE Kontakt zum Internet, also Updates können KEINE Ursache sein.
Bis dahin beim Herunterfahren ganz normal.
Später wurden lediglich Energieoptionen geändert und eine gebrannte MEMTEST-CD eingelegt.

Plötzlich kam beim Herunterfahren ohne ersichtlichen Grund:
"Windows-Funktionen werden konfiguriert. 15% ..."

Kann das normal sein? Was ist da passiert? Oder kann es eine Infektion mit Schad-Software sein, allein durch das Einlegen der CD? (sonst nichts geöffnet)
Andere Kunden (siehe Google) beobachteten das gleiche verdächtige Verhalten ebenfalls ohne eine Erklärung dafür zu haben.

Vielen Dank XXXXX XXXXX
Gepostet: vor 6 Jahren.
Kategorie: Computer
Experte:  COMIN IT-Service hat geantwortet vor 6 Jahren.
Sehr geehrter User, vorab vielen Dank für die Nutzung von JustAnswer.

Könnten Sie bitte noch angeben, um welches Fabrikat es sich bei Ihrem Notebook handelt?

Vielen Dank

__________________________________________________________________________________________________
Dies ist eine Info-Anfrage und kann daher nicht akzeptiert werden.
Bitte nutzen Sie das Textfeld unter dieser Antwort – evtl. scrollen – um weiter an Ihrer Frage zu arbeiten.
Kunde: hat geantwortet vor 6 Jahren.
HP ProBook 4730s

Experte:  COMIN IT-Service hat geantwortet vor 6 Jahren.
Sehr geehrter User,

da es sich um eine neue Installation handelt, kommt als Ursache am ehesten ein Fehler im vorinstallierten Image in Betracht. Evtl. wurde auch ein falsches Treiberpaket hinterlegt. Das äußert sich aber eher über Abstürze.

Wir hatten seit der verfügbarkeit der 64-Bit Version von W7 einige vergleichbare Fälle bzw. Fragen hier auf dem Portal. Bisher waren es aber meist Asus-Produkte.

Ich kann als Empfehlung nur vorschlagen, eine Neuinstallation von einer neutralen Original-DVD durchzuführen und die benötigten Treiber von der Asus-Support-Seite zu holen.

Ich hoffe, diese Hinweise helfen Ihnen weiter.

_________________________________________________________________________________
Bitte nutzen Sie das Textfeld unter dieser Antwort – evtl. scrollen – um weiter an Ihrer Frage zu arbeiten. SIE BRAUCHEN KEINE NEU FRAGE ERZEUGEN!
Wenn Ihnen die Antwort weitergeholfen hat, bitte so fair sein und akzeptieren, sonst erhält „Ihr Experte“ keine Vergütung für seine Beratung.
Natürlich ist auch eine positive Bewertung sehr willkommen.

Kunde: hat geantwortet vor 6 Jahren.
Nach dem Herunterfahren mit .. 15% .. (ca. 5 Minuten
Erneuter Windows-Start: "Windows-Funktionen werden konfiguriert. 36% .. (wieder ca. 5 Minuten)
Scheinbar alles normal.

Ich habe in der Ereignisanzeige nachgesehen:
Unter Windows-Protokolle > Installation >
ist die Rede von:
Änderungen für Language Pack werden initiiert. Der aktuelle Status ist "Installiert". Der Zielstatus ist "Abwesend" ..
Damit der Status des Pakets Language Pack in "Abwesend" geändert werden kann, ist ein Neustart erforderlich.

.. Und dann zum Zeitpunkt des verdächtigen Herunterfahrens:
mehrfach:

Der Status des Pakets Language Pack wurde erfolgreich in "Abwesend" geändert.

Ich erinnere mich, die Sprachenleiste (DE) beendet zu haben.
Danach eventuell nur Standby oder Ruhezustand.
Kann allein dies beim Neustart ein so aufwendiges "Windows-Funktionen werden konfiguriert." verursacht haben?

Kann ich jetzt davon ausgehen, das doch kein ernstes Problem vorliegt?

Experte:  COMIN IT-Service hat geantwortet vor 6 Jahren.
Sehr geehrter User,

sorry für die verzögerte Rückmeldung, aber es scheint gerade Wartungsarbeiten auf dem Portal zu geben.

Das Language Pack wird normalerweise gemäß der zu Beginn des Setup getroffenen Auswahl installiert und steht nach Abschluß der Installation komplett zur Verfügung.
Ein Update hierzu, sofern eins vorliegt, erfordert eine Internet-Verbindung und führt mit Sicherheit nicht zu so langen "Konfiguartionen".

Auch das Beenden der Sprachenleiste kann dies nicht auslösen.

Sie können natürlich erst mal abwarten, ob das Probilem nochmal auftaucht.

Es scheint mir allerdings ratsam, eine Online-Verbindung zu Windows-Update herzustellen, um alle aktuellen Updates einzuspielen. Evtl. wird auch noch SP1 benötigt.

Ich hoffe, diese Hinweise helfen Ihnen weiter.

_________________________________________________________________________________

Wenn Ihnen die Antwort weitergeholfen hat, bitte so fair sein und akzeptieren, sonst erhält „Ihr Experte“ keine Vergütung für seine Beratung.
Natürlich ist auch eine positive Bewertung sehr willkommen.

COMIN IT-Service und weitere Experten für Computer sind bereit, Ihnen zu helfen.
Kunde: hat geantwortet vor 6 Jahren.
Das werde ich tun und solange kein weiteres Problem sichtbar wird auf eine Neuinstallation verzichten. Da keine eindeutigen Fehlermeldungen auftraten, ist es mir zwar immer noch rätselhaft, aber trotzdem ein herzliches Dankeschön.
Experte:  COMIN IT-Service hat geantwortet vor 6 Jahren.
Sehr geehrter User,

vielen Dank für die Rückmeldung und die Akzeptierung.

Ich habe zwischenzeitlich nochmal nach Informationen von Microsoft recherchiert, konnte aber keine spezifischen Hinweise oder Fixes zum geschilderten problem finden.

Sollte sich noch etwas ergeben, werde ich Sie informieren.

Ich wünsche noch einen schönen Abend.
Kunde: hat geantwortet vor 6 Jahren.
Ich habe noch folgende mögliche Ursache gefunden: Die nicht verwendeten Language-Packs werden nicht bei der Erst-Einrichtung, sondern erst später automatisch von Windows deinstalliert.
Dies ist offensichtlich unabhängig von einer Internet-Verbindung.


http://technet.microsoft.com/de-de/library/dd744336(WS.10).aspx
"
Die Aufgabe "Sprachpaketdeinstallation"

Gemäß den Lizenzanforderungen darf Windows 7 - mit Ausnahme von Windows 7 Ultimate und Windows 7 Enterprise - jeweils nur eine einzelne Sprache enthalten. Bei diesen einsprachigen Editionen werden automatisch alle nicht standardmäßigen Sprachen vom Computer entfernt. Dies gilt ausschließlich für Windows 7. Bei Windows Server® 2008 R2 können unter allen Editionen mehrere Language Packs installiert werden.

Bei einsprachigen Windows-Editionen werden alle nicht standardmäßigen Language Packs vom Computer gelöscht. Die Aufgabe Sprachpaketdeinstallation wird 25 bis 60 Minuten nach dem durch den Endbenutzer initiierten Neustart des Betriebssystems gestartet. Die Entfernung der Language Packs erfolgt, während sich der Computer im Leerlauf befindet.
"
Experte:  COMIN IT-Service hat geantwortet vor 6 Jahren.
Sehr geehrter User,

vielen Dank für die Info.

Die korrekt zitierte Information von Microsoft ist natürlich der Sache nach richtig.
Es handelt sich jedoch nicht um eine echte Deinstallation sondern nur einen Löschvorgang. Als vergleichbar einer Deinstallation kann man höchstens die zugehörige Bearbeitung der Registry werten, es werden die entsprechenden Schlüssel entfernt bzw. noch einige zum gewählten LP aktiviert.

Ich vermute hinter dem langwierigen Vorgang eher eine Anpassung zwischen den von W7 gerade in der 64-Bit Version reichlich mitgelieferten generischen Microsoft-treibern und der HW sowie dem vom jeweiligen Hersteller vorgesehenen Treiberpaket.

MFG