So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten.
    Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an IT-Fachinformat...
IT-Fachinformatiker
IT-Fachinformatiker, Systemadministrator
Kategorie: Computer
Zufriedene Kunden: 6971
Erfahrung:  Software Entwicklung, Projekt Erfahrung, Windows-Netzwerke, Linux-Netzwerke, Windows/Linux-Server
32504664
Geben Sie Ihre Frage in der Kategorie Computer hier ein
IT-Fachinformatiker ist jetzt online.

Sehr geehrte Damen und Herren, beim Ger t lenovo ideacentre

Kundenfrage

Sehr geehrte Damen und Herren, beim Gerät lenovo ideacentre ist nach einem Überspannungsschaden der Port für das Netzwerkkabel ausgefallen. Wir haben die Verbindung über wlan hergestellt. Dies funktioniert, doch der Internetzugang ist extrem langsam, obwohl die Statusanzeige eine Verbindung von 300 MBit/s anzeigt. Wir konnten die Geschwindigkeit zunächst erhöhen, indem wir den Buetooth-Adapter deaktiviert haben, doch die Geschwindigkeit lässt schon wieder merklich nach.

Besten Gruß
Markus
Gepostet: vor 6 Jahren.
Kategorie: Computer
Experte:  IT-Fachinformatiker hat geantwortet vor 6 Jahren.
Hallo,

also 300 MBit erreichen Sie ohne hin nicht, mit keinem WLAN das sind theoretische Angaben und sagen nur etwas über die rein theoretisch (aber kaum praktisch machbare) Geschwindigkleit aus. Es gibt hochleistungs WLAN Systeme diese werden aber nicht in Lowcost Notebooks verbaut.

Als erstes müssen Sie folgendes prüfen und ggf. korrigieren:

- Wände können stören
- mehr als eine Etage stellt u.U: ein Problem dar
- Sendeleistung des Routers ist zu schwach
- Metall im Weg
- zu viele Wechselwirkungen mit anderen WLANs
- Defekt am Gerät selbst

Lassen Sie auf jeden Fall diesen Scanner einmal laufen:

http://www.chip.de/downloads/Malwarebytes-Anti-Malware_27322637.html

Dies dient nur zur reinen Vorsicht, einen Verdacht habe ich konkret nicht.

Sie sollten danach den CCleaner laufen lassen:

http://www.ccleaner.de

Sobald dieser startet und Sie auf das blaue Symbol Registry klicken fragt dieser, ob eine Sicherung angelegt werden soll dies mit Ja beantworten. Windows neu starten.

Einige Tipps, wie Sie die Geschwindigjkeit noch erhöhen können finden Sie hier:

http://www.pcwelt.de/ratgeber/WLAN-Tipps-So-erhoehen-Sie-die-Geschwindigkeit-im-Wlan-350016.html


Also, auf jeden Fall werden Sie 400 MBit niemals erreichen das ist defakto die große "WLAN-Lüge" das ist wie bei DSL auch da erreichen Sie niemals die max. Geschwindigkeit.

Gruss Günter
Kunde: hat geantwortet vor 6 Jahren.
Das Problem ist noch nicht richtig erfasst: Andere Geräte im selben wlan-Netzwerk arbeiten viel schneller. Am Router liegt es definitiv nicht. Das betroffene Gerät steht direkt am Router. Den Scanner malwarebytes lasse ich sowieso häufig laufen.

Gruß
Markus
Experte:  IT-Fachinformatiker hat geantwortet vor 6 Jahren.
Dann kann ein Defekt an Ihrem Notebook vorligen der Überspannungsschaden dürfte hier weitere Beschädigungen verursacht haben. Anders ist das nicht zu erklären. Es wird auch kein Treiberproblem sein. Sie sollten aber mal die Kanäle prüfen d.h. an dem Client, an dem es einwandfrei funktioniert und an dem, an dem es nicht funktioneirt. Das können Sie im Gerätemager > Netzwerkgeräte machen Gruss Günter
Kunde: hat geantwortet vor 6 Jahren.
In dem betroffenen Computer funktioniert ja leider kein ZUgang. Wie prüfe ich die Knäle?
Kunde: hat geantwortet vor 6 Jahren.
fIn dem betroffenen Computer funktioniert ja leider kein ZUgang. Wie prüfe ich die Knäle?
Experte:  IT-Fachinformatiker hat geantwortet vor 6 Jahren.
Sie gehen in den Gerätemanger: Windowstaste+Pause > Gerätemanager > Netzwerkgeräte dort sollte Ihr WLAN Adapter auftauchen (Ehternet ist natürlich die normale Netzwerkkarte). Evtl. mal eine aktuellere Version des Treibers downloaden:

http://support.lenovo.com/en_US/

Das WLAN richten Sie dann folgendermaßen ein:

Windows 7:
http://win7wissen.de/ratgeber/582/wlan-windows-7/

Windows Vista:
http://www.netzwerke.com/Anleitungen/WIN-Vista-WLAN.htm

Windows XP:
http://www.netzwerke.com/Anleitungen/WIN-XP-WLAN.htm

Wichtige Infos und Tools fürs WLAN und Kanaleinstellungen:

http://www.wintotal.de/tipparchiv/?rb=15&id=1243

Normalerweise sind die Kanäle aber korrekt eingestellt daher vermute ich eher, das das Gerät selbst einen Schaden erlitten hat denn eine Überspannung führt fast immer zu solchen Effekten. Falls also alle Maßnahmen scheitern und Sie sicher sind, das Sie alles richtig gemacht haben und viel falsch machen kann man eigentlich nicht wenn man nach der Anleitung vorgeht dann ist mit hoher Wahrscheinlich das Board beschädigt, auf dem sich der WLAN-Adapter befindet.

In dem Fall ist das Notebook nur noch über einen ext. WLAN-Stick verwendbar:

http://www.amazon.de/dp/B000X27VAW/ref=asc_df_B000X27VAW4209038?smid=A3JWKAKR8XB7XF&tag=googledeprodu-21&linkCode=asn&creative=22494&creativeASIN=B000X27VAW

Das sollten Sie also in Erwägung ziehen, wenn Sie mehr als 2 h an der Fehlersuche "hängen" die sich dann ehrlich gesagt nicht mehr lohnt.

Ich stehe natürlich weiter zur Verfügung.

Gruss Günter
Experte:  IT-Fachinformatiker hat geantwortet vor 6 Jahren.
Hallo,

da sind Sie ja wieder ich dachte schon, das Sie weg wären :-)

Gruss Günter
Kunde: hat geantwortet vor 6 Jahren.
Vielen Dank, ich fürchte es läuft auf den externen Stick hinaus.
Experte:  IT-Fachinformatiker hat geantwortet vor 6 Jahren.
Hallo,

in Ordnung lag ich also doch korrekt :-) habe ich auch gehabt jedoch war es be mir das Audio System auch hier half ein Stick. Ich hoffe, das ich Ihnen kompetent helfen konnte und stehe sehr gern weiter zu Ihrer Verfügung.

LG Günter