So funktioniert JustAnswer:

  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten.
    Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.

Stellen Sie Ihre Frage an qsec.

qsec
qsec, IT Coordinator
Kategorie: Computer
Zufriedene Kunden: 52
Erfahrung:  Virtualisierung VMWare ESX AS400 iSeries Linux/Unix
53976707
Geben Sie Ihre Frage in der Kategorie Computer hier ein
qsec ist jetzt online.

kann mir jemand bei der Fehlersuche einer Config helfen

Kundenfrage

kann mir jemand bei der Fehlersuche einer Config helfen?


VPN Tunnel wird aufgebaut aber durch den Tunnel bekomme ich keinen Netzwerkteilnehmer erreicht


 


version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname XXXXXX
!
boot-start-marker
boot-end-marker
!
enable secret XXXXXX
!
aaa new-model
!
aaa authentication login clientauth local
aaa authorization network groupauthor local
!
clock timezone CET 1
clock summer-time CEST recurring last Sun Mar 2:00 last Sun Oct 3:00
!
! Dyn DNS
crypto pki trustpoint ThawteServerCA
 enrollment terminal
 revocation-check crl
!
!
crypto pki certificate chain ThawteServerCA
 certificate ca XXX
  30820432(NNN) NNN-NNNN A0030201 02021044 805005CE E2F7F45C 8759CEA9 D8384F30
...XXXXX:.....



!
ip cef
!
!
no ip domain lookup
ip domain name XXX
ip host carol.selfhost.de 82.98.87.24
ip inspect name default_inspect cuseeme
ip inspect name default_inspect ftp
ip inspect name default_inspect h323
ip inspect name default_inspect icmp
ip inspect name default_inspect netshow
ip inspect name default_inspect rcmd
ip inspect name default_inspect realaudio
ip inspect name default_inspect rtsp
ip inspect name default_inspect esmtp
ip inspect name default_inspect sqlnet
ip inspect name default_inspect streamworks
ip inspect name default_inspect tftp
ip inspect name default_inspect tcp
ip inspect name default_inspect udp
ip inspect name default_inspect vdolive
!
!
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
ip ddns update method selfhost
 HTTP
  add http://carXXXXXX
 interval maximum 0 12 0 0
!
!
multilink bundle-name authenticated
!
!
!
!
username XXX password XXXXX
!
!
!
crypto isakmp policy 10
 encr aes
 authentication pre-share
 group 2
!
!
crypto isakmp client configuration group ScadaAndMore
 key XXXXX
 pool SAMpool
 acl SAM_splitTunnelAcl
crypto isakmp profile VPNclient
   match identity group ScadaAndMore
   client authentication list clientauth
   isakmp authorization list groupauthor
   client configuration address respond
!
!
crypto ipsec transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac


 mode transport


!
!        
crypto dynamic-map outside_dyn_map 10
 set transform-set ESP-AES-128-MD5
 set isakmp-profile VPNclient
!
!
crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
!
!
!
!
interface ATM0
 no ip address
 no atm ilmi-keepalive
 pvc 1/32
 pppoe-client dial-pool-number 10
 dsl operating-mode auto
no shut
!
interface FastEthernet0
 spanning-tree portfast
no shut
!
interface FastEthernet1
 spanning-tree portfast
no shut
!
interface FastEthernet2
 spanning-tree portfast
no shut
!
interface FastEthernet3
 spanning-tree portfast
no shut
!
interface Vlan1
 ip address 192.168.0.2 255.255.255.0
 ip access-group inside_access_in in
 ip nat inside
 ip virtual-reassembly
 ip tcp adjust-mss 1300
 no autostate
no shut
!
interface Dialer10
 ip ddns update hostname XXXXX
 ip ddns update selfhost host carol.selfhost.de
 ip address negotiated
 ip access-group outside_access_in in
 ip verify unicast reverse-path
 ip mtu 1452
 ip nat outside
 ip inspect default_inspect out
 ip virtual-reassembly
 encapsulation ppp
 dialer pool 10
 dialer-group 10
 ppp chap refuse
 ppp pap sent-username XXXX
 crypto map outside_map
no shut
!
!
ip local pool SAMpool 192.168.101.1 192.168.101.254
!
ip route 0.0.0.0 0.0.0.0 Dialer10


!
!
no ip http server
no ip http secure-server


ip nat inside source route-map internet interface Dialer10 overload
!
!
!
!
ip access-list extended inside_access_in
 permit ip any any


ip access-list extended internetip
 permit ip 192.168.0.0 0.0.0.255 any
!
!
ip access-list extended outside_access_in
!Ping freigaben
 permit icmp any ANY echo-reply log
 permit icmp any ANY time-exceeded log
 permit icmp any ANY unreachable log
!VPN Freigaben
  permit esp any ANY log
  permit gre any ANY log
  permit udp any ANY eq isakmp log
  permit udp any ANY eq non500-isakmp log
  permit ip 192.168.101.0 0.0.0.255 192.168.0.0 0.0.0.255
!
!
! NTP Zeitserver Freigabe
permit udp any ANY eq ntp log
permit udp any ANY eq ntp log
!
!DDNS
permit tcp host 82.98.87.24 eq www any log


! Ip Telefonie freigaben
 permit udp any any range 7078 7097 log
 permit udp any eq 5060 any log-input 
 permit udp any eq 5061 any log-input
 permit udp any eq 5062 any log-input
 permit udp any eq 5063 any log-input
 permit udp any eq 5064 any log-input
 permit udp any eq 5065 any log-input
 permit udp any eq 5066 any log-input
 permit udp any eq 5067 any log-input
 permit udp any eq 5068 any log-input
 permit udp any eq 5069 any log-input
 permit udp any eq 5070 any log-input


 permit udp any eq 53 any log-input


!
!Jira Server Freigabe
!permit tcp any eq 80 any log-input
!
 deny ip any any log
!
!
!
ip access-list extended SAM_splitTunnelAcl
 permit ip 192.168.0.0 0.0.0.255 any


snmp-server trap-source Vlan1
snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart
!
!
!
route-map internet permit 10
 match ip address internetip
!
!        
control-plane
!
banner login ^
XXXXX**
^
!
!
crypto key generate rsa
1024
ip ssh version 2
!
line con 0
 exec-timeout 60
 password XXXXX
 logging synchronous
 no modem enable
line aux 0
line vty 0 4
password XXXXX
 logging synchronous
 transport input telnet ssh
!
scheduler max-task-time 5000
!
!
ntp server 129.69.1.153
ntp server 207.46.232.182
!
webvpn context Default_context
 ssl authenticate verify all
 !
 no inservice
!
!
logging buffered 16384 7
!
end

Gepostet: vor 5 Jahren.
Kategorie: Computer
Experte:  qsec hat geantwortet vor 5 Jahren.
Guten Abend,

das sieht ja ganz nach 'ner schönen WE-beschäftigung aus :-)
vllt. kann ich helfen, darüber reden ist ja auch hilfreich.
Haben Sie die Config vom CISCO selber geschrieben ?
Wenn ja, dann sind Sie ja schon ein super Spezi, dem ich kaum noch helfen kann.
Hab mir das Ganze im Detail jetzt (ist schon spät) nicht angesehen, aber meine (und auch meiner Kollegen) häufigste Stolperfallen:

Wie sieht den das routing aus - sho ip rout ?
im Tunnel selber können Sie ein ping'en ?
auf welche IP gehts Ping nicht ?
wie ist Ihre IP, welches OS, ipconfig /all , nutzen Sie den CISCO-VPNClient ?
wie ist das Routing beim laufenden VPN Client auf dem PC ?

Wie ist das Netz: Sie haben in der Firma einen CISCO, der soll externen PC das Login erlauben (in die Firma) ?
mfg,
qsec

Bekannt aus:

 
 
 
„[...]mehr als Zehntausend Experten weltweit; 1500 davon in Deutschland. Acht Jahre nach dem Start ist das [...] Online-Unternehmen mit seinen 90 Mitarbeitern die größte Web-Seite für das Vermitteln von Experten von Anwälten über Ärzte bis hin zu Universitätsprofessoren.“
„Wer eine fachmänische Lösung für ein medizinisches, rechtliches oder technisches Problem sucht, kann das jetzt auch im Internet tun. Lebenshilfe auf die schnelle, unkomplizierte und vor allem erschwingliche Art bietet die Seite www.justanswer.de. Etwa 1500 Experten stehen per Mail für Fragen zu ca. 200 Fachgebieten rund um die Uhr zur Verfügung."
„Rat gewünscht? Rechtliche, medizinische oder allgemeine Fragen beantworten Experten unter www.justanswer.de."
„JustAnswer, die weltweit führende Online-Plattform für Expertenfragen und -antworten, bietet ab sofort noch mehr Sicherheit und Qualität für Verbraucher."
„Ob Vorbereitung, Notfall oder Reklamation nach dem Urlaub - JustAnswer bietet jederzeit schnelle, kompetente Antworten"
„Die Online-Plattform JustAnswer bringt Ratsuchende und Experten in über 200 Fachgebieten zusammen."
 
 
 

Was unsere Besucher über uns sagen:

 
 
 
  • Ich bedauere, dass ich nicht gleich bei Ihnen gelandet bin. Die Leerung des Cache hat das Problem gelöst. Danke Gerd Schönbuchner Grafrath
< Zurück | Weiter >
  • Ich bedauere, dass ich nicht gleich bei Ihnen gelandet bin. Die Leerung des Cache hat das Problem gelöst. Danke Gerd Schönbuchner Grafrath
  • Endlich ein Experte, der mir wirklich weiterhelfen konnte! DANKE! JustAnswer Kunde Taunusstein
  • Ihre Antwort hat mir sehr geholfen, die richtigen Entscheidungen zu treffen. Dass Sie mir darüber hinaus noch 2 Empfehlungen gegeben haben fand ich super. Vielen Dank! JustAnswer Kunde Freiburg
  • Die ausgearbeiteten Hilfen waren gut strukturiert, leicht verständlich und zu 100% hilfreich für mich. Vielen Dank Markus B. Karlsruhe
  • Sehr schnelle und kompetente Antwort, die für mich bares Geld bedeutet. Vielen Dank! S.Stober K.
  • Herzlichen Dank! Hab durch Ihre Antwort viel Geld gespart! Ben R. Deutschland
  • Sehr schnelle und kompetente Hilfestellung. Besonders für mich als Laien wurde alles sehr verständlich erklärt. Gerne wieder! Rosengl Bad Tölz
 
 
 

Lernen Sie unsere Experten kennen:

 
 
 
  • Tronic

    Tronic

    IT-Specialist

    Zufriedene Kunden:

    2269
    Elektroniker und EDV-Service
< Zurück | Weiter >
  • http://ww2.justanswer.com/uploads/PY/Pyroflash/2011-4-21_104934_tronic.64x64.jpg Avatar von Tronic

    Tronic

    IT-Specialist

    Zufriedene Kunden:

    2269
    Elektroniker und EDV-Service
  • http://ww2.justanswer.com/uploads/rufushoschi/2010-11-08_135947_bild.jpg Avatar von IT-Fachinformatiker

    IT-Fachinformatiker

    Systemadministrator

    Zufriedene Kunden:

    6338
    Software Entwicklung, Projekt Erfahrung, Windows-Netzwerke, Linux-Netzwerke, Windows/Linux-Server
  • http://ww2.justanswer.com/uploads/COMINAROSA/2010-02-03_172238_PASSBILD.JPG Avatar von COMIN IT-Service

    COMIN IT-Service

    Dipl.-Ing.

    Zufriedene Kunden:

    779
    Dipl.Ing (FH) ET, NT, IT
  • http://ww2.justanswer.com/uploads/RaubergerConcep/2010-03-02_102740_Portraet64.jpg Avatar von RaubergerConcept

    RaubergerConcept

    IT-Specialist

    Zufriedene Kunden:

    234
    Mehr als 10 Jahre Erfahrung in Softwareentwicklung und Netzwerktechnik
  • http://ww2.justanswer.com/uploads/LF/lfalkenburg/2015-2-8_01843_.64x64.jpg Avatar von Lutz Falkenburg

    Lutz Falkenburg

    IT-Specialist

    Zufriedene Kunden:

    96
    Seit über 20 Jahren beruflich im IT-/IUK-Bereich tätig. Egal ob EinzelPC der Netzwerk...
  • http://ww2.justanswer.com/uploads/BI/BigDaddyXD/2012-10-24_20126_WhySoSeriousJob.64x64.jpg Avatar von BigDaddyXD

    BigDaddyXD

    Informatiker

    Zufriedene Kunden:

    1588
    Microsoft Certified Professional, Microsoft Certified Desktop Support Technican,...
  • http://ww2.justanswer.com/uploads/PU/Pucky80/2011-5-14_54537_pucky80.64x64.jpg Avatar von Pucky80

    Pucky80

    IT-Systemkaufmann

    Zufriedene Kunden:

    1322
    MCITP (Microsoft Server 2008 Enterprise Administrator)
 
 
 

Ähnliche Fragen in der Kategorie Computer