So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten.
    Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an Wagar-Tech.
Wagar-Tech
Wagar-Tech, Systemadministrator
Kategorie: Computer
Zufriedene Kunden: 1281
Erfahrung:  Ausbildung als Fachinformatiker; Selbständiger IT-Dienstleister; Erfahrungen mit Linux und Windows
50768061
Geben Sie Ihre Frage in der Kategorie Computer hier ein
Wagar-Tech ist jetzt online.

Guten Tag! Ich habe mir gestern die USB Soundkarte Play! von

Kundenfrage

Guten Tag!
Ich habe mir gestern die USB Soundkarte Play! von Creative gekauft und suche nun verzweifelt einen Treiber,der mit Windows 7 kompatibel ist.
Ich hoffe,sie können mir helfen
Gepostet: vor 6 Jahren.
Kategorie: Computer
Experte:  Wagar-Tech hat geantwortet vor 6 Jahren.
Probieren Sie mal die offiziellen Treiber von Creative:
Win7 32-bit/64-bit:: DOWNLOAD
Kunde: hat geantwortet vor 6 Jahren.
Den Treiber habe ich bereits,aber ich habe dennoch keinen Sound und bin mir nicht sicher,ob er aktiv ist.
Experte:  Wagar-Tech hat geantwortet vor 6 Jahren.
Haben Sie denn die USB-Soundkarte unter den Wiedergabe-Geräten als Standardgerät ausgewählt?
Kunde: hat geantwortet vor 6 Jahren.
wo finde ich diese Einstellung?
Experte:  Wagar-Tech hat geantwortet vor 6 Jahren.
In der Systemsteuerung
Systemsteuerung\Hardware und Sound -> Sound -> Reiter "Wiedergabe"

Dort finden Sie alle Audiowiedergabegeräte. Suchen Sie dort nach der USB Soundkarte und setzen Sie diese als Standardgerät (rechte Maustaste -> "Als Standardgerät auswählen") .
Kunde: hat geantwortet vor 6 Jahren.
Es wird als Standardgerät aufgelistet aber dennoch kein Sound
Experte:  Wagar-Tech hat geantwortet vor 6 Jahren.
Na klicken Sie mal auf dem Standardgerät mit der rechten Maustaste auf "Testen".
Was dann passieren soll ist:
- der rechte Balken sollte ausschlagen
- Test-Sound sollte abgespielt werden
Kunde: hat geantwortet vor 6 Jahren.
Der Balken schlägt aus aber ich habe keinen Ton
Experte:  Wagar-Tech hat geantwortet vor 6 Jahren.
Dann überprüfen Sie mal die Lautsprecher, also ob dieser richtig angeschlossen ist, aktiv ist und das die Lautstärke laut genug ist.
Kunde: hat geantwortet vor 6 Jahren.
Lautsprecher sind korrekt angeschlossen.
Hatte vorher XP und da hatte alles noch funktioniert..seit 2 Tagen habe ich nun Windows 7 und seit dem funktioniert mein Sound nicht mehr und der PC findet auch die externe Festolatte nicht mehr.
Experte:  Wagar-Tech hat geantwortet vor 6 Jahren.
Na überprüfen Sie zur Sicherheit auch die Lautstärkeregelung, nicht nur vom Lautsprecher, sondern auch von Windows selbst. Stellen Sie diese zur Sicherheit auf maximale Lautstärke.
Kunde: hat geantwortet vor 6 Jahren.
ist alles auf Maximum
Experte:  Wagar-Tech hat geantwortet vor 6 Jahren.
Wie haben Sie denn Win7 installiert? Komplette Neuinstalltion oder per Update?
Kunde: hat geantwortet vor 6 Jahren.
Komplette Neuinstallation
Experte:  Tr0dis hat geantwortet vor 6 Jahren.

Hallo,

 

Windows 7 sollte sogar Ihre USB Sounkarte Play! Automatisch erkennen, damit Sie zumindest überhaupt einen Sound haben. Der Treiber ist lediglich für die extras z.B CMSS 3D und den besseren Klang von bedeutung.

 

Da Sie aber gar keinen Sound haben scheint grundsätzlich etwas nicht zu stimmen, sprich mit der hardware selber stimmt etwas oder es liegt eine falsche Konfiguration in Windows selber vor.

Experte:  Wagar-Tech hat geantwortet vor 6 Jahren.
Haben Sie denn auch die passenden Treiber zu Ihrem PC/Notebook installiert?