So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten.
    Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an autsch_news.
autsch_news
autsch_news, Informatiker
Kategorie: Computer
Zufriedene Kunden: 5961
Erfahrung:  Selbststaendiger DL, Hard/Software, Windows, Mac, MSO
53923920
Geben Sie Ihre Frage in der Kategorie Computer hier ein
autsch_news ist jetzt online.

Hallo, ich besitze einen PC folgendenen Komponenten ACER

Kundenfrage

Hallo,
ich besitze einen PC folgendenen Komponenten:
ACER ASPIRE G7700
Windows 7 Prof. 64bit
Intel Core Extreme X9650 @ 3.00 GHZ
4 GB RAM
Board: MS-7510
Netzteil: 1050 W

Vorher waren 2 SLI Grafikkarten Geforce 9800GTX

Jetzt habe ich 2 SLI Grafikkarten GTX480, 1536MB GDDR5 von Gigabyte gekauft:
GV-N480SO-15I (Super Over Clock)
Wenn ich eine Grafikkarte in den 16x PCI-E einstecke, geht Sie nur sporadisch an,
beide zusammen über SLI hat nur wenige male geklappt.
In dem 8x PCI-E funktioniert Sie immer, aber das ist nicht der Sinn des Ganzen.
Der PCI-E x16 funktioniert, da andere Grafikkarten wie die 9800GTX funktioniert.

Sind besondere Einstellungen nötig?
Benötige dringend Hilfe!
[email protected]

Danke XXXXX XXXXX im Voraus!

Grüße,
Peter
Gepostet: vor 6 Jahren.
Kategorie: Computer
Experte:  autsch_news hat geantwortet vor 6 Jahren.

Guten Tag bei Justanswer Hr. Peter,

das Board ist erweiterbar auf 8GB RAM DDR2-1066MHZ (PC2-8500) hier ist es ratsam 4x2GB zu verwenden, denn jetzt ist ja eine Grafikkarte mit GDDR5 Chip vorhanden und vorher war ja nur eine GDDR2 verbaut. Danach sollte es auch funktionieren. Für Windows 7 mit 64bit die ideale Lösung



Mfg Gerd D.

autsch_news und weitere Experten für Computer sind bereit, Ihnen zu helfen.
Kunde: hat geantwortet vor 6 Jahren.
Hallo,

ich habe insgesamt 8GB Arbeitsspeicher verbaut, trotzdem ist alles beim alten :(
Was kann ich noch tun?

Grüße,
Peter
Experte:  autsch_news hat geantwortet vor 6 Jahren.

Hallo,

wurden die alten Treiber entfernt und danach die neuen Treiber für die neue Grafikkarte installiert. Wichtig ist auch hier sämtliche Update durchzuführen zunächst ohne SP1. Und wurde unter msconfig --->Start---->bei "erweiterte Startoptionen" die Prozessoreinstellung erhöht.

Bsp;

den meist springt es immer wieder zurück auf einen Prozessor.

Es kann natürlich auch sein das die Graka einfach viel zu stark ist für das Mainboard und es deshalb zu Ausfällen kommt (nur eine vermutung)

Mfg Gerd D.

Kunde: hat geantwortet vor 6 Jahren.
Hallo,

ich werde es probieren, danke!
Müßten aber die beiden Grafikkarten, unabhängig vom Betriebssystem angehen?
Die haben so leuchtdioden, wenn die nicht leuchten, piept das MB dass keine Grafikkarte erkannt worden ist. Ich befolge aber erstmal deinen Tipp.

Bis gleich!

Grüße,
Peter
Experte:  autsch_news hat geantwortet vor 6 Jahren.

Wichtig auch statt alle beide nur eine Graka einbauen!

Gruss Gerd

Kunde: hat geantwortet vor 6 Jahren.
Nur eine Graka einbauen und dann hochfahren, und dann die zweite?
Wenn die zusammen über SLI angeschlossen sind, und ich den Rechner einschalte, leuchtet mal die eine dann die andere, sehr selten beide zusammen...
Und wenn ich nur eine einbaue, passiert es auch dass Sie alleine auch nicht direkt erkannt wird...
Experte:  autsch_news hat geantwortet vor 6 Jahren.

dann vermute ich fast das das Mainboard zu schwach für die Grakas ist die eine hohe Geschwindigkeit haben. Das beste Mainboard ist hier ein Asus

Also dieses Board übernimmt die Leistung ihrer Grafikkarten ohne Probleme.

Gruss Gerd

Kunde: hat geantwortet vor 6 Jahren.
Hallo,

würde meine Grafikkarte "GIGABYTE GTX480, GV-N480SO-15I - Super Over Clock"
mit einem IntelCore i5 Prozessor funktionieren?

Danke im Voraus.

Grüße,
Peter
Experte:  autsch_news hat geantwortet vor 6 Jahren.

Hallo Peter,

das Problem ist nicht der Prozessor sondern das Mainboard. Wenn das Mainboard "SLI und SOC" verarbeiten kann dann können ihre beiden Grakas verbaut werden und die funktionieren danach auch ohne wen und aber.

Man muss nur eines verstehen, das Mainboard (MS-7510) wurde im Jahre 2008 ausgeliefert und die Grafikkarten gibt es erst seit kurzer Zeit in dieser Grössenordnung und das ist eine Menge Unterschied. Sind jetzt 3Jahre vergangen und die Technologie ist sehr weit fortgeschritten.

Mfg Gerd D.

Kunde: hat geantwortet vor 6 Jahren.
Hallo, danke für die vielen hilfreichen Tipps,
dann werde ich es Morgen mit einem

ASUS 1155 MAXIMUS IV Extreme Rev.3.0 (GBL/R/DDRIII)

probieren und dem

CPU 1155 INTEL Core i7-2600 3,4GHz 8MB 5.0GT/s 95W Box SR00B

Ich hoffe es klappt dann :)

Halte dich auf dem Laufenden!

Grüße,
Peter
Experte:  autsch_news hat geantwortet vor 6 Jahren.

Alles klar!

Grüsse Gerd

Ähnliche Fragen in der Kategorie Computer