So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten.
    Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an Tronic.
Tronic
Tronic, IT-Specialist
Kategorie: Computer
Zufriedene Kunden: 2398
Erfahrung:  Elektroniker und EDV-Service
31581453
Geben Sie Ihre Frage in der Kategorie Computer hier ein
Tronic ist jetzt online.

hallo, nach einem windows update bootet der PC nicht mehr. ich

Kundenfrage

hallo,
nach einem windows update bootet der PC nicht mehr.
ich habe alle Festplatten ausgebaut und möchte von CD booten (Linux).
Ich erhalte nur einen schwarzen Screen mit folgendem Text: "Reboot and Select proper Boot device or Insert Boot Media in selected boot device and press a key".
Ich finde keinen Einstieg ins BIOS um die Bootreihenfolge zu ändern. Alle Tasten außer F11 und F12 =keine Reaktion, wiederholen den Satz.
Ich verwende das Motherboard Asus P7H570-V EVO, im Netz finde nichts hilfreiches.
Michael Herbring
Gepostet: vor 6 Jahren.
Kategorie: Computer
Experte:  M. Haertel hat geantwortet vor 6 Jahren.
Hallo und willkommen bei Justanswer!

Normalerweise kommt man per F2 oder DEL in's BIOS. Beides klappt nicht?

Gruß
M. Härtel
Kunde: hat geantwortet vor 6 Jahren.
ich hatte schon alle F-tasten und Del ausprobiert, ohne Erfolg.
Beim erneuten Bootversuchen bleibt der Bildschirm völlig scharz. Dies hatte ich auch schon vorher, jedoch der hielt ich immer wieder auch die oben beschrieben reboot Aufforderung. Auf dem Motherboard leuchte links eine grüne LED. Nach dem Booten blinkt es rechts oben 3 mal rot dann einmal rot links und dann einmal rot unten. Dann ist Ruhe nur die grüne LED ist immer noch an. Der Bildschirm bleibt schwarz. Die Led des Powerschalters bleibt blau.
Michael Herbring
Experte:  M. Haertel hat geantwortet vor 6 Jahren.
Ich gebe die Frage nochmal an meine Kollegen weiter. Vielleicht kennt jemand das Problem.
Experte:  IT-Fachinformatiker hat geantwortet vor 6 Jahren.
Sehr geehrter Kunde, hm das klingt sehr negativ wenn Sie keinerlei Bild erhalten, was normalerweise immer der Fall ist dann liegt auf jeden Fall ein Defekt vor. Haben Sie schon einmal folgende Punkte geprüft:

- Kabel
- RAM-Speicherbausteine
- CPU-Sitz und Lüfter
- Netzteil- und Gehäuselüfter
- Mainboard korrekter Halt etc.

Eines ist klar, selbst wenn Sie nicht ein Laufwerk im System hätten müssten Sie ein Bild erhalten mit Fehlermeldungen zwar, da ja keine Laufwerke enthalten sind aber ein Bild müssen Sie immer erhalten. Sofern Sie eine ext. und eine interne Grafikkarte haben, sollten Sie die ext. einmal entfernen und nur die interne Grafikeinheit verwenden. Haben Sie denn noch das "Users Manual" zu Ihrem Mainboard? Ich müsste mich bzgl. der LEDs einmal schlau machen.

LG Günter

Ähnliche Fragen in der Kategorie Computer