So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten.
    Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an IT-Fachinformat...
IT-Fachinformatiker
IT-Fachinformatiker, Systemadministrator
Kategorie: Computer
Zufriedene Kunden: 6964
Erfahrung:  Software Entwicklung, Projekt Erfahrung, Windows-Netzwerke, Linux-Netzwerke, Windows/Linux-Server
32504664
Geben Sie Ihre Frage in der Kategorie Computer hier ein
IT-Fachinformatiker ist jetzt online.

Hallo, habe mir im OL2003 SP3 ein Formular erstellt. Das Formular

Kundenfrage

Hallo, habe mir im OL2003 SP3 ein Formular erstellt. Das Formular wurde unter Personal Forms Library veroeffentlicht. Wenn ich mithilfe dieses Formulars eine EMail verfasse kommt beim Empfaenger nur eine leere EMail mit dem richtigen Subject und der Signatur an, die Felder die ich definiert habe, fehlen. Sende ich das Formular ausgefuellt an mich selbst, passier das gleiche. Leere EMail nur die Signatur, die Form wird nicht mit uebertragen. An was koennte das liegen ? Berim Veroeffentlichen habe ich angegeben das die Felder definition mit uebergeben werden soll. Ich arbeite ohne separater Read Page. Danke XXXXX XXXXX Tips. Lutz
Gepostet: vor 6 Jahren.
Kategorie: Computer
Experte:  IT-Fachinformatiker hat geantwortet vor 6 Jahren.
Hallo, also es ist folgendermaßen soweit mir bekannt ist werden nur Body und Subject mit übertragen:

a) Die Information in den benutzerdefinierten Felder, werden normalerweise nicht per Mail gesendet (nur Body und Subject, etc.) werden über den SMTP übertragen.

b) Wenn Sie das Formular nur in Ihrem Outlook (oder innerhalb Ihrer Exchange Organisation) veröffentlicht haben, woher soll der Dritte dann das Formular bekommen?

Haben Sie denn die Schritte, die von Micrsooft dazu empfohlen werden durchgeführt:

http://support.microsoft.com/kb/258256/de

Benutzer definierte Steuerlemente können Sie nicht verwenden. Das müssen Sie komplett programmieren und zwar muss dies im Script Editor geschehen ich denke da liegt irgendwo auch das Problem, denn Sie versuchen offenbar Benutzer definierte Felder zu befüllen die dann gesendet werden sollen das ist wie gesagt nicht ganz so einfach, da es eben programmiert werden muss.

LG Günter
Kunde: hat geantwortet vor 6 Jahren.
Hallo Guenter,
vielen Dank fuer die Antwort.

Ich hab mir heute nochmal die Muehe gemacht das Formular komplett neu aufzusetzen und nach jeden einzelnen Schritt den ich gemacht habe, dieses Formular getestet.

Es funktioniert nurn, wenngleich ich mich wundere warum meine Signatur 3x uebertragen wird, ist aber kein Problem welches hinterlich ist.

Also Problem gelöst, ich vermute es lag an folgender falschen Vorgehensweise.
Ich habe das Formular auf einen Rechner entworfen der nicht Teil des Netzwerkes, es dann per USB Stick auf den anderen Rechner uebertragen und versucht dort im Netzwerk zu testen. Warscheinlich wurden die Steuerelemente nicht sauber oder garnicht uebertragen.

Ich verwende (bis jetzt) uebrigend dazu garkeinen Code im Script Editor, reine Form welche fuer Sender als auch Empfaenger die gleich "simple" Form benutzt.

Vielen Dank
Gruss, Lutz
Experte:  IT-Fachinformatiker hat geantwortet vor 6 Jahren.
Hallo, na das ist doch super! Das freut mich sehr ich hoffe ich konnte ein wenig helfen. Benötigen Sie denn weitere Hilfe? Ich denke, das mit der Signatur müssten Sie noch mal kontrollieren evtl. eine falsche Einstellung Stichwort Felder vielleicht mehrfache Zuordnung o.ä. kommt ja schon mal vor. Mit dem Script Editor kann man natürlich noch einiges mehr machen. LG Günter

Ähnliche Fragen in der Kategorie Computer