So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten.
    Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an Engling.IT.
Engling.IT
Engling.IT, IT-Specialist
Kategorie: Computer
Zufriedene Kunden: 1210
Erfahrung:  EDV- Service Techniker, IT-Systemberater
47941571
Geben Sie Ihre Frage in der Kategorie Computer hier ein
Engling.IT ist jetzt online.

Hallo! Habe eine Frage bezgl. Hardware. Mein neulich

Kundenfrage

Hallo! Habe eine Frage bezgl. Hardware.   Mein neulich aufgesetztes System: AMD Phenom II X4 965 (Neu!) XFX HD Radeon 5850 (Neu!) 7GB RAM OCZ 6400 DDR2 800MHZ (Vorher 4GB, jetzt +2x2GB Neu!) BIOSTAR TA780G M2+ (Vorher genutzt, keine Probleme) Sharkoon PSU 500W 80+   Zunächst mein Problem: Nachdem ich alles installiert habe, Treiber etc. startete ich das Spiel Bulletstorm - ohne Probleme, alles klappte hervorragend. Nun spielte ich einige Zeit Battlefield Bad Company 2, wobei nach einigen Minuten ich ein rauschen im Headset hörte und das Spiel eingefroren war. Nun wollte ich das Spiel Neustarten, jedoch startete das Spiel sehr verzerrt, und stürzte nach einigen Sekunden ab. Jedes Spiel, sowie auch Bulletstorm z.B. startet nicht mehr ohne zu Verzerren! Nach einem Neustart lässt sich jedes Spiel neustarten, aber das gleiche Problem tritt auf.   Meine Frage ist jetzt, ob evtl. der CPU oder das Netzteil defekt ist. Ich habe keine der Komponenten übertaktet oder modifiziert. Könntet ihr mir da evtl. weiterhelfen? Gruß, Karsten<br /><br />Edit: Was ich neulich probiert habe: - Gleichwertige, funktionierende Grafikkarte eingebaut -> Selber Fehler. Zudem wurde der RAM gegen einen gleichwertigen ausgetauscht -> Selber Fehler tritt auf! <br /><br />Bin momentan noch nicht dazu gekommen den CPU und/oder das Netzteil auszutauschen, deshalb denke ich, dass eines dieser beiden Komponenten defekt ist(?).
Gepostet: vor 6 Jahren.
Kategorie: Computer
Experte:  Engling.IT hat geantwortet vor 6 Jahren.
Hallo
CPU oder Netzteil werden nicht defekt sein.
Das Netzteil könnte allerdings zu schwach sein.

Lassen Sie einmal einen Grafikkarten-Test laufen:
http://www.futuremark.com/download/

Und am besten auch einen RAM-Test:
http://www.chip.de/downloads/MemTest_13007829.html

Besser ist allerdings die Memtest-Boot-CD:
http://www.memtest.org/#downiso
Kunde: hat geantwortet vor 6 Jahren.
Danke für die Ihre Antwort.

Ich bin momentan noch dabei, einen Prime95 Test durchzuführen und das Resultat sieht bis jetzt gut aus.

Ich habe soweit auch schon den älteren RAM getestet, der bei einem "AMD Phenom II X2 550" und einer "HD Radeon 4870" und einem 650 Watt Netzteil (allerdings Noname) genutzt wurde.

Ich denke zwar nicht, dass der Arbeitsspeicher (Vorher genutzte und der Neue RAM) defekt ist, jedoch werde ich dennoch den Test durchlaufen lassen.

Denken Sie ein 650 W Netzteil (XFX 650PRO) würde ausreichen für die verbauten Komponenten?

Experte:  Engling.IT hat geantwortet vor 6 Jahren.
Ja das sollte reichen. 500W eigentlich auch, aber nicht immer liefern die Netzteile das dann auch oder haben bei länger Last auf Volleistung dann Probleme.

Es kann aber auch ein Software-Problem sein z.B. die Antiviren-Software oder ein anderes Programm was im Hintergrund läuft.

Kunde: hat geantwortet vor 6 Jahren.
Nun gut, Software bzw. Antiviren-Software habe ich soweit schon mal bei Spielen deaktiviert.

Also zunächst einmal würde ich ein neues Netzteil erwerben.

Eine letzte Frage hätte ich doch noch:

Ich will zwar nicht all zu viel spekulieren, aber könnte letztendlich nicht auch das Mainboard defekt sein, angenommen selbst mit dem neuen NT treten die selben Schwierigkeiten auf?


Experte:  Engling.IT hat geantwortet vor 6 Jahren.
Mainboard kann es auch sein, gibt es leider nur keine Test-Software für.
Können Sie also nur durch Ausschlussverfahren erkennen.

Es könnte auch noch ein Hitze Problem sein.

Sie sagten ja, wenn der Fehler auftritt funktionieren andere Spiele erst wieder, wenn Sie neustarten.
Starten Sie einmal nicht neu, sondern lassen den Rechner ohne das er viel tut eine ganze Zeit lang stehen, damit er wieder abkühlt.
Dann bitte schauen, ob Fehler die sonst nach dem Booten nicht auftreten wieder auftreten.
Engling.IT und weitere Experten für Computer sind bereit, Ihnen zu helfen.
Kunde: hat geantwortet vor 6 Jahren.
Nun habe ich, nachdem der Fehler auftrat, den PC im Idle für eine Zeit lang ruhen lassen. Als ich ein Spiel, Video oder gar den Browser startete, stürzte alles nach kurzer Zeit ab, oder war völlig falsch positioniert. Des weiteren habe ich den Lüfter der Grafikkarte auf 100 % laufen lassen, aber dies half nicht.

Ich gehe davon aus, dass das Netzteil beim Spielen nicht genügend Spannung aufbauen kann, wäre das eine Erklärung?
Experte:  Engling.IT hat geantwortet vor 6 Jahren.
Ist nur merkwüdig, dass er dann zu einem Zeitpunkt bei dem dann "nicht mehr viel los ist" dann auch Probleme macht.

Läuft er denn ohne Probleme, wenn Sie kein Spiel starten?
Experte:  Engling.IT hat geantwortet vor 6 Jahren.
DIESE ANTWORT IST GESPERRT!
Sie können diese Antwort anzeigen lassen indem Sie hier klicken um sich zu registrieren oder anzumelden und danach $3 zahlen.

Kunde: hat geantwortet vor 6 Jahren.
Also im Idle-Modus (Dekstop Betrieb) lässt sich nach dem Spiele-Absturz keine Software mehr vernünftig starten (weder Browser, noch eine Video-Applikation). Zudem wäre das Einschicken meines Systems nur bedingt möglich, vielleicht ließe sich nach der Preisabsprache die Meinung ändern... .
Experte:  Engling.IT hat geantwortet vor 6 Jahren.
Irgendwie hört es sich fast mehr nach einem Software-Fehler an.
Da der Rechner ja auch Probleme mit nicht Grafik intensiven Programmen hat, auch nach dem er wieder kalt ist.

Ist er beim Grafikkarten-Test abgestürzt?
Oder machte danach Probleme?
Kunde: hat geantwortet vor 6 Jahren.
Also der Benchmark 3DMark lief ohne Probleme, gute Ergebnisse bis auf einen Test, da wurde nur 1-2 FPS gemessen. 3DMark meinte, dass der Treiber noch nicht bereit oder akzeptiert würde.
Experte:  Engling.IT hat geantwortet vor 6 Jahren.
DIESE ANTWORT IST GESPERRT!
Sie können diese Antwort anzeigen lassen indem Sie hier klicken um sich zu registrieren oder anzumelden und danach $3 zahlen.

Kunde: hat geantwortet vor 6 Jahren.
Ich habe den Fehler gefunden.

Da es ja nur das Spiel Battlefield Bad Company 2 betrifft, habe ich mal das DirectX von 11 auf 10 eingestellt und siehe da, es funktioniert ohne einzufrieren (2 1/2 Std. bis jetzt getestet). Wenn ich jedoch das DirectX auf 11 zurücksetzte, erscheint der selbe Fehler schon nach wenigen Minuten.

Wäre es möglich das DirectX 11 einfach neu zu installieren?
Experte:  Engling.IT hat geantwortet vor 6 Jahren.
Ich vrmute eher, dass das Spiel mit 11 nicht klar kommt und 10 benötigt.

Ähnliche Fragen in der Kategorie Computer