So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten.
    Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an IT-Fachinformat...
IT-Fachinformatiker
IT-Fachinformatiker, Systemadministrator
Kategorie: Computer
Zufriedene Kunden: 6970
Erfahrung:  Software Entwicklung, Projekt Erfahrung, Windows-Netzwerke, Linux-Netzwerke, Windows/Linux-Server
32504664
Geben Sie Ihre Frage in der Kategorie Computer hier ein
IT-Fachinformatiker ist jetzt online.

habe office 10 gekauft und installiert. alles funktionier,

Kundenfrage

habe office 10 gekauft und installiert. alles funktionier, bis auf access. dies lässt sich nicht öffnen. die meldung erscheint: die side by side konfiguration ist ungültig. ein kollege hat von meiner cd auch das office installiert, bei ihm funktioniert alles. habe ein DELL PC mit Windows VISTA
Gepostet: vor 6 Jahren.
Kategorie: Computer
Experte:  M. Haertel hat geantwortet vor 6 Jahren.
Hallo und willkommen bei Justanswer!

Man vielen Benutzern hat es geholfen, das folgende Microsoft-Package (neu) zu installieren:

http://www.microsoft.com/downloads/details.aspx?FamilyID=9B2DA534-3E03-4391-8A4D-074B9F2BC1BF&displaylang=de

Bitte testen! Wenn es nicht klappen sollte melden Sie sich nochmal!

Gruß,
M. Härtel
Kunde: hat geantwortet vor 6 Jahren.
habe es installiert, hat nicht geklappt. es erscheint das gleiche Fenster, dass die side by side konf. ungültig sei.
Experte:  M. Haertel hat geantwortet vor 6 Jahren.
Haben Sie Servicepack 2 für Vista installiert?
Kunde: hat geantwortet vor 6 Jahren.
ja, bereits installiert
Experte:  M. Haertel hat geantwortet vor 6 Jahren.
Ich gebe die Frage nochmal an die Kollegen weiter..
Kunde: hat geantwortet vor 6 Jahren.

habe office 10 installiert. funktioniert alles, jedoch lässt sich access nicht öffnen. fenster erscheint: side by side konfiguration ungültig. was ist zu tun?

habe vista, service pack 2 ist installiert und auch das neue mocrosoft Package dazu ist installiert

Experte:  IT-Fachinformatiker hat geantwortet vor 6 Jahren.
Hallo,

also die Meldung "side by side config" usw. ist irreführend und tritt leider häufiger auf d.h. nicht nur bei Access die C++ Librarys haben damit allerdings in diesem Fall nichts zu tun diese dienen ausschließlich dazu Programma ablaufen zu lassen die mit der Option "need runtime" unter einem Microsoft C++ Compiler übersetzt wurden. Bei Access ist es jedoch so, das dieses mit der Option "build" compiliert wurde d.h. es sind keine weiteren C++ Laufzeitbibliotheken notwendig.

Ich vermute hier auch eher etwas anderes versuchen Sie folgendes:

1. Starten Sie Access, der Fehler erscheint wieder
2. Gehen Sie in Systemsteuerung > Verwaltung > Ereignisanzeige
3. dort sollten Fehlermeldungen plus ID auftauchen, die msacess.exe betreffen

Stellen Sie ebenfalls sicher, das das Microsoft .NET-Framework 3.5 installiert ist (ich möchte jetzt nicht auf die technischen Details eingehen das führt zu weit nur so viel: Einige Teile daraus werden von Office verwendet). Das Paket finden Sie hier:

http://www.microsoft.com/downloads/details.aspx?displaylang=de&familyid=333325fd-ae52-4e35-b531-508d977d32a6

Danach schauen Sie mal, ob der Internet-Explorer sich "normal" verhält da auch hier einige Elemente des IE von Office verwendet werden auch dann, wenn Sie ihn deinstalliert haben (was nicht möglich ist da die Bibliothek nach wie vor auf dem System verbleibt). Aktualisieren Sie im Falle eines auftretenden Fehlers den IE auf die Version 8.

Lassen Sie ggf. auch einmal den CCleaner durchlaufen:

http://www.ccleaner.de

Evtl. sind Fehler in der Registry vorhanden (Nachfrage bei Backup dies mit Ja quittieren). Ein Neustart ist notwendig.

Sofern Sie und davon gehe ich aus, eine Office 2010 DVD haben Legen Sie diese danach ein und starten Sie die Reparatur des Office Pakets es sollte danach wieder funktionsfähig sein.

LG Günter

Kunde: hat geantwortet vor 6 Jahren.

internet explorer 8 ist installiert. Microsoft.NET Framework lässt sich nicht installieren. Es heisst Setup fehler. CCleaner habe ich durchlaufen lassen. Access funktioniert immer noch nicht

Experte:  IT-Fachinformatiker hat geantwortet vor 6 Jahren.
Also, wissen Sie was mich sehr stutzig macht? Das Sie selbst .NET-Framework nicht installieren können! Schauen Sie doch einmal in der Ereignisanzeige nach da ist deutlich mehr kaputt, als ich dachte:

Systemsteuerung > Verwaltung > Ereignisanzeige

dann mal folgende Dienste prüfen, ob diese aktiv sind:

Windowstaste+R > services.msc > OK

mit der rechten Maustaste > Eigenschaften > Starttyp automatisch > OK und zwar für diese Dienste:

Anwendungserfahrung
inteligenter Hintergrundübertragungsdienst
Server
Computer Browser
COM+-Ereignissystem
DCOM-Server-Prozessstart
Benutzerprofildienst
Diagnoserichtliniendienst
Aufgabenplanung
Gruppenrichtlinienclient
Remoteprozeduraufruf (RPC)
Sitzungs-Manager für Desktopfenster-Manager
Shellhardwareerkennung
Windows-Verwaltungsinstrumentation
Windows Driver Foundatio

Evtl. müssen Sie den sog. Windows Installer einmal vollständig aktualisieren:

http://www.microsoft.com/downloads/details.aspx?FamilyID=5a58b56f-60b6-4412-95b9-54d056d6f9f4&DisplayLang=de

es könnte sein, das hier einige Setup-Pakete nicht laufen wenn dieser nicht richtig funktioneirt darunter auch .NET-Framework Setup Package.

Für mich wäre es auf jeden Fall interessant, was in der Ereignisanzeige steht. Sie können Windows selbst ebenfalls in eine Art Reparatur Modus schicken:

Start > Alle Programme > Zubehör > Eingabeaufforderung > rechte Maustaste > als Administrator ausführen

Jetzt den Befehl:

sfc /scannow

eingeben halten Sie die Vista DVD bereit. Damit werden beschädigte Systemdateien repariert ggf. auch einmal:

chkdsk /f

eingeben Vista fragt ob dies beim nächsten Neustart geschehen soll dies mit Ja beantworten damit werden Fehler im Dateisystem behoben.

LG Günter




Kunde: hat geantwortet vor 6 Jahren.
habe alles überprüft. die windowseigenschaften sind alle aktiv, der windows installer ist ok, NET Framework setup 3.5 ist heruntergeladen, admiostratorscan hat keine fehler gezeigt. es funktioniert trotzdem nicht
Experte:  IT-Fachinformatiker hat geantwortet vor 6 Jahren.
Hm, mehr als merkwürdig habe ich bislang noch nicht gehabt. Legen Sie doch mal die Office 2010 DVD ein und starten Sie das dortige Setup-Programm sollte automatisch gehen dort gibt es einen Link, um Office 2010 zu reparieren. Haben Sie denn im Ereignisprotokoll nach geschaut ob dort Fehlermeldugnen vorhanden sind (oder meinten Sie das mit Adminscan)?

Bei einigen Usern soll es geholfen haben, die Visual C++ X86 Laufzeitkomponenten zu installieren diese Lösung hat aber nicht bei jedem funktioniert und steht eigentlich auch nicht zwangsläufig zur Debatte da Office 2010 diese gar nicht benötigt dennoch kann es sein, das eine andere Windows-Komponente die von Office 2010 benutzt wird diese benötigt zumindest testen könnte man es:

http://www.microsoft.com/downloads/details.aspx?FamilyID=9B2DA534-3E03-4391-8A4D-074B9F2BC1BF&displaylang=de

Aber: Mir ist z.B. auf meinem System und auch auf denen, die ich administriere dieser Effekt noch nicht mit Office 2010 untergekommen. Das Problem scheint auch in der Sache primär Vista selbst zu betreffen unter Windows 7 gibt es solche Probleme gar nicht oder eher selten.

Das Thema und die Ansicht, das die C++ Komponenten hier Abhilfe schaffen teile ich nicht ich erwähne es daher der Vollständigkeit halber bei anderen Usern soll dies wie gesagt geholfen haben allerdings keineswegs in Verbindung mit Office sondern mit gänzlich anderen Produkten wie z.B. Nero. Dort heisst es z.B. das diese Komponenten beschädigt worden seien.

Haben Sie eine 64-Bit oder eine 32-Bit Variante eigentlich sollte Office 2010 32-Bit ohne Probleme unter einem 64-Bit Windows laufen. Ich würde Ihnen auch einmal empfehlen sich als Administrator unter Vista anzumelden die Freischaltung erreichen Sie so:

Systemsteuerung > Verwaltung > Computerverwaltung > lokale Benutzer und Gruppen > lokale Benutzer > Administrator > rechte Maustaste > Eigenschaften > jetzt: Konto aktivieren, dann zurück wieder rechte Maustaste > Kennwort festlegen

danach einmal als Administrator anmelden und dort Access versuchen zu starten bzw. falls es dort auch nicht geht dort die Office Reparatur durchzuführen.

Andere User haben offenbar einen anderen Lösungsansatz:

1. Falls Sie eine alte Office Version hatten, muss diese sauber entfernt sein
2. Downloaden Sie das folgende kostenlose Tool und lassen Sie es laufen:

http://www.pcwelt.de/downloads/Windows-Installer-CleanUp-Utility-557997.html

es behebt Fehler im Windows Installer genauer in dessen Konfiguration der Windows Installer arbeitet besonders unter Vista nicht immer fehlerfrei.

3. Falls tatsächlich noch alte Office Komponenten vorhanden d.h. installiert sind rät Microsoft zur folgenden Vorgehensweise:

http://support.microsoft.com/kb/290301

Das ganze sollten Sie als Benutzer Administrator machen, nicht als Standardbenutzer.

LG Günter

Verändert von IT-Fachinformatiker am 04.01.2011 um 12:03 Uhr EST

Ähnliche Fragen in der Kategorie Computer