So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten. Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an Engling.IT.
Engling.IT
Engling.IT, IT-Specialist
Kategorie: Computer
Zufriedene Kunden: 1210
Erfahrung:  EDV- Service Techniker, IT-Systemberater
47941571
Geben Sie Ihre Frage in der Kategorie Computer hier ein
Engling.IT ist jetzt online.

Ich habe 4 GB (4 x 1 GB) Ram in meinen PC eingebaut ( Windows

Kundenfrage

Ich habe 4 GB (4 x 1 GB) Ram in meinen PC eingebaut ( Windows XP Serv. 3.0 ) leider erkennt das System die neuen Module nicht. Alle Anschlüsse sind korrekt angeschlossen. Wenn ich den Ram Speicher auf den alten Zustand bringe ( 2 x 512 ) startet das System normal. Woran kann das liegen?

M.f. G.

Erich K
Gepostet: vor 7 Jahren.
Kategorie: Computer
Experte:  Engling.IT hat geantwortet vor 7 Jahren.
Hallo
entweder erkennt Ihr Mainboard die Module nicht oder sie sind defekt.

Zweiteres können Sie schnell ausprobieren, indem Sie es mal nur mit 2 Modulen probieren und dann mit den anderen beiden. Alle 4 werden denke ich nicht defekt sein.

Dabei testen Sie dann auch gleich, ob Ihr Mainboard prinzipiel ein Problem mit 1GB-Modulen hat oder nur mit den 4GB nicht klar kommt.

Wenn kein Defekt vorliegt wird vermutlich ein Bios-Update helfen.