So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten.
    Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an Vitagon.
Vitagon
Vitagon, IT-Specialist
Kategorie: Computer
Zufriedene Kunden: 109
Erfahrung:  Experte im Umgang mit Netzwerken / PC´s. Windows, Office, Apple Administrationen usw.
44329196
Geben Sie Ihre Frage in der Kategorie Computer hier ein
Vitagon ist jetzt online.

Hallo. ich habe einen Toshiba a100...es leuchtet beim Einschalten

Kundenfrage

Hallo.
ich habe einen Toshiba a100...es leuchtet beim Einschalten nur die Stby.Led (Gelb blinkend)..ich bekomme das teil nur an wenn ich den Netzteiltrick anwende..!
Frage: Können sie mir sagen was genau Kaputt ist...e?
Gruss Klaus
Gepostet: vor 6 Jahren.
Kategorie: Computer
Experte:  IT-Fachinformatiker hat geantwortet vor 6 Jahren.
Hallo, das klingt schlicht und einfach nach einem defekten Akku, denn mit Netzteil läuft Ihr Gerät ja ohne eben nicht. Hier bekommen Sie passenden Ersatz:

http://www.batterien-profi.de/laptop-akkus/products.php/TOSHIBA/Satellite+A100-153

Ich hoffe, das ich Ihnen helfen konnte.

Gruss Günter
Kunde: hat geantwortet vor 6 Jahren.
Das ist nicht richtig Herr Experte....wenn sie mir 25€ überweisen erkläre ich ihnen den Netzteil Trick der übrigens auch mit dem Accu funktioniert...!!!:-)

Es ist ein Electronischer fehler....ich dachte sie wüssten die Antwort..es ist NICHT der Accu..!!
Gruss
Experte:  IT-Fachinformatiker hat geantwortet vor 6 Jahren.
Dann gebe ich die Frage wieder frei denn ich denke das es dann mit Sicherheit eher Ihr Netzteil bzw. das Board sein dürfte das kann man aus der Ferne nicht bzw. kaum beurteilen daher gebe ich die Frage wieder frei. Gruss Günter

Experte:  Vitagon hat geantwortet vor 6 Jahren.
Hallo,

welche Unternehmungen haben Sie bisher durchgeführt ausser den "Netzteiltrick", wie verhält sich Ihr Notebook bzgl. Ihrer Unternehmungen?

Gruß
Jens Schmidt
Kunde: hat geantwortet vor 6 Jahren.
Danke XXXXX XXXXX Antwort...aber es ist kein Netzteil fehler auch der Accu ist 100% okay...habe beide Teile an einem anderen Laptop gleicher Bauart getestet...!
Ich dache das sie erfahrung mit den Fehlern haben..und sie mir bevor ich zu messen anfage eine erhebliche Arbeits Erleichterung zu stellen...nicht so wild muss ich eben Messen...trotzdem Danke XXXXX XXXXX Komunikation..!
Gruss
Experte:  Vitagon hat geantwortet vor 6 Jahren.
Hallo,

kein Problem. Selbstverständlich sind solche Themen bekannt. Allerdings ist für eine detaillierte Beantwortung auch eine gute Vorarbeit notwendig. Möglichst viele Informationen die im Nachhinein die Fehlersuche eingrenzen können. Gehe ich jetzt re cht in der Annahme, dass Sie sich dem Problem allein widmen werden?
Gruß Jens Schmidt
Kunde: hat geantwortet vor 6 Jahren.
Ja werde ich...zu dem Laptop...er startet dann(mit dem Trick)ganz normal..und Läuft dann Sorgenfrei...nur beim Neustart...oder aus dem Stand by heraus zeigt sich der fehler...Gelbe Led Blinkt 12 Mal...!Es wird ein Kondensator sein...der die intere Spannungsversorgung nicht zum "Anschwingen" bringt....
Danke
Experte:  Vitagon hat geantwortet vor 6 Jahren.
Hallo,

ich habe mich mit einem Kollegen ausgetauscht der solche Probleme ebenfalls kennt. Sie liegen richtig mit Ihrer Vermutung. Ob es nun genau ein Kondesator ist oder ein abgelöstes Kabel kann man per Ferndiagnose nicht sagen. Wenn Sie technisch versiert sind(lese ich aus Ihren Kommentaren), sollten Sie es auf diese Art und Weise versuchen. Ich drücke Ihnen jedenfalls die Daumen für dieses Unterfangen.
Gruß Jens Schmidt

Ähnliche Fragen in der Kategorie Computer