So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten. Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an xxx.
xxx
xxx, ***
Kategorie: Computer
Zufriedene Kunden: 1048
Erfahrung:  Erfahrung in der hardwarenahen Programmierung; Moderator eines Linux - Forums
33970495
Geben Sie Ihre Frage in der Kategorie Computer hier ein
xxx ist jetzt online.

Guten Abend, ich arbeite mit einem iMac 27 , Intel Core

Kundenfrage

Guten Abend,

ich arbeite mit einem iMac 27", Intel Core i5, 2,66 GHz, OS X

Wenn ich meinen neu installierten Avid Media Composer 5 öffnen will, bricht er jedes Mal beim Initialisieren der Audio Plugins den Startvorgang mit folgender Meldung ab:

Exeption: AMPI subsystem error, Error Message: DSM future error from client eDSMError_Exeption: Assertion in "DSM_Transport.ccp", line 119(err=60), DSM:: InitializeDSM in DSMManager.ccp:274
AMPI MainComponentRep::Initialize InitializeDSM Failed in AMPIMain.ccp:81,
AMPIMainComponent::Initialize mRep->Initialize in AMPIMain.ccp:159,
AMPIMainComponent::Initialize in AMPIMain.cpp: 163

Ich habe das Programm über bei E-Bay erstanden und die Registrierung war erfolgreich. Aber immer wieder beim Startversuch diese Meldung.

Einen Avid-Support-Vertrag habe ich angeblich nicht. Deswegen helfen die mir nicht weiter. Bin am Verzweifeln. Vielleicht ist das Problem ja bekannt. Es gibt Hinweise dazu im Netz, aber die kann ich nicht verstehen weil ich Cutterin und keine Informatikerin bin.

Danke Jeannette
Gepostet: vor 7 Jahren.
Kategorie: Computer
Experte:  M. Haertel hat geantwortet vor 7 Jahren.
Hallo! Ich werde versuchen, das Problem mit Ihnen zu lösen. Zunächst benötige ich zwei Informationen: 1. Welche OSX Version verwenden Sie? 2. Welche Avid Version verwenden Sie?
Liebe Grüße, M. Härtel
Kunde: hat geantwortet vor 7 Jahren.
OSX 10.6.2

Avid Media Composer 5.0
Experte:  M. Haertel hat geantwortet vor 7 Jahren.
Hallo! Ok, ich würde Ihnen zunächst mal raten, auf die neuste OSX Version 10.6.4 upzudaten bevor wir weiter machen. Gruß, M. Härtel
Kunde: hat geantwortet vor 7 Jahren.
Ich habe, denke ich, das neueste Update, denn das ist bei mir auf automatisch eingestellt.
Aber ich überprüfe das gern noch einmal.

Wie gelange ich dann wieder an Sie?

Oder muss ich dann alles neu erklären?

Liebe Grüße
Jeannette
Experte:  M. Haertel hat geantwortet vor 7 Jahren.
Sie können diesen Dialog einfach wieder öffnen wenn Sie sich bei justanswer anmelden. Die neuste Version ist 10.6.4

Verändert von M. Haertel am 16.09.2010 um 18:22 Uhr EST
Kunde: hat geantwortet vor 7 Jahren.
Also, ich nutze Version 10.6.4.

Wie geht es jetzt weiter?

Grüße Jeannette
Experte:  M. Haertel hat geantwortet vor 7 Jahren.
Haben Sie Ihr System upgedated oder war es bereits 10.6.4 ?
Kunde: hat geantwortet vor 7 Jahren.
Es war bereits automatisch upgedatet von 10.6.2 auf 10.6.4.
Experte:  M. Haertel hat geantwortet vor 7 Jahren.
Und Avid gibt es in der Version 5.2 mittlerweile. Haben Sie diese Version? Mit der Kombination aus OSX 10.6.4 und Avid 5.2 sollte die Installation funktionieren.
Kunde: hat geantwortet vor 7 Jahren.
Ich versuche ein Avid Update 5.2 zu bekommen und schau dann mal, ob es funktioniert.
Das wäre ja zu schön, um wahr zu sein.
Experte:  M. Haertel hat geantwortet vor 7 Jahren.
Ich drücke die Daumen..
Kunde: hat geantwortet vor 7 Jahren.
Leider findet sich auf der Avid-Seite kein Update für Media Composer 5.2 sondern nur für ältere Versionen oder für Avid Xpress Pro. Auf meine Sucheingabe bei Google finde ich auch nichts.

Sind Sie sicher, dass es schon ein Update für Media Composer 5 gibt und wo könnte ich noch fündig werden?

Danke Jeannette
Experte:  M. Haertel hat geantwortet vor 7 Jahren.
Hallo! Ich gucke mal und melde mich wieder..
Experte:  M. Haertel hat geantwortet vor 7 Jahren.
Hallo! Es gibt nur diesen Link, wo man sich dann einloggen muss. Da sollten Sie sich die neuste Version besorgen.
Gruß,
M. Härtel
Kunde: hat geantwortet vor 7 Jahren.
Hallo! Einloggen kann man sich angeblich nur mit Support-Vertrag, den ich aber nicht habe, weil ich das Programm gebraucht erworben habe. Die Registrierung auf meinen mac war jedoch erfolgreich. Ich habe lediglich eine Registration ID. Es wäre toll, wenn ich das Problem über den Avid Support lösen könnte. Funktioniert aber nicht.

Ich dachte, ich erhalte konkretere Hinweise, z.B wie ich speziell die Funktion der Audio Plugins aktivieren kann, denn da liegt ja das eigentliche Problem, dort stockt das Programm.
Soweit ich es gelesen habe, stand bei dem Update 5.2 nichts von verbesserter Funktion der Audio Plugins.
Könnte ich das Programm wenigstens öffnen, hätte ich wahrscheinlich Oneline-Kontakt zum Support.
Aber so ist es eine Sackgassse.

Ich weiß Ihre Bemühungen zu schätzen, aber wirklich weiter bin ich jetzt nicht.
Experte:  M. Haertel hat geantwortet vor 7 Jahren.
Ich gebe die Frage nochmal an die Kollegen fei, vielleicht kennt jemand das konkrete Problem.
Kunde: hat geantwortet vor 7 Jahren.
Ja, danke. Vielleicht hat ja jemand einen Tipp.

Danke XXXXX XXXXX Ihre Bemühungen.

Experte:  M. Haertel hat geantwortet vor 7 Jahren.
Ich würde es tatsächlich nochmal über den Support versuchen. Wieso klappt das nicht? Sie können sich doch an "audioreghelp @ avid.com" (ohne Leerstellen) wenden und dort kurz das Problem erläutern.
Experte:  xxx hat geantwortet vor 7 Jahren.
Guten Tag !

Vielen Dank XXXXX XXXXX Anfrage. Ich hoffe sehr, Ihnen bei der Lösung Ihres Problems behilflich sein zu können.


Ich weiß jetzt zwar nicht, ob das Ihnen weiterhilft, aber laut dieser Seite gibt es beim Mac Probleme mit den Zugriffsrechten bei der Version 5.2.

Das ist nicht dieselbe Fehlermeldung, zeigt aber das Bestehen einer Problematik. Wenn Sie das bei Ihrer Anfrage erwähnen, werden Sie vielleicht eher eine brauchbare Antwort erhalten -- schließlich liegt hier ja kein Bedienungs- oder Installationsfehler von Ihnen sondern vermutlich ein Programmfehler vor. Da sollte der Support auch bereit sein, ein wenig auch ohne Servicevertrag zu machen.

Vielleicht hilfts ja mit dieser Argumentation.