So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten. Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an ITProfi.
ITProfi
ITProfi, Dipl.-Inform.
Kategorie: Computer
Zufriedene Kunden: 152
Erfahrung:  Support Microsoft, Windows, Registry, Netzwerk, Hardware, Software, Server, spezielle Plattformen
47353480
Geben Sie Ihre Frage in der Kategorie Computer hier ein
ITProfi ist jetzt online.

Auf einem DELL-PC mit Windows7 32Bit fehlt nach jeder Anmeldung

Kundenfrage

Auf einem DELL-PC mit Windows7 32Bit fehlt nach jeder Anmeldung das Gateway. Über ein Script habe ich der Mitarbeiterin die möglichkeit gegeben, das gateway wieder zu aktivieren. Leider nur bis zur nächsten Anmeldung. Kenne Sie dieses Problem?
Gepostet: vor 7 Jahren.
Kategorie: Computer
Experte:  ITProfi hat geantwortet vor 7 Jahren.
Hallo,

Man muss per:

regedit

den Registrierungseditor starten und dann in folgenden Zweig navigieren:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{...}

Anstelle der {...} muss man einfach mal schauen, welches das richtige Interface ist. Wenn man die Zweige durch klickt, findet man das relativ schnell anhand der IP-Adresse, die da irgendwo steht.

Der Inhalt des Schlüssels

DefaultGateway

beginnt höchstwahrscheinlich mit einer Leerzeile. Einfach vor der IP-Adresse den Zeilenumbruch weg machen und nach dem Booten ist alles wieder okay.

2. Ich würde diesen regfile in die Script einbauen, damit wird der Eintrag beim hochfahren automatisch gespeichert.

Verändert von ITProfi am 17.08.2010 um 15:12 Uhr EST
Kunde: hat geantwortet vor 7 Jahren.

Vielen Dank für die aschnelle Bearbeitung,

 

ich werde es Morgen ausprobieren!

Experte:  ITProfi hat geantwortet vor 7 Jahren.
Akzeptieren nicht vergessen! Wenn Ihnen die Antwort weiter geholfen hat! Erst dann kommt die von Ihnen geleistete Anzahlung zur Auszahlung! Und bitte geben Sie eine Bewertung ab, Danke!
Experte:  Guests hat geantwortet vor 7 Jahren.
Hallo,

für das Phänomen hätte ich folgende beiden Ansätze:

Ansatz1 (Winsock reset)
CMD als Administrator ausführen und dann
netsh int ip reset c:\resetlog.txt

Danach PC neustarten und IP Konfig erneut vornehmen und erneut neustarten.
Hier die Quelle: http://support.microsoft.com/kb/299357/de


Ansatz2:
Dieser Artikel beschreibt das Problem / eine Lösungsmöglichkeit recht gut:
http://blogs.technet.com/b/sbs/archive/2010/04/22/you-may-lose-the-default-gateway-on-sbs-2008-every-time-you-reboot.aspx

und auch dieser:
http://social.technet.microsoft.com/Forums/en-US/itprovistanetworking/thread/27fd86ad-caad-4698-9032-63550695ee3d

Grüße
Daniel Capilla
Experte:  ITProfi hat geantwortet vor 7 Jahren.
Hallo, Man muss per: regedit den Registrierungseditor starten und dann in folgenden Zweig navigieren: HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{...} Anstelle der {...} muss man einfach mal schauen, welches das richtige Interface ist. Wenn man die Zweige durch klickt, findet man das relativ schnell anhand der IP-Adresse, die da irgendwo steht. Der Inhalt des Schlüssels DefaultGateway beginnt höchstwahrscheinlich mit einer Leerzeile. Einfach vor der IP-Adresse den Zeilenumbruch weg machen und nach dem Booten ist alles wieder okay. 2. Ich würde diesen regfile in die Script einbauen, damit wird der Eintrag beim hochfahren automatisch gespeichert.

Evtl.:

Ansatz1 (Winsock reset)
CMD als Administrator ausführen und dann
netsh int ip reset c:\resetlog.txt

Danach PC neustarten und IP Konfig erneut vornehmen und erneut neustarten.
Hier die Quelle: http://support.microsoft.com/kb/299357/de

Dieser Artikel beschreibt das Problem / eine Lösungsmöglichkeit recht gut:
http://blogs.technet.com/b/sbs/archive/2010/04/22/you-may-lose-the-default-gateway-on-sbs-2008-every-time-you-reboot.aspx

und auch dieser:
http://social.technet.microsoft.com/Forums/en-US/itprovistanetworking/thread/27fd86ad-caad-4698-9032-63550695ee3d

Wobei ich die erste Variante empfehlen würde, da es in meiner bisherigen Situation den Fall gelöst hat.



Verändert von ITProfi am 17.08.2010 um 20:08 Uhr EST