So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten. Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an IT-Fachinformat...
IT-Fachinformatiker
IT-Fachinformatiker, Systemadministrator
Kategorie: Computer
Zufriedene Kunden: 6971
Erfahrung:  Software Entwicklung, Projekt Erfahrung, Windows-Netzwerke, Linux-Netzwerke, Windows/Linux-Server
32504664
Geben Sie Ihre Frage in der Kategorie Computer hier ein
IT-Fachinformatiker ist jetzt online.

Guten Tag mein Name ist Manfred installiere gerade Win Hom

Kundenfrage

Guten Tag mein Name ist Manfred
installiere gerade Win Hom Server auf Raid 1 Adaptec Controller alles Ok
Nach Kopiueren der dateien auf die Festplate RAID 1 will windows neu starten und Meldet
txtsetup.sif fehlerhaft oder nicht vorhanden. Die Datei ist auf der WinHom Server CD vorhanden.

Was kann ich machen

Danke Manfred
Gepostet: vor 7 Jahren.
Kategorie: Computer
Experte:  H-Meyer hat geantwortet vor 7 Jahren.
Mussten sie beim Setup den Treiber für den Raid Controller manuell angeben oder hat Windows das Gerät automatisch erkannt?
Welche Version von Windows Server versuchen sie zu installieren?
Kunde: hat geantwortet vor 7 Jahren.
ES Handelt sich um Windows Hom Server der Treiber für das RAID wurde erkannt
Experte:  H-Meyer hat geantwortet vor 7 Jahren.
Den Home Server kenne ich selber leider nicht genau. Daher gebe ich die Frage noch mal für die Kollegen frei.
Experte:  IT-Fachinformatiker hat geantwortet vor 7 Jahren.
Hallo, also tritt das Problem auf, wenn Sie Windows von Platte booten. In dem Fall könnte ein Treiber oder Fehlkonfiguration schuld sein. Welchen Adaptec Controller haben Sie denn genau eingebaut? Sie können versuchen Windows Server im abegesicherten Modus zu starten dazu drücken Sie F8 während das System hochfährt dann können Sie im Gerätemanager einmal schauen, ob ein gelbes "!" vorhanden ist:

Windowstaste+Pause > Hardware > Gerätemanager

Ferner sollten Sie im Ereignislog schauen, ob da was ungewöhnliches zu sehen ist:

Windowstaste+R > control > Verwaltuing > Computerverwaltung > Ereignisanzeige

Gruss Günter


Verändert von IT-Fachinformatiker am 07.08.2010 um 19:22 Uhr EST
Experte:  IT-Fachinformatiker hat geantwortet vor 7 Jahren.
Gruss Günter

Sehr geehrter Kunde,

ich würde mich über eine entsprechende Rückmeldung Ihrerseits sehr freuen. Falls Ihnen meine Antwort geholfen hat, würde ich mich über eine Akzeptierung der Antwort sehr freuen. Ich stehe Ihnen natürlich für weitere Fragen gern zur Verfügung.

Gruss Günter