So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten. Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an th_sturm.
th_sturm
th_sturm, Systemadministrator
Kategorie: Computer
Zufriedene Kunden: 17
Erfahrung:  LPIC1 zertifiziert, fast 10 Jahre Erfahrung im Bereich Linux, Mac, Netzwerke
45993201
Geben Sie Ihre Frage in der Kategorie Computer hier ein
th_sturm ist jetzt online.

Hallo zusammen, ich habe probleme nach der Umstellung auf

Kundenfrage

Hallo zusammen,
ich habe probleme nach der Umstellung auf Mac OS X Leopard mein Programm Parallels Desktop 3,0 zu öffnen. Gibt es da eine "einfache" Lösung. Danke XXXXX XXXXX
Gepostet: vor 7 Jahren.
Kategorie: Computer
Experte:  M.Schmid hat geantwortet vor 7 Jahren.

Vielen Dank XXXXX XXXXX justanswer nutzen. Mein Name ist Markus Schmid und ich werde mich um Ihr Anliegen kümmern.

 

Was passiert denn wenn Sie Parallels öffnen wollen?

 

Experte:  M.Schmid hat geantwortet vor 7 Jahren.

Bitte antworten Sie nur hier in diesem Tread. Ich kann Ihre Antworten sonst nicht finden.

 

 

Kunde: hat geantwortet vor 7 Jahren.
Ich erhalte die Meldung..
Sie können diese Version des Programms "Parallels Desktop" nicht mit dieser Version von Mac OS X verwenden.
Sie haben Parallels Desktop 3.0. ......
Experte:  M.Schmid hat geantwortet vor 7 Jahren.

ok es gibt eine einfache lösung. dieses problem ist bekannt. sie haben ein update auf 10.5 leopard gemacht, keine neuinstallation? richtig?

sie kommen nich umher parallels zu deinstallieren und anschließen neu zu installieren damit es fehlerfrei läuft.

 

siehe auch hier (das problem tritt bei den meisten upgrades auf):

 

http://forum.parallels.com/showthread.php?t=17536

 

 

Kunde: hat geantwortet vor 7 Jahren.
nein, ich habe eine neuinstallation gemacht, mit dem Mach Box Set....

ich habe gerade eben parallels desktop de- un neuinstalliert. leider mit dem ergebnis der gleichen meldung wie bisher....
Experte:  M.Schmid hat geantwortet vor 7 Jahren.

ich werde die frage mal wieder für alle kollegen öffnen während ich mich weiter für sie informiere.

 

 

Experte:  th_sturm hat geantwortet vor 7 Jahren.
Anscheinend ist nur die letzte Version von Parallels 3 kompatibel mit Leopard. (Build 5608, siehe hier: http://forum.parallels.com/showthread.php?t=21440). Leider führen alle Download-Links zu dieser Version mittlerweile ins Leere. Aktuell gibt es Parallels 5, ich fürchte Sie kommen um ein Upgrade nicht herum. Alternativ könnten Sie sich auch Virtualbox anschauen, das ist gratis und fast gleichwertig zu Parallels, was die Funktionen betrifft.
Kunde: hat geantwortet vor 7 Jahren.
Vielen Dank für die Antwort.
Leider bin ich durch die lange Wartezeit gezwungen gewesen, selbst zu einer Lösung zu kommen.
Ich habe mich für den doch ein wenig ärgerlichen "akutalisierungszwang" entschieden. freundlichen gruß...

Experte:  th_sturm hat geantwortet vor 7 Jahren.
Ja, leider ist dies bei Software häufig so, dass man seine einmal gekaufte Version irgendwann nicht mehr einsetzen kann...