So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten.
    Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an IT-Fachinformat...
IT-Fachinformatiker
IT-Fachinformatiker, Systemadministrator
Kategorie: Computer
Zufriedene Kunden: 6970
Erfahrung:  Software Entwicklung, Projekt Erfahrung, Windows-Netzwerke, Linux-Netzwerke, Windows/Linux-Server
32504664
Geben Sie Ihre Frage in der Kategorie Computer hier ein
IT-Fachinformatiker ist jetzt online.

Bei meinem PC h re ich neuerdings keinen Ton mehr. Weder Musik

Kundenfrage

Bei meinem PC höre ich neuerdings keinen Ton mehr. Weder Musik von einer DVD noch Ton beim Video abspielen, noch die Töne von Windows beim Öffnen von Windows. Mein Betriebssystem ist Windows 7 Ultimate. Ich habe eine Sound Blaster X-Fi-Audiokarte (SB0886) und ein Sound Blaster X-Fi E/A Laufwerk eingebaut. Die neuesten Treiber für Windows 7 -64bit- upgedatet, BIOS mit Defaulteingabe und Abspeicherung -auf den Ausgangszustand zurückgesetzt. Die in Windows 7 vorhandenen Programme zur Fehlersuche bei Audioproblemen durchgegangen -alles im grünen Bereich-, die Lautsprecher separat getestet -funktionieren-die Anschlüsse bei Sound Blaster -Karte u. Laufwerk- nochmals kontrolliert, alles ok. Es ist keine Stummschaltung vorhanden. Es wurde ein Motherboard "Rampage Extrem" mit Zusatz "Fi-Xtrem o.s.ä." eingebaut, neben Sound Blaster -hat vor ca. 3 Monaten noch funktioniert- Ton war da. Habe den Zusatz Fi-Xtrem ausgebaut, probiert, kein Erfolg. Habe Sound Blaster ausgebaut -Fi-Xtrem- eingebaut keinen Erfolg. Worin kann diese Störung -vermutlich eine Abschaltung des Ausgangssignal- liegen?
Gepostet: vor 7 Jahren.
Kategorie: Computer
Experte:  IT-Fachinformatiker hat geantwortet vor 7 Jahren.
Hallo, das sieht aber so aus, als hätten Sie echt alles durch was man testen kann keine Gerätekonflikte, keine Boxenprobleme usw. haben Sie evtl. eine Onboard Soundkarte? Diese würde ich mal speparat OHNE die SB testen. Sie müssten die SB Karte auch selbst testen aber anscheinend haben Sie auch dies getan. Ich vermute hier so wie das alles klingt, das schlicht und einfach ein Defekt vorliegt daher sollten Sie wie gesagt mal die Onboard Karte testen ob da ein Ton rauskommt wenn das nicht so sein sollte, dann hat Windows 7 schlicht einen Schaden von irgendwas davon getragen. Gruss Günter
Kunde: hat geantwortet vor 7 Jahren.
Windows 7 wie auch das Motherboard arbeiten einwandfrei. Ich könnte mir lediglich noch vorstellen dass evtl. in der Registrierung sich etwas verändert hat, das einem Ausgangssignal entgegensteht. Auch beim Testen der Lautsprecher -Testprogramme der Audiokarten wird der Testvorgang angezeigt und mit ok bezeichnet aber ein Ton während der Testphase ist nicht zu hören. Ich vermute da liegt irgendein Einstellungsfehler vor.

Ähnliche Fragen in der Kategorie Computer