So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten.
    Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an M.Schmid.
M.Schmid
M.Schmid, IT-Specialist
Kategorie: Computer
Zufriedene Kunden: 135
Erfahrung:  Produktmanager IT, Apple Spezialist, Apple Product Professional
42588166
Geben Sie Ihre Frage in der Kategorie Computer hier ein
M.Schmid ist jetzt online.

Ich habe Norton Confidential 1.3.1(51)auf meinem PowerMac mit

Kundenfrage

Ich habe Norton Confidential 1.3.1(51)auf meinem PowerMac mit MacOSX 10.6.4 installiert. Seit der Firefox-Version 3.6.8 lässt sich der Phisching-Schutz nicht mehr installieren. Norton meldet, dass ich dafür die neueste Version des Browers installieren soll, was einer gewissen Ironie nicht entbehrt, finde ich!
Brauche ich ein Update von Norton Confidential oder darf ich hoffen, dass Firefox die Installation vielleicht irgendwann wieder erlaubt?
Gepostet: vor 6 Jahren.
Kategorie: Computer
Experte:  ProblemLoesung hat geantwortet vor 6 Jahren.
Hallo, Sie können ggf. ein Live Update der Norton Software durchführen, das funktioniert wie folgt beschrieben:

http://www.symantec.com/norton/support/kb/web_view.jsp?wv_type=public_web&docurl=20090522151834EN

Voraussetzung ist natürlich, das Symantec schon die Anpassungen an den Firefox 3.6.8 in einem Update Paket zur Verfügung stellt. Ich denke das wird früher oder später der Fall sein.

Ansonsten bleibt nur der Weg auf eine frühere Firefox Version downzugraden.
Diese gibts z.B. hier:
http://releases.mozilla.org/pub/mozilla.org/firefox/releases/
Kunde: hat geantwortet vor 6 Jahren.
Live Update wird bei mir automatisch ausgeführt und das bringt überhaupt nichts. Ich habe schon an Symantic geschrieben aber die haben alle meine Anfragen ignoriert. Ob ich von denen etwas zu erwarten habe bezweifel ich sehr.
Eigenartigerweise funktioniert Norton Confidential mit Safari ohne Probleme. Da wechsel ich doch lieber zu Safari, als dass ich Firefox downgrade und darauf hoffe, dass sich bei Symantic irgend etwas tut.
Experte:  ProblemLoesung hat geantwortet vor 6 Jahren.
Ich denke, das ist ein gangbarer Weg. In Firefox 3.6.8 hat sich einiges geändert, da sind die Software-Hersteller nicht immer synchron unterwegs. Es tut mir leid, dass das Problem nicht gelöst werden konnte.
Experte:  M.Schmid hat geantwortet vor 6 Jahren.

hallo,

das problem haben im augenblick alle user von norton conf. in verbindung mit dem aktuellen firefox. die neue version wird nicht erkannt und daher bekommt man diese fehlermedlung.

es wird (hoffentlich) zeitnah ein update geben. lösen lässt sich dieses problem von ihnen und von uns leider nicht. die einzige möglichkeit wäre firefox wieder eine version zurück zu installieren.

 

beste grüße

 

M.Schmid, IT-Specialist
Kategorie: Computer
Zufriedene Kunden: 135
Erfahrung: Produktmanager IT, Apple Spezialist, Apple Product Professional
M.Schmid und weitere Experten für Computer sind bereit, Ihnen zu helfen.

Ähnliche Fragen in der Kategorie Computer