So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten.
    Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an it-pro.
it-pro
it-pro, B.Sc.
Kategorie: Computer
Zufriedene Kunden: 109
Erfahrung:  Angewandte Kommunikations- und Medienwiss., Systemadministration
38272041
Geben Sie Ihre Frage in der Kategorie Computer hier ein
it-pro ist jetzt online.

Windows 7 HE.Internetoptionen lassen sich nicht mehr anzeigen

Kundenfrage

Windows 7 HE.Internetoptionen lassen sich nicht mehr anzeigen oder aktivieren, habe in der Benutzerkontensteuerung was verändert ?jetzt bekomme ich die Meldung: Der Vorgang wurde aufgrund von Einschränkungen abgebrochen, die für diesen PC gelten administrator wenden- der bin leider ich und ich weiß nicht wo ich anfangen soll, das ich die Internetoptinen wie gewohnt nutzen kann.
Können sie mir bitte helfen?
Gepostet: vor 7 Jahren.
Kategorie: Computer
Experte:  John Morlar hat geantwortet vor 7 Jahren.
Versuchen Sie
Start -> Ausführen -> cmd.exe -> regedit

Unter

 

HKEY_CURRENT_USER\ Software\Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

und /oder

HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

 

löschen Sie den Eintrag NoFolderOptions.

 

Unter

 

HKEY_CURRENT_USER\ Software\ Policies\ Microsoft \Internet Explorer\ Restrictions

bzw.

HKEY_LOCAL_MACHINE\ Software\ Policies\ Microsoft \Internet Explorer\ Restrictions

 

löschen Sie den Eintrag NoBrowserOptions.

 



Verändert von John Morlar am 22.07.2010 um 16:29 Uhr EST
Kunde: hat geantwortet vor 7 Jahren.
NoBrowseroption ist dort nicht vorhanden
Experte:  John Morlar hat geantwortet vor 7 Jahren.
Das macht nichts - der Schlüssel sollte sowieso gelöscht werden. Versuchen Sie nun einen Neustart des Systems. Tritt der Fehler erneut auf ?
Kunde: hat geantwortet vor 7 Jahren.
ich habe den ganzen Ordner Explorer gelöscht, nun bekomme ich gar keine Fehler -Anzeige aber es gibt auch keine reaktion
Experte:  John Morlar hat geantwortet vor 7 Jahren.
Versuchen Sie eine Neuinstallation. Alternativ können Sie natürlich auch einen anderen Web-Browser versuchen:

Download Internet Explorer 8:

http://www.microsoft.com/germany/windows/internet-explorer/

 

Mozilla Firefox:

http://mozilla-europe.org/de/firefox/

 

Google Chrome:

http://www.google.com/chrome/

 

 

Gehen Sie folgendermaßen vor, um Internet Explorer 8 zu deinstallieren:

  1. Beenden Sie alle Programme.
  2. Klicken Sie auf Start und anschließend auf Systemsteuerung.
  3. Klicken Sie unter Programme auf Programm deinstallieren.
  4. Klicken Sie im Aufgabenbereich auf Windows-Funktionen aktivieren oder deaktivieren.
  5. Deaktivieren Sie in der Liste der Windows-Features das Kontrollkästchen neben Internet Explorer 8.
  6. Es wird eine Warnmeldung in einem Popupfenster angezeigt. Klicken Sie auf Ja.

Internet Explorer 8 wird jetzt deinstalliert. Das System wird nach der Installation neu gestartet.

 

Zur Installation von IE 8 einfach die heruntergelandene Installationsdatei aufrufen.

 

 

 

Wenn Sie Internet Explorer 7 oder Internet Explorer 8 installiert haben, können Sie beschädigte Dateien oder fehlende Registrierungsinformationen reparieren. Gehen Sie hierzu folgendermaßen vor:

  1. Starten Sie Internet Explorer.
  2. Klicken Sie im Menü Extras auf Internetoptionen.
  3. Klicken Sie auf der Registerkarte Erweitert auf Zurücksetzen.
  4. Klicken Sie im Dialogfeld Internet Explorer-Einstellungen zurücksetzen zum Bestätigen auf Zurücksetzen.
Kunde: hat geantwortet vor 7 Jahren.

alles so gemacht der neue I.E. 8 ist installiert keine fFhlermeldung und keine Reaktion

Hängt es mit löschen von Exolorer Ordner zusammen?

Kunde: hat geantwortet vor 7 Jahren.
Explore Ordner in regedit war gemeint
Experte:  John Morlar hat geantwortet vor 7 Jahren.
Das ist natürlich möglich - bei einer Deinstallation und darauf folgender Neuinstallation sollte dieser Eintrag in der Registrierung aber wieder neu erstellt werden. Falls Sie an den Benutzerrechten etwas geändert haben kann dieser Fehler aber auch auftreten. Sind Sie als Administrator angemeldet ?

Systemsteuerung -> Benutzerkonten -> Ihr Konto
prüfen Sie, ob Sie Administratorenberechtigungen haben.

Eventuell kann es auch an einem Virenbefall liegen - Sie sollten auf Windows Systemen regelmäßig Virenscans durchführen, z. B. mit
http://www.netzwelt.de/download/3465-spybot-search-destroy.html

Nachtrag:
Gelangen Sie auch über die Systemsteuerung nicht zu den Internet Optionen ?

Verändert von John Morlar am 22.07.2010 um 17:35 Uhr EST
Kunde: hat geantwortet vor 7 Jahren.

ja ich bin als Administrator angemeldet, habe mir wieder ein Kennwort gegeben.

ich bin durch Norton 360 geschützt-Keine meldung !ja ich komme über Systemsteuerung zu Internetoptionen, aber eben ohne Zugriff auf funktionen zB.<Allgenein-Reiter u. ä.

Kunde: hat geantwortet vor 7 Jahren.

ja ich bin als Administrator angemeldet, habe mir wieder ein Kennwort gegeben.

ich bin durch Norton 360 geschützt-Keine meldung !ja ich komme über Systemsteuerung zu Internetoptionen, aber eben ohne Zugriff auf funktionen zB.<Allgenein-Reiter u. ä. --Ich Habe Spybot installiert und prüfen lassendauert etwas

Experte:  it-pro hat geantwortet vor 7 Jahren.
Guten Abend. Prüfen Sie bitte mal die lokalen Sicherheitsrichtlinien. Klicken Sie auf das Windows-Symbol unten links und geben Sie "gpedit.msc" in das Suchfeld ein. Bestätigen Sie mit <ENTER>.

In dem auftauchenden Fenster schauen Sie bitte nach, ob unter Computerkonfiguration -> Administrative Vorlagen -> Windows-Komponenten -> Internetexplorer bei irgendeiner Richtlinie ein andere Status aufgeführt wird als "nicht konfiguriert". Bitte prüfen Sie auch den untergeordneten Container "Internetsystemsteuerung" und darunter Container "Seite 'Erweitert' ".

Prüfen Sie ebenfalls die Einstellungen unter Benutzerkonfiguration -> Administrative Vorlagen -> Windows-Komponenten -> Internetexplorer und den beiden untergeordneten Containern.

Falls irgendeine Einstellung nicht den Status "nicht konfiguriert" hat, dann ändern Sie dies bitte. Danach starten Sie den Rechner neu und prüfen, ob es dann wieder funktioniert.

Viele Grüße
Kunde: hat geantwortet vor 7 Jahren.

Spybot-Search hat kein Virus gefunden !

Mit gpedit.msc werden nur Bibliotheken<Internet-und Benutzerdifiniert-Ordner angezeigt, Klick darauf ergibt das Sna-In konnte nicht angezeigt werden

Kunde: hat geantwortet vor 7 Jahren.
Zur Erinnerung ich habe Win 7 Home Premium , I.E. 8, 2GB RAM
Experte:  it-pro hat geantwortet vor 7 Jahren.
Guten Tag. Sorry, dass ich den Hinweis auf die Version von Windows 7 übersehen hatte. In Ihrer Edition steht Ihnen gpedit.msc leider nicht zur Verfügung.

Die einzige Idee, die ich noch habe: Probieren Sie mal, ob das Problem mit Norton 360 zusammenhängt. Dazu deinstallieren Sie bitte Norton 360 KOMPLETT und prüfen, ob es dann funktioniert.

WICHTIG: Sie können zuvor einen Systemwiederherstellungspunkt erstellen, damit Sie ggf. (wenn das Problem NICHT mit Norton 360 zusammenhing) die Software nicht wieder komplett neu installieren müssen.

Viele Grüße

Verändert von it-pro am 23.07.2010 um 09:14 Uhr EST
Kunde: hat geantwortet vor 7 Jahren.

Hallo ich stelle gerade fest das tatsächlich gpedit.msc nicht auf meinem PC Win 7 Home Prämium läuft. (in Foren gefunden)

Haben sie noch weitere Möglichkeiten?

Norton wurde mit Spybot deinstalliert, daran kann es auch nicht gelegen haben

 

Experte:  it-pro hat geantwortet vor 7 Jahren.
Bitte deinstallieren Sie Nortion 360 über "Programme und Funktionen" in der Systemsteuerung. Spybot hat vielleicht Einträge von Norton aus der Registry gelöscht, aber bestimmt nicht die Software deinstalliert. Oder meinten Sie, dass Sie im Zuge der Installation von Spybot bereits Norton 360 über "Programme und Funktionen" deinstalliert haben?
Kunde: hat geantwortet vor 7 Jahren.
ja
Kunde: hat geantwortet vor 7 Jahren.

Gibt es noch andere Möglichkeiten die Gruppenrichtlinien zu ändern?

 

Experte:  it-pro hat geantwortet vor 7 Jahren.
Nein, Sie müssten ALLE Registry-Werte, die sich über den Gruppenrichtlinien-Editor einstellen lassen, von Hand vornehmen bzw. überprüfen. Diese einzeln aufzustöbern, wäre sehr aufwendig.

Der einzige Ansatzpunkt, der mir dazu noch einfällt, ist bereits von einem Kollegen erwähnt worden. Klicken Sie auf das Windows-Symbol unten links und geben Sie in das Suchfeld "regedit" ein. Anschließend bitte <ENTER> drücken.

Im Registrierungeditor gehen Sie bitte noch mal an die beiden Stellen:

HKEY_CURRENT_USER\ Software\ Policies\ Microsoft \Internet Explorer\ Restrictions

HKEY_LOCAL_MACHINE\ Software\ Policies\ Microsoft \Internet Explorer\ Restrictions

Falls der Wert NoBrowserOptions auf der rechten Seite nicht existiert, dann klicken Sie im rechten Bereich des Fensters bitte die rechte Maustaste und wählen "Neu -> Binärwert". Als Namen vergeben Sie bitte NoBrowserOptions und geben als Wert 0 ein.

BITTE BEACHTEN SIE AUF DIE KORREKTE GROß-/KLEINSCHREIBUNG BEI NoBrowserOptions UND FÜGEN SIE DEN SCHLÜSSEL AN BEIDEN OBEN GENANNTEN POSITIONEN EIN.

Falls das nicht hilft, dann kann ich auch nur noch zu einer sauberen Neuinstallation oder einem Workaround (Einsatz eines anderen Browsers) raten, sorry.

Viele Grüße



Verändert von it-pro am 23.07.2010 um 10:50 Uhr EST
Experte:  it-pro hat geantwortet vor 7 Jahren.
Sie KÖNNTEN auch an den beiden genannten Positionen in der Registry die kompletten Container "Internet Explorer" löschen, aber das sollten Sie nur dann machen, wenn Sie selber keine wichtigen Einstellungen im Internet Explorer vorgenommen haben. Diese gingen dabei verloren.

Was ich gerade noch zufällig herausgefunden habe: Wenn Sie die Option "Immunisieren" bei der Installation von Spybot SD gewählt haben, dann ist diese Einstellung u. U. verantwortlich für Ihr momentanes Problem (das dann gar nicht mehr das ursprüngliche wäre). Bitte deaktivieren Sie die Option innerhalb von Spybot bitte. Ein anschließender Neustart kann auch nicht schaden.

Verändert von it-pro am 23.07.2010 um 10:58 Uhr EST
Experte:  it-pro hat geantwortet vor 7 Jahren.
Und? War das Immunisieren via Spybot verantwortlich für die Sperre der Optionen?
Kunde: hat geantwortet vor 7 Jahren.
ich konnte nicht mehr weitermachen, weil der Laptop auf Reisen gegangen ist. Ich kann dann leider nichts mehr tun.Vielen Dank für ihre Bemühungen.
Experte:  it-pro hat geantwortet vor 7 Jahren.
Guten Tag. Schade, dass Sie es nicht mehr testen konnten. Ich hatte mich sehr um eine zeitnahe Kommunikation bemüht.

Viele Grüße