So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten.
    Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an Tanzbaer.
Tanzbaer
Tanzbaer, IT-Specialist
Kategorie: Computer
Zufriedene Kunden: 5
Erfahrung:  ca. 20 Jahre Erfahrung mit Hard- und Software
41202725
Geben Sie Ihre Frage in der Kategorie Computer hier ein
Tanzbaer ist jetzt online.

Hallo zusammen, hab da ein Problem im Excel 2007 M chte

Kundenfrage

Hallo zusammen,
hab da ein Problem im Excel 2007:
Möchte in einem Kombinationsfeld den Inhalt durch die Auswahl in einem anderen Kombifeld beeinflussen. Sprich im Kombifeld 1 wähle ich "Schuhe" und im Kombifeld 2 kommen alle ferfügbaren "Schuhmarken" oder ich wähle im Kombifeld 1 "Shirts" und im Kombifeld 2 kommen dann alle vefügbaren "Shirtmarken" usw ...

Danke XXXXX XXXXX
Orlando aus Salzburg
Gepostet: vor 7 Jahren.
Kategorie: Computer
Experte:  Tanzbaer hat geantwortet vor 7 Jahren.
Hallo

Habe da was gefunden, mit der Formel SVERWEIS kann gearbeitet werden.

Wenn Sie mir Ihre Emailadresse haben, kann ich Ihnen ein Beispiel dazu schicken.

Mit freundlichen Grüssen
Kunde: hat geantwortet vor 7 Jahren.

Hallo Tanzbär,

hier meine email: [email protected]

Bin schon gespannt auf die Lösung!

 

Schöne Grüße

Orlando

Experte:  Tanzbaer hat geantwortet vor 7 Jahren.
Da das System die Emailadresse sperrt können Sie die Datei bei mir von der Webseite herunterladen.

www.vogt-elektro.ch/downloads/Auswahl.xls

Viel Spass und mit freundlichen Grüssen
Kunde: hat geantwortet vor 7 Jahren.

Hallo Tanzbär,

das ist ja ganz nett (so weit war ich inzwischen mit der Excel-Hilfe auch schon), aber wie wende ich das auf Pulldownmenüs in Kombifeldern an ???

Experte:  Tanzbaer hat geantwortet vor 7 Jahren.
Versuchen Sie einmal Folgendes:

- Im Excel die Zelle auswählen die dann das Dropdownmenü sein soll
- Dann im Menü "Daten" den Punkt "Gültigkeit" auswählen
- Im Feld "Zulassen" den Wert "Liste" auswählen
- Im Feld Quelle folgende Formel eintragen =WENN(ABFRAGEFELD="Shirt";SHIRTBEREICH;SCHUHBEREICH)
Beispiel =WENN($B$11="Shirt";$M$5:$M$7;$L$5:$L$7)
Die Beispielformel arbeitet so, ist im Feld B11 "Shirt" eingetragen dann wird im Bereich M5-M7 die Werte in einer DropDownListe zur Auswahl aufgelistet. Ist im Feld B11 etwas anderes als "Shirt" eingetragen so werden die Werte vom Bereich L5 bis L7 angezeigt.

Mit freundlichen Grüssen
Kunde: hat geantwortet vor 7 Jahren.

Hallo, ja das ist die einfachste Lösung. Möchte aber in einem Kombinationsfeld (am besten in ActiveX Combo Boxen!) den Inhalt durch die Auswahl in einem anderen Kombifeld beeinflussen.

Bitte um Lösung

Grüße

Orlando

Experte:  Tanzbaer hat geantwortet vor 7 Jahren.
Hallo Orlando

Die fertige Formel können Sie in ein DropDown Menü integrieren. Das sollte so funktionieren.

Mit freundlichen Grüssen
Kunde: hat geantwortet vor 7 Jahren.
Erneut posten: Qualität der Antwort:.