So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten. Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an Elharter.
Elharter
Elharter, Systemadministrator
Kategorie: Computer
Zufriedene Kunden: 232
Erfahrung:  15 Jahre Berufserfahrung, sehr gute Erfahrungen im 1st und 2nd Level Support, Hard- und Software
34184239
Geben Sie Ihre Frage in der Kategorie Computer hier ein
Elharter ist jetzt online.

Hallo, ich benutze iBook G4 mit Betriebssystem 10.3.9. Wie

Kundenfrage

Hallo, ich benutze iBook G4 mit Betriebssystem 10.3.9.
Wie kann ich dort die benutzbare Version von Firefox installieren?
Danke XXXXX XXXXX
Gepostet: vor 7 Jahren.
Kategorie: Computer
Experte:  Elharter hat geantwortet vor 7 Jahren.

Hallo,

 

auf 10.3.9 funktioniert nur FireFox2. Ab 10.4 ist FireFox3 notwendig.

 

Download zb hier:

http://www.chip.de/downloads/Firefox_13005091.html

 

lg

 

 

Michael Göbharter