So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten.
    Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an Donat Jakob.
Donat Jakob
Donat Jakob, Informatiker
Kategorie: Computer
Zufriedene Kunden: 9
Erfahrung:  mehrjährige Erfahrung als aktiver Supporter in diversen Firmen, moment auch noch in IT-Weiterbildung
28084452
Geben Sie Ihre Frage in der Kategorie Computer hier ein
Donat Jakob ist jetzt online.

Ich m chte den stundenlohn berechnen und wenn ein deiertag

Kundenfrage

Ich möchte den stundenlohn berechnen und wenn ein deiertag ist sollen pro stunde nochmals 5€ euro dazu.
in Spalte A steht der wochentag - in Spalte B das Datum - in Spalte C die Firma
meine formel sieht zur zeit so aus
=WENN(ISTLEER(C17);"";WENN(A17="Sa";J17*Wochenend;WENN(A17="So";J17*Wochenend;WENN(A17="Do";J17*Feiertag;""))))
Der Donnerstag war gesten - aber es wäre schön wenn der feiertag automatisch erkannt wird.
Vielen dank XXXXX XXXXX
Gepostet: vor 7 Jahren.
Kategorie: Computer
Experte:  Tronic hat geantwortet vor 7 Jahren.

Hallo,

vielen Dank, XXXXX XXXXX Justanswer benutzen. Gerne versuche ich Ihnen bei Ihrem Problem zu helfen.

 

Das Problem ist das einige Feiertage (insbesondere Ostern) beweglich sind und Sie daher Excel eine Formel geben müssen wie der jeweilige Feiertag denn nun überhaupt berechnet wird. Hierzu gibt es etliche Anleitungen im Internet, die Ihnen weiterhelfen können:

 

http://ms-excel.eu/faqs/tips/excel-feiertage-berechnen.html

 

http://www.xl-faq.de/datetime/s219.htm

 

http://www.gutefrage.net/tipp/kalenderberechnung-feiertage-mit-excel

 

http://www.igelnet.de/ti/

 

Ich hoffe das hilft Ihnen weiter. Für Rückfragen stehe ich natürlich gerne zur Verfügung.

Experte:  Tronic hat geantwortet vor 7 Jahren.
Konnte ich Ihnen weiterhelfen? Für Rückfragen verwenden Sie bitte das Antwortfenster im Portal unterhalb meiner Antwort.

Falls Ihr Problem damit schon zufriedenstellend gelöst worden ist würde ich Sie abschließend noch bitten die Antwort zu akzeptieren, damit ich weiß, dass die Frage geschlossen werden kann.
Kunde: hat geantwortet vor 7 Jahren.
Die Feiertagsberechnung ist mir schon geläufig, wie jedoch bringe ich sie in die nachfolgende Formel unter
=WENN(ISTLEER(C12);"";WENN(A12="Sa";Wochenend*J12;WENN(A12="So";Wochenend*J12;"")))
Wenn A12= Feiertag???????

In B12 steht das Datum z.b.24.5.2010
In A12 steht =WAHL(WOCHENTAG(B13);"So";"Mo";"Di";"Mi";"Do";"Fr";"Sa")
Jetzt ist der 24.5.2010 ein Feiertag und dieser soll von Excel erkannt werden da die Feiertage anders bezahlt werden als die Wochenden.

Ich hoffe sie kommen mit dem was ich jetzt dagestellt habe besser zurecht.

Mit freundlichen Grüßen

helmar
Experte:  Tronic hat geantwortet vor 7 Jahren.
Tut mir Leid, ich habe jetzt zwar versucht diese Tabelle einmal nachzustellen, aber mir ist immer noch nicht klar wie diese Tabelle genau funktionieren soll.

Können Sie diese oder eine vergleichbare Mustertabelle mal zum Download ins Internet stellen um sie vor sich zu haben? Dass wäre wohl einfacher.

Ich gebe die Frage auch noch einmal für die anderen Experten frei, falls jemand spontan eine Idee hat.
Kunde: hat geantwortet vor 7 Jahren.
Die Tabelle können sie unter folgendem lonk downloaden


http://rapidshare.com/files/388442350/Zeiterfassung_A.xlsx
Experte:  Donat Jakob hat geantwortet vor 7 Jahren.

Sie haben ja 4 Bezirke bzw. unterschiedliche Ansätze. Müssen diese auch noch verbaut werden?

 

Zudem: Wie legen Sie die Feiertage an? Eventuell mit einer separaten Liste?

Kunde: hat geantwortet vor 7 Jahren.
nein das mit den bezirken ist kein problem da ich den Bereich benenne und in die Formel einbringe. eine Feiertagsliste ist auf dem 2 Tabellenblatt (Feiertage) . evtl mit s verweis mit in die formel einbringen - aber wie?

mit freundlichen grüßen

helmar
Experte:  Donat Jakob hat geantwortet vor 7 Jahren.

Ich versuche diese Formel aufzubereiten und logisch aufzubauen. Werde mich bei Ihnen melden.

 

Ist der Wochenende- und Feiertage-Satz = Stundensatz + entsprechenden Satz?



Verändert von Donat Jakob am 18.05.2010 um 09:33 Uhr EST

Ähnliche Fragen in der Kategorie Computer