So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten. Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an Cono-Service.
Cono-Service
Cono-Service, IT-Specialist
Kategorie: Computer
Zufriedene Kunden: 52
Erfahrung:  IHK-Abschluß; 3Jahre als Administrator; seit 5 Jahren selbstständig als Notdienst im PLZ-Gebiet D99
31231642
Geben Sie Ihre Frage in der Kategorie Computer hier ein
Cono-Service ist jetzt online.

Hallo, liebe Spezialisten, ich habe am Wochenende das Ugrade

Kundenfrage

Hallo, liebe Spezialisten,

ich habe am Wochenende das Ugrade von Vista Ultimate auf Win 7 Ultimate vollzogen und es fast geschafft. Nur jetzt komme ich mit dem Windows Mobile Gerätecenter nicht mehr weiter. Ich hatte vorher mein i900 Omnia an dem Vista Ultimate via Bluetooth hängen und es hat funktioniert. Jetzt erkennt zwar mein i900 und zeigt es auch via USB im Bereich Geräte und Drucker an, nur der Windows Mobile Gerätecenter 6.1 reagiert nicht. Hatte jetzt den Windows Mobile Gerätecenter 6.1 neu installiert und die Fehlermeldung bekommen, dass die Treiber nicht installiert werden konnten. So stehe ich als laienhafter Windows-Nutzer. Kann mir jemand helfen? Wäre wunderbar!
Gepostet: vor 7 Jahren.
Kategorie: Computer
Experte:  Cono-Service hat geantwortet vor 7 Jahren.
HalloCustomer

vielen Dank für Ihre Anfrage.

Das Windows Mobile Gerätecenter hatten Sie neu installiert, schreiben Sie. Hatten Sie a) das Gerätecenter sauber deinstalliert und b) danach den Rechner neu gestartet ?
Die USB-Geräte sollten Sie aus dem Gerätemanager entfernen und nach einem Neustart und neuer Erkennung des mobilen Gerätes neu installieren. Dazu sollten Sie sich auch die ausgeblendeten Geräte anzeigen lassen.

Dazu gehen Sie wie in diesem TIPP beschrieben vor.

Hoffe das hilft.

MFG. Mario S. CoNo-Service

Kunde: hat geantwortet vor 7 Jahren.
...ich hatte den Gerätecenter so sauber deinstalliert, wie ich es über "Programme und Funktionen" kann und danach den Rechner neu gebootet. Im Gerätemanager taucht das i900 nicht so auf...zumindest nicht so, dass ich es erkennen kann...
Experte:  Cono-Service hat geantwortet vor 7 Jahren.
HalloCustomer

Dann gehen Sie dem Link nach und arbeiten bitte den Tipp ab.

Sollte dort das Gerät im inaktiven Modus zu finden gewesen sein, kann das die Ursache für einen Fehlschlag bei der Installation sein.

Vor dem nächsten Installationsversuch (erneute saubere Deinstallation vorausgesetzt), sollten Sie kontrollieren ob sich noch Ordner unter Programme (ProgramFiles Programdata) befinden, die auf die Software hindeuten. evtl. einen Cleaner (wie z.B. CC-Cleaner) laufen lassen und Installationsfehler beheben lassen.

Welche Fehlermeldung bekommen Sie genau bei der Installation und gehen Sie streng nach Vorschift , das USB-Gerät erst Aufforderung anzustecken, vor ?

MfG. Mario S. CoNo-Service
Kunde: hat geantwortet vor 7 Jahren.
...so habe nun alle Schritte ausgeführt, den Gerätecenter 6.1 über die Datei drvupdate-x86.exe neu installiert und dann folgende Fehlermeldung bekommen: Dei Gerätetreibersoftware wurde nicht installiert.
Experte:  Cono-Service hat geantwortet vor 7 Jahren.
halloCustomer

war das alles ?

keine Aufforderung zum Einstecken des USB-Gerätes ?

drvupdate-x86.exe heißt für mich, dass es sich dabei um ein Update handelt. Verwenden Sie die Original CD für die Installation?

befindet sich ein "Unbekanntes Gerät" oder das USB-Gerät mit einen gelben Fragezeichen bzw. Ausrufezeichen im Gerätemanager ?

Nach Recherche bei Samsung gehe ich davon aus, dass das Gerät unter Windows 7 nicht funktioniert, weil es (noch)keine Treiber dafür gibt. Samsung FAQ


Kunde: hat geantwortet vor 7 Jahren.
...aber es gibt doch Nutzer, wenn man über Google einmal recherchiert, die dieses Handy unter Windows 7 nutzen. Wie machen die das denn?
Experte:  Cono-Service hat geantwortet vor 7 Jahren.
Hallo No_pro...

es kann sein, dass der Treiber von Vista funktioniert, da Windows 7 ja eigentlich nur ein Vista-Update ist.
Nur habe ich hier den Eindruck, das Sie versuchen mit einer Updatedatei eine vollständige Installation zu machen und sowas geht leider öfter schief, je nachdem was der Programmierer in diese Updatedatei gepackt hat.

Es kann auch sein, das Ihr Betreibssystemupgrade defekte Einstellungen hinterlassen hat und es nun keine Möglichkeit gibt, das so einfach per Knopfdruck zu beseitigen.

Haben Sie den Support von Samsung mal kontaktiert ? haben die Leute dort eine Lösung ? Unter Umständen gibt es ja auch BETA-Treiber

Wenn sie Leute gefunden haben, die das Handy so unter Windows 7 nutzen, kann es ja sein, dass diese Personen das Handy mit einem frisch(neu vollständig) installierten Windows 7 nutzen .

ichhabe mir das auch mal angesehen und genausoviele gefunden bei denen es nicht funktionierte und es scheint mit einem Firmwareflash oder Updatezusammenzuhängen, das Samsung mittlerweile wohl zurückgezogen hat, aufgrund der Probleme.

Ich rate Ihnen 2 Dinge, entweder warten oder Windows komplett neu zu istallieren und dann die Geschichte mit dem Handy zu versuchen. Es gibt wohl auch eine Installationsreihenfolge, die es zu beachten gilt.

MfG. Mario s. CoNo-Service

Kunde: hat geantwortet vor 7 Jahren.
Herzlichen Dank! Ich habe jetzt an Samsung eine E-Mail mit der Problembeschreibung geschickt und hoffe auf Antwort. Gute Nacht!
Experte:  Cono-Service hat geantwortet vor 7 Jahren.
Viel Glück und auch eine gute Nacht.