So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten. Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an Michael.
Michael
Michael, Informatiker
Kategorie: Computer
Zufriedene Kunden: 475
Erfahrung:  Server, Betriebssysteme, Netzwerke, Cisco, Hardware, PHP & MySQL, Java, ANSI C, C# Programmierung
28933948
Geben Sie Ihre Frage in der Kategorie Computer hier ein
Michael ist jetzt online.

Mein AutoRoute 2010 lief unter XP. Nun habe ich aber Windows

Kundenfrage

Mein AutoRoute 2010 lief unter XP. Nun habe ich aber Windows 7 Ultimate installiert. Beim Ausführen/Öffnen von AutoRoute erscheint folgende Fehlermeldung:Die Registrierungseinstellungen für diese Azunwendung wurden nicht richtig kopiert. Um die Einstellungen zu korrigieren, führen Sie für diese Anwendung noch einmal Setup im selben Installationsverzeichnis aus. DAS HABE ICH BEREITS 3x GETAN. JEDOCH OHNE ERGEBNIS. Was soll ich nun tun?
Gepostet: vor 7 Jahren.
Kategorie: Computer
Experte:  Michael hat geantwortet vor 7 Jahren.
Haben Sie das Programm auch erstmals deinstalliert?

beste Grüsse
Experte:  Michael hat geantwortet vor 7 Jahren.
Sie können mal den Kompatibiltitsmodusl für XP verwenden.

Klicken Sie mit der rechten Maustaste auf das Autoroute Symbol und wählen Sie eigenschaften. Im Reiter Kompatibilitä aktivieren Sie dann den Kompatibilitätsmodus für Windows XP SP2 oder SP3

Beste Grüsse