So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten.
    Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an Michel.
Michel
Michel, Informatiker
Kategorie: Computer
Zufriedene Kunden: 185
Erfahrung:  Informatik Lehre, 9 Semester Informatik Studium an der FH, 5 Jahre als Software Test Engineer tätig
27299891
Geben Sie Ihre Frage in der Kategorie Computer hier ein
Michel ist jetzt online.

Habe ein Amilo L6820 bekommen, wenn ich SP2 f r XP einspiele,

Kundenfrage

Habe ein Amilo L6820 bekommen, wenn ich SP2 für XP einspiele, sind die USB Ports tot.
Was kann ich tun?
Gibt es ein Patch oder einen Treiber?
Danke XXXXX XXXXX
Gepostet: vor 7 Jahren.
Kategorie: Computer
Experte:  Michel hat geantwortet vor 7 Jahren.
SP2 fixed einen bug bei den USB Treibern der mit SP1 Eingeführt wurde.

Dies könnte bei ihnen das Problem verursachen.

Haben sie zuvor bereits SP1 eingespielt?

Was steht im Hardwaremanager?
Ich nehme an das ein Gelbes Warnsymbol vorhanden ist?
Kunde: hat geantwortet vor 7 Jahren.

Ich habe ein normales XP als Reparatur aufgespielt.

Dort liefen alle USB Ports.

Nur wenn ich SP2 einspiele, reagieren diese nicht mehr.

Ein gelbes Symbol im Hardwaremanager ist nicht vorhanden.

Experte:  Michel hat geantwortet vor 7 Jahren.
Also erkennt Windows keine Probleme mit den USB ports.

Was meinen sie genau mit reagieren nicht?
Welches gerät schliessen sie and das nicht funktioniert?
Kommt keinerlei Fehlermeldung oder eine blase mit Unbekantes gerät unten rechts auf dem Bildschirm wenn sie das gerät anschliessen?
Kunde: hat geantwortet vor 7 Jahren.

Ich habe eine USB Mouse und mehrere USB Sticks.

Alle reagieren dann nicht mehr.

Fehlermeldungen treten nicht auf.

Experte:  Michel hat geantwortet vor 7 Jahren.
Sie könnten auch einmal Probieren nachfolgenden patch einzel herunterzuladen und zu Installieren (obwohl er eigentlich bereits im SP2 drin sein sollte):

http://download.ts.fujitsu.com/Download/ShowDescription.asp?SoftwareGUID=9ceb47eb-13b4-4a24-8bf8-1e112a714069


Eventuell behebt dies ihr Problem.

Ähnliche Fragen in der Kategorie Computer