So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten.
    Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an Michael.
Michael
Michael, Informatiker
Kategorie: Computer
Zufriedene Kunden: 475
Erfahrung:  Server, Betriebssysteme, Netzwerke, Cisco, Hardware, PHP & MySQL, Java, ANSI C, C# Programmierung
28933948
Geben Sie Ihre Frage in der Kategorie Computer hier ein
Michael ist jetzt online.

hallo ! nach 3 jahren ohne probs hier mein fehler beim ger t

Kundenfrage

hallo ! nach 3 jahren ohne probs hier mein fehler: beim gerät wrt54gc-de funktioniert die w-lan verbindung seit dem 1.1.2010 nicht mehr. es leuchtet nur mehr die grüne led für "power on", die anderen sind dunkel. meine internetverbindung ist in ordnung, ich habe den laptop jetzt gerade direkt mit dem modem verbunden. bitte um hilfe ! danke
Gepostet: vor 7 Jahren.
Kategorie: Computer
Experte:  Informatiker hat geantwortet vor 7 Jahren.

Guten Tag

Leuchten die Lampen gar nicht oder Orange?

Leuchtet die das WAN?

Das LAN?

oder wirklich nur der von Strom?

 

Kabel überprüft?

 

würde mal das probieren:

 

router vom strom nehmen. modem vom strom nehmen. 10 sekunden warten. Modem einstecken. etwa 30 sekunden warten. dann router wieder einstecken. wie blinkt der router nun?

 

sonst mal den router resetten(mit einer stecknadel auf der rückseite in den das kleine lock stecken(etwa 10sek lang) dann blinkt es wie wild. vom strom nehmen und wieder einstecken.

 

gruss

Kunde: hat geantwortet vor 7 Jahren.

hallo !

 

also ich hab alles wie beschrieben probiert (schon vor deiner antwort) mit demselben ergebnis: das modem funktioniert ohne probs wenn ich es direkt mit dem laptop verbinde (alle 3 lampen des modems auf grün) sobal ich das lynksys verbinde erlischt auf dem modem die dritte grüne led mit dem zeichen "wo von einem punkt 4 punkte werden" (sorry i kenn den namen dafür nicht). auf dem lnksys router bleibt alles gleich (auch beim resetten und zar so, dass nur die eine grüne led "power" permanent grün leuchtet. nur als ich (laut deinen anweisungen) alles in der reihenfolge aus und wieder eingesteckt habe war es nachher für ca. 1 minute so, dass das modem mit der besagten 3 led grün geblinkt hat und das lynksys auch, die haben wohl probiert sich zu verbinden. eine idee ?

Experte:  Michael hat geantwortet vor 7 Jahren.
Was für ein Modem besitzen Sie denn?

Schliessen Sie das Modem am blauen Anschluss an den Router an?

Findet Ihr Notebook/PC die WLAN-Verbindung noch?

Meinen Sie mit resetten dass Sie die Stromversorgung trennen und wieder verbinden, oder dass Sie die Reset-Taste an der Unterseite des Gerätes mehr als 8 Sekunden betätigen?

Versuchen Sie das Modem mal mit einem gelben Anschluss am Router zu verbinden.
Leuchtet dann auch keine LED am Router bzw. die (1 zu 4 Punkte) LAN-LED am Modem?

Beste Grüsse
Kunde: hat geantwortet vor 7 Jahren.

1. thomson speed touch 510

2. ja

3. nein

4. hab beides versucht, mit resetten meine ich aber schon den reset knopf länger zu drücken (von 5 - 200 sek alles probiert, auch zwischendurch mit stromunterbrechung)

5.versucht, da ändert sich gar nichts

 

Experte:  Michael hat geantwortet vor 7 Jahren.
Verwenden Sie zum Verbinden des Routers mit dem Modem das selbe Kabel wie bei der Verbindung des Notebook/PC zum Modem?

Versuchen Sie mal den Notebook/PC mit dem Netzwerkkabel welches sonst am router angeschlossen ist an einem gelben Anschluss zu betreiben, erhält der Netzwerkadapter dann auch eine IP in der Form 192.168.1.xxx kann ein defekt des Netzwerkkabels ausgeschlossen werden.
Zudem würde dann eine LED mit der Nummer 1-4 aufleuchten.

Wenn dies funktioniert, können Sie das Netzwerkkabel auch einmal am blauen Anschluss des Routers anschliessen, und schauen ob das Internet LED eine Erleuchtung zeigt ;)

Beste Grüsse

Verändert von Michael am 07.01.2010 um 22:29 Uhr EST
Kunde: hat geantwortet vor 7 Jahren.

hallo michael !

1. es sind 2 gleiche kabel: eines führt vom lynksys zu einem stand pc (meinem alten 486er der eigentlich ausser betrieb ist), das andere vom lynksys zum modem. derzeit bin ich aber die ganze zeit am umstecken usw...

 

2.hab nun einige male die kabel wieder umgesteckt lt. deinem plan, sogar alles wieder ausgeschaltet und eingeschaltet (siehe weiter oben zu früherer stunde) es ändert sich aber nichts an den leds und an der verbindung.

 

danke XXXXX XXXXX nacht !

lg martin

Experte:  Michael hat geantwortet vor 7 Jahren.
Guten Morgen,

So wie Sie mir das alles schildern schliesse ich auf einen defekt des Linksys Routers.
Das Netzswerkkabel ist ja nun ziemlich sicher auszuschliessen.

Beste Grüsse
Experte:  Informatiker hat geantwortet vor 7 Jahren.

haben Sie sich schon mal auf den Router verbunden?

 

Im Internet explorer mal http: 192.168.0.1 oder 192.168.1.1 oder die entsprechende IP-Adresse eingeben. Auf dem Router direkt prüfen, ob er IP's über dhcp verteilt und oder ob er überhaupt von Ihrem Provider eime IP bekommt. Dns auf Router kontrollieren.

Es kann sein, die lämpchen leuchten nicht, da vielleicht die Setupinformationen fehlen.

 

Sollten eigentlich automatisch geladen werden aber man weiss ja nie!!!

Experte:  Michael hat geantwortet vor 7 Jahren.
Sorry aber das ist absoluter Schwachsinn.

Ein LAN Lämpchen leuchtet bei einem solchen Router sobald eine physikalische Verbindung mit einem anderen Netzwerkgerät hergestellt wurde.
Zudem Jeder LAN-Anschluss unterstützt Auto-Crossover was sogar beim Einsatz eines Crossover Netzwerkkabels keine Probleme bereiten würde.

Vorallem kann man die einzelnen LAN-Ports bei diesem Router nicht einzeln konfigurieren. Das mag wohl bei einem managed Switch der Fall sein, aber sicherlich nicht bei einem kompakt WLAN-Router.

Zudem wird ein LAN-Ports zur Konfiguration des Routers verwendet (Da dieser Router weder eine Serielle Schnittstelle noch eine sonsite Konfigurationskonsolenport besitzt. Somit sollte also spätestens nach einem Reset die Verbindung per LAN ein aufleuchtendes Lämpchen bewirken.

Ein Blick ins Datenblatt des Routers genügt um all diese Informationen herauszufinden.

Beste Grüsse
Experte:  hat geantwortet vor 7 Jahren.
Guten Tag,

Bitte um Rückmeldung, oder um Akzeptieren einer Antwort welche für Sie hilfreich war, bzw. von diesem Experte welchem Sie die Provision zukommen lassen möchten.

Besten Dank und freundliche Grüsse
Michael, Informatiker
Kategorie: Computer
Zufriedene Kunden: 475
Erfahrung: Server, Betriebssysteme, Netzwerke, Cisco, Hardware, PHP & MySQL, Java, ANSI C, C# Programmierung
Michael und weitere Experten für Computer sind bereit, Ihnen zu helfen.

Ähnliche Fragen in der Kategorie Computer