So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten. Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an Mustermann.
Mustermann
Mustermann, Diagnosetechniker
Kategorie: Opel
Zufriedene Kunden: 1427
Erfahrung:  Diagnosetechniker mit Schwerpunkt in Diagnose aller Systeme
37181644
Geben Sie Ihre Frage in der Kategorie Opel hier ein
Mustermann ist jetzt online.

hallo! habe heute die fehlermeldungen 0335 und 0340 bei meinem

Kundenfrage

hallo! habe heute die fehlermeldungen 0335 und 0340 bei meinem opl omega b ez98 mit x20xev motor ausgeblinkt. meine frage ist nun, was ist kaputt? wenn das auto kalt ist,ist alles ok und es leuchtet keine MkL. halte ich nun an,mache das auto aus und wieder an,leuchtet die MKL und die karre geht kein pfund mehr aber läuft mit leichtem ruckeln. manchmal(selten) nimmt er kein gas anund läuft dann wahrend der fahrt im standgas, was kann das sein und was ist kaputt? zündspule!?
Gepostet: vor 6 Jahren.
Kategorie: Opel
Experte:  Mustermann hat geantwortet vor 6 Jahren.
Sehr geehrter Kunde,

vielen Dank, dass Sie sich für JustAnswer entschieden haben. Nach besten Wissen und Gewissen, möchte ich Ihre Frage beantworten.

Die Fehler beziehen sich auf die Erfassung des Drehzahlsignals. Möglicherweise liegt ein Problem am OT-Geber ( Kurbelwellensensor ) oder Nockenwellensensor vor.
Der OT-Geber erfasst das Drehzahlsignal, er greift das Signal am Schwungrad ab und liefert dieses an das Steuergerät. Der Nockenwellensensor sitzt in der Regel oben an der Steuerseite des Motors und erhält sein Signal von einem Zahn auf der Nockenwelle oder dessen Stirnrad. Es handelt sich hierbei, im Gegensatz zum OT-Geber, um einen Hall-Geber. Dieser ist daran zu erkennen das der Stecker dreipolig ist. Der OT-Geber dagegen hat nur zwei Pole und ist ein Induktivgeber.
Möglich wäre ein Defekt eines der Bauteile oder deren Verkabelung. Der OT-Geber steht oft in Verbindung mit Startproblemen und Ausgehen während der Fahrt. Falls Sie solche Symptome noch nicht bemerkt haben könnte man die Suche zuerst auf den Nockenwellensensor fokusieren.
Wenn das Fahrzeug im Stand ruckelt, und Sie beim Betätigen des Gaspedals "Löcher" bemerken und es aus dem Auspuff "spuckt", könnte es sich um eine defekte Zündspule handeln. Jedoch würde dies nicht zu den Fehlermeldungen passen, so daß die Fehlersuche doch im Bereich der oben genannten Sensoren gestartet werden sollte.

Für weitere Fragen stehe ich Ihnen über den Button "dem Experten antworten" kostenfei zur Verfügung und würde mich über eine Bewertung und Akzeptierung Ihrerseits sehr freuen.

Mit freundlichen Grüßen

Widlock
Kunde: hat geantwortet vor 6 Jahren.
habe den nockenwellensensor und den kurbelwellensensor getauscht und keine besserung erreicht. hab dann mal sämtliche unterdruckchläuche überprüft und einen defeckten schlauch entdeckt und repariert. dieser saß an einer kleinen verteilung links neben der zündspulle.das auto läuft jetzt normal ,aber die mkl ist immernoch an,auch nachdem die batterie abgeklemmt wurde. werde morgen den fehlerspeicher nochmals auslesen. melde mich morgen nochmal. gruß thomas
Experte:  Mustermann hat geantwortet vor 6 Jahren.
Hallo Thomas,

möglich wäre das es sich dabei um eine Ansteuerung zur Verstellung der Nockenwelle handelt. Anders kann ich mir den Zusammenhang mit diesen Fehlern nicht erklären. Ich warte auf Ihre Rückmeldung.

MfG

Widlock