So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten.
    Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an chau.
chau
chau, Informatiker
Kategorie: Netzwerk
Zufriedene Kunden: 77
Erfahrung:  Abgeschlossene Ausbildung als Informatiker mit Schwerpunkt auf die Administration von Netzwerken.
60341460
Geben Sie Ihre Frage in der Kategorie Netzwerk hier ein
chau ist jetzt online.

Seit dem Update vom April von Microsoft W7 64 bit funktioniert

Kundenfrage

Seit dem Update vom April von Microsoft W7 64 bit funktioniert der Drahtlosnetwerkdienst nicht mehr. Vor dem Update hat das Drahtlosnetzwerk Einwandfrei funktioniert.
Computer ist ein Acer Aspire M3970 mit einem Netgear WNA100 wireless Usb Adapter.
Auch ein zurücksetzen des Systems in den vorherige Stand hat nicht geholfen. Derzeit habe ich das System am Kabel Lan hängen. Der Funktioniert einwandfrei.
Fehlermeldung: Der Drahtlosnetzwerkdienst wird auf diesem Computer nicht ausgeführt, schalten Sie den Dienst ein. Fehlerbehebung funktioniert aber nicht.
Im Gerätemanager wird der WNA1100 als aktiv und Einwandfrei angegeben. Nach neuen Treiber habe ich suchen lassen, aber laut System ist der derzeitige Treiber der aktuelle. Auch die TCP/IP Verbindungen laufen laut Geräte manager Einwandfrei. Kann es sein, das in der Registry etwas verändert worden ist? Wer weiß Rat?
Gepostet: vor 5 Jahren.
Kategorie: Netzwerk
Experte:  chau hat geantwortet vor 5 Jahren.
Sehr geehrter Fragesteller,

haben Sie bereits versucht, die aktuellsten Treiber von der Herstellerseite zu installieren?
Kunde: hat geantwortet vor 5 Jahren.

Ich habe über Gerätemanager nach nach einem neuen Treiber suchen lassen. Laut der Gerätemanager ist der instalierte Treiber dere aktuelle Treiebr und auch beim Netgear gibt es keine andere (neuere) Treiber. Das einzige was mir noch einfällt, ist der Trieber zu deinstalieren und mit der Netgear CD den Treiber neu zu instalieren. Ich weiß aber nicht, ob dies auch dazu führt, das die Registry neu gemacht wird.

MfG Henk Otter

Experte:  chau hat geantwortet vor 5 Jahren.
Wenn Sie im Gerätemanager nach neuen Treibern suchen lassen, dann wird nur Windows Update nach aktuellen Treibern durchsucht. Bei Windows Update wird aber nur ein geringer Teil der Treiber angeboten.

Versuchen Sie den aktuellsten Treiber von der Herstellerseite (Netgear) herunterzuladen und zu installieren. In Ihrer Frage schreiben Sie einmal vom WNA100 und einmal vom WNA1100. Ich denke, dass es sich bei ersterem um einen Tippfehler handelt und daher habe ich Ihnen die Treiber für den Netgear WNA1100 herausgesucht.

Sie finden diese unter folgendem Link:
http://support.netgear.com/app/answers/detail/a_id/18818

Ich hoffe, dass Sie mit meiner Antwort Ihr Problem lösen können und freue mich, wenn Sie meine Antwort akzeptieren.
Kunde: hat geantwortet vor 5 Jahren.

Das Adapter ist tatsächlich WNA1100, Sorry für den Verschreiber.

Ich habe jetzt den letzten Driver von Netgear downgeloadet und den Setup-assistenten gestartet. (Zuerst Netwerkkabel und Netgear Device entfernt) Bei der Aufforderung das Netgear-device im USB Slot gesteckt. Dann sucht den Driver das Device, aber findet es nicht und ich mußte das Setup abbrechen. Wenn ich das Device so einstecke erkennt Windows das Device aber sehr wohl und meint es funktioniert Einwandfrei und zeigt jetzt zwei Drivers: athurx.sys(neue) und vwifibus.sys(alte). Ich vermute das das Device den Geist aufegegben hat. Was ist Ihre Meinung dazu?

Mfg Henk Otter