So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten. Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an acscomputer.
acscomputer
acscomputer, Informatiker
Kategorie: Netzwerk
Zufriedene Kunden: 841
Erfahrung:  Mehrjährige Support Erfahrung.
32784214
Geben Sie Ihre Frage in der Kategorie Netzwerk hier ein
acscomputer ist jetzt online.

Guten Tag, ich betreibe in Internetradio www.skylive.ch. Ich

Kundenfrage

Guten Tag, ich betreibe in Internetradio www.skylive.ch. Ich habe nun das problem das in gewissen Konstelationen die PC benutzer die Radioseite aufrufen können, den Plaer auch aufrufen können und auch die angaben über das gespielte Lied sehen. ABER KEINEN TON ERHALTEN???? In den Firmen habe ich mit den Verantwortlichen die Firewall und die Ports Kontroliert. Werde Firewall noch Server sicherheit legt dem Radio Steine in den weg. die Soundkarten sind auch in Ordnung Lautsprechen auf voll. Andere Internetstationen sind hörbar. Nur wir nicht. Idee sind nun gefragt.

Gruss
HansXXXXX XXXXX
Gepostet: vor 6 Jahren.
Kategorie: Netzwerk
Experte:  acscomputer hat geantwortet vor 6 Jahren.

Hallo Sehr geehrte Damen und Herren, willkommen bei Justanswer. Hier werden Sie von herstellerunabhängigen Experten beraten.

Ja, dann liegt das an den Einstellungen des Benutzer PCs.

Sie verwenden Flash Player. Bitte bei den Benutzer sicherstellen das diese die aktuellste Version des Adobe Flash Players installiert haben.

Mac Benutzer können Ihr Radio nicht hören wenn es nur über Flash Player vertrieben wird.

Die Software erhalten die Benutzer jeweils unter

http://www.adobe.com/support/flashplayer/downloads.html

Kunde: hat geantwortet vor 6 Jahren.

Danke für die info

 

Ich habe die aktuelle Version geladen. Der MS MediaPlayer meldet die Fehlermeldung das die Adresse auf eine nicht vorhandene Seite umgeleitet wird.

Ton Adresse http://62.141.52.142:8000' gibt es im XP das man in dieser sache beachten muss? Können Sie den die Station aufrufen und haben einen Ton?

Experte:  acscomputer hat geantwortet vor 6 Jahren.

Die Webseite scheint nicht gerade gut Programmiert, das Fenster ist ganz zuunterst.

Gerade mit älten Browsern könnte ich mir vorstellen das es Probleme gibt.

Der Ton wird von Adobe Flash Player abgespielt, wenn bei Ihnen Media Player kommt scheint als ob Adobe Flash Player nicht installiert ist oder die Webseite nicht mit IE8 (aktuellste Browser Version Windows XP) unterstütz wird.

Kunde: hat geantwortet vor 6 Jahren.
Verstehe ich das richtig. bei Ihnen haben sie einen Ton wenn Sie den FlashPlayer starten.?
Experte:  acscomputer hat geantwortet vor 6 Jahren.

Ja, sobald ich auf die Webseite gehe höre ich den Radio Sender, ohne etwas zu machen...es startet automatisch.

Kunde: hat geantwortet vor 6 Jahren.

Welche Fehler können Sie sich vorstellen das die übertragung des Tones unterbindet.

Netzwerk und Firewal kann man ausschlissen. Explorer und Flash sind auf dem aktuellen stand. Gibt es noch ein Plugin das man Installieren muss.

Experte:  acscomputer hat geantwortet vor 6 Jahren.

Nein, es werden keine Plugins benötigt.

Bei Firefox öffnet es sich jedoch nicht automatisch aber sobald man auf den Link für Adobe Flash Player klickt startet der Sound.

Sie sollten die Soundeinstellungen bei Windows überprüfen. Bei Windows 7 werden Soundeinstelungen für jede Anwendung separat festgelegt.

So kann es sein das dieser Benutzer die Soundregel für Internet Explorer komlett auf Lautlos gestellt hat.

Der Benutzer hat jedoch Windows XP oder?

Kunde: hat geantwortet vor 6 Jahren.
Ja er hat XP. Die einstellungen haben wir überprüft. Zumal das ja andere Radios und Youtupe wiedergegeben werden. Kann ein Fehler der Internetseite den Fehler auslösen. Temp Datei oder Bufferung???
Experte:  acscomputer hat geantwortet vor 6 Jahren.
Nein, daran kann es nicht liegen. Vielleicht an einer Sicherheitssoftware die den Port für den Audiokanal sperrt.... z.b Norton ist ganz schlim
Kunde: hat geantwortet vor 6 Jahren.

Danke für die Info.

 

Das Problem ist gelöst. Mit dem zurücksetzen der Standart einstellungen wurde eine Einstellung zurückgesezt. Ich muss jetz nur noch rausfinden welche einstellung verantwortlich ist.

 

Danke trotzdem

Experte:  acscomputer hat geantwortet vor 6 Jahren.
OK. Super. Lag es an der Sicherheitssoftware?
Kunde: hat geantwortet vor 6 Jahren.

Ich denke nicht. Es muss wirklich eine Einstellung sein.

Extras - Internetoptionen - Erweitert - Erweiterte Einstellungen zurücksetzen.

Irgend dort drin muss der Fehler gewesen sein. Die Sicherheits einstellung sind kommischerweise immer noch gleich.

Experte:  acscomputer hat geantwortet vor 6 Jahren.
Ja, daran kann es auch liegen, vorallem wenn auf dem Rechner viele Updates gefahren werden ist dies gut möglich.

Sie dürfen die Frage gerne Akzeptieren.