So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten. Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an experteer.
experteer
experteer, Kraftfahrzeugtechnikermeister
Kategorie: Mercedes
Zufriedene Kunden: 3577
Erfahrung:  Kfz-Sachverständiger, Fachkundenachweis Airbag, Fachkundenachweis Klimaanlagen, Fachkundiger HV eigensichere Fahrzeuge (Elektro und Hybrid)
77184159
Geben Sie Ihre Frage in der Kategorie Mercedes hier ein
experteer ist jetzt online.

Bei einem W210 E430 Bj. 98 geht meist ab start ESP/BAS/ASB

Kundenfrage

Bei einem W210 E430 Bj. 98 geht meist ab start ESP/BAS/ASB lampe an. Systeme sind ausgeschaltet. Lt. Mercedes (xentry/DAS) Fehlerdiagnose sei der Lenkwinkelsensor nicht initialisiert und deshalb die system abgeschaltet (Fehler C1504 - 009). Ein initialisieren des Lenkwinkelsensors ist nicht möglich. Weiterhin kommt sporadisch der Fehler Lenkwinkelsensor N49 (Fehler C1140 - 010). Sehr selten Funktionieren die Systeme und die Lampen gehen während der Fahrt für eine Zeit aus. Meist bis zur nächsten größeren Kurve. Lt. HHT in DAS (mercedes steuergeräte diagnose) funktioniert der Lenkwinkelsensor tadellos. Er reagiert bei jeder Lenkbewegung und ist auf 0 wenn Lenkrad mittag, wenn lenkrad ganz links -550 wenn lenkrad ganz recht 550.Da aktuell TÜV ansteht benötige ich dringend eine Lösung. Bremslichtschalter wurde bereits auf Original getauscht.
Gepostet: vor 23 Tagen.
Kategorie: Mercedes
Kunde: hat geantwortet vor 22 Tagen.
ESP/BAS/PA Steuergerät wurde auf verdacht gegen ein neues getauscht. Leider ohne erfolg.
Kunde: hat geantwortet vor 22 Tagen.
Hier anbei ein Bild von der Steuergeräte Diagnose mit Lenkrad ganz links
Kunde: hat geantwortet vor 22 Tagen.
Lenkrad ganz rechts
Kunde: hat geantwortet vor 22 Tagen.
Lenkrad mittig zeigt 0,00 an, den upload des entsprechenden Bildes spar ich mir hierbei jedoch.
Da über Mercedes Steuergeräte Diagnose "HHT" livedaten über den Lenkwinkelsensor vorhanden sind und dieser wie auf den Bildern auch funktioniert, würde ich ausschließen das der Lenkwinkelsensor defekt sei.
Experte:  experteer hat geantwortet vor 22 Tagen.

Sehr geehrter Fragesteller vielen Dank für Ihre Anfrage auf Justanswer.

Auch wenn Sie den Lankwinkelsensor ausschließen ist das eines der letzten verbleibenden Ursachen.

Klar funktioniert dieser augenscheinlich, trotzdem kommt es zu Ausfällen bzw. Nicht übereinstimmen mit anderen Daten.

Da der Sensor augenscheinlich funktioniert sollten zuerst einmal die ABS Sensoren und Geberringe an den Rädern geprüft werden. Die Raddrehzahlen werden auch im Steuergerät verarbeitet. Bei einem Lenkeinschlag ändern sich die Raddrehzahlen der einzelnen Räder bedingt durch den Kurvenradius. Es kann vorkommen, dass diese Daten als Kohärenzdaten herangenommen werden. Passen diese dann nicht zueinander stellt das System eine Störung fest weis aber nicht immer genau womdie Ursache ist.

Wenn diese in Ordnung sind sollten die Leitungen vom Lenkwinkelsensor bisnzum Steuergerät auf eventuelle Wackelkontakte geprüft werden.

Ist auch hier alles in Ordnung sollte trotzdem der Lenkwinkelsensor erneuert werden. Dieser misst den Lenkeinschlag anhand eines sich ändernden Widerstandes oder aber anhand von wechselnden Magengfeldern beim lenken. Ist hier ich nur einFeld zwischendrin unterbrochen sehen Sie dies nur auf einem Ozilloskop, das die Linie Unterbrochen ist oder einbricht. Mit dem Tester sieht alles gut aus.

Experte:  experteer hat geantwortet vor 20 Tagen.

Sehr geehrte/r Fragesteller/in, ich hoffe, ich konnte Sie bei der Lösung Ihres Problems unterstützen. Über ein Feedback in Form einer positiven Bewertung, die Sie sehr schnell und einfach über die Bewertungssterne (3-5 Sterne) abgeben können, würde ich mich sehr freuen. Sollten Sie noch Hilfe zu dieser Problemstellung benötigen, zögern Sie nicht, weitere kostenlose Nachfragen zu stellen. Setzen Sie dazu bitte den bisherigen Frageverlauf mittels der TextBox ganz unten einfach fort. Mit vielen Dank für Ihre Nutzung von JustAnswer IhrCustomer/p>

Kunde: hat geantwortet vor 20 Tagen.
Gibt es eine Möglichkeit die Kabel vom LWS zum STG zu prüfen ohne das ganze Armaturenbrett demontieren zu müssen? Ein Kabelbruch kann ja rein theoretisch an jeder Stelle sein.Reicht bei den ABS Sensoren ein Zugriff aufs Steuergerät zur Prüfung, oder sollten die Sensoren demontiert werden und durchgemessen werden? Wenn ja wie genau? Mercedes Systemdiagnose Gerät wäre für eine Prüfung per OBD I (Xentry/DAS) vorhanden.
Experte:  experteer hat geantwortet vor 19 Tagen.

Vielen Dank für Ihre Antwort.

Es geht um Wackelkontakte, diese können nur an den Steckverbindungen auftreten, dager muss nur der Lenkwinkelsensor frei gelegt werden.

Ob die Schleifbahn des Lenkwinkelsensors unterbrochen ist kann so nicht festsgestellt werden, dieser müsste entweder mit einem Oszilloskop geprüft werden, oder auf Verdacht ersetzt werden.

Die Raddrehzahlsensoren müssen nicht ausgebaut werden, einfach Stecker ab, mit 2 isolierten Krokoklemmen auf die beiden Pins im Sensor, Voltmeder auf 12V echselspannung stellen und das Rad drehen.

Experte:  experteer hat geantwortet vor 17 Tagen.

Sehr geehrte/r Fragesteller/in, ich hoffe, ich konnte Sie bei der Lösung Ihres Problems unterstützen. Über ein Feedback in Form einer positiven Bewertung, die Sie sehr schnell und einfach über die Bewertungssterne (3-5 Sterne) abgeben können, würde ich mich sehr freuen. Sollten Sie noch Hilfe zu dieser Problemstellung benötigen, zögern Sie nicht, weitere kostenlose Nachfragen zu stellen. Setzen Sie dazu bitte den bisherigen Frageverlauf mittels der TextBox ganz unten einfach fort. Mit vielen Dank für Ihre Nutzung von JustAnswer IhrCustomer/p>