So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten. Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an ServTec.
ServTec
ServTec, KFZ Meister
Kategorie: Mercedes
Zufriedene Kunden: 18
Erfahrung:  Geprüfter KFZ-Servictechniker, Pierburg Servicepartner, Eigene Werkstatt
27867006
Geben Sie Ihre Frage in der Kategorie Mercedes hier ein
ServTec ist jetzt online.

hallo habe mir vor kurzem einen gebrauchten Mercedes A 160

Kundenfrage

hallo habe mir vor kurzem einen gebrauchten Mercedes A 160 avantgarde gekauft.
leider habe ich jetzt folgendes problem.
Die Zentrallverriegelung lässt sich durch die Fahrertür nicht schliessen bzw. öffnen
Selbst die Funkfernbedieung zeigt überhaupt keine Funktion

Würde mich echt freuen, wenn Ihr mir bei diesem Problem weiterhelfen könntet
MfG
Gepostet: vor 7 Jahren.
Kategorie: Mercedes
Experte:  cobrajag hat geantwortet vor 7 Jahren.

Hallo

wenn ihr A160(welches Baujahr) nicht mit einem entsprechenden Schlüsselschalter nachgerüstet wurde(Abhilfe für teilweise örtlich nicht funktionierende Funkfernbedienungen )ist die Zentralverriegelung über das Fahrerschloß nicht zu aktivieren.Die Ursache wird hier direkt bei der Zentralverriegelung liegen.

Haben sie eventuell auch den Zweitschlüssel einer Prüfung unterzogen ,und auch mal zur Probe die Funktion an einem anderen Ort probiert.

Sollte dies alles ohne erfolg sein ,wäre hier eine Abfrage der Systemparameter mit hilfe eines Diagnosegerätes zielführend.Im Vorfeld sollten sie bitte noch die Sicherungen def Fahrzeuges überprüfen.

 

Viele Grüße Ihr Kfz-Meister

Gern leiste ich hier Hilfestellung. Für eine Anerkennung bedanke XXXXX XXXXX im Voraus .Für Rückfragen stehe ich Ihnen gern zur Verfügung

 

Experte:  ServTec hat geantwortet vor 7 Jahren.
Guten Tag,

bei der A-Klasse Typ W168 bis Bj. 2004 gab es Probleme mit den Kombiinstrument. Dieses Bauteil steuert die ZV. Um dieses Bauteil als Fehlerquelle einzugrenzen, öffnen sie bitte den Sicherungskasten vor dem Beifahrersitz, entfernen sie alle Sicherungen für das Kombiinstrument (müßen drei Sicherung sein, die entsp. Nr. entnehmen sie bitte den Sicherungsbelegungsplan). Warten dann ca. 15 Min. und setzen dann die entsp. Sicherungen wieder ein. Funktioniert die ZV jetzt wieder, ist das Kombiinstrument die Fehlerquelle und muß ersetzt werden.

Hilft diese Maßnahme nicht, so kommt die ZV Pumpe im Kofferaum als nächste Fehlerquelle in Frage. Räumen sie die Abdeckung für die Reserveradmulde aus. Auf der linken Seite sehen sie die ZV Pumpe. Betätigen sie die ZV, die Pumpe sollte jetzt arbeiten.
Natürlich ist dies nur eine grobe Prüfung. Sollte keiner dieser Vorgänge zum Ergebniss führen, so bleibt nur eine weitere Vorgehensweise mit den Schaltplan und elektrischen Kenntnissen.

Sollte dies für sie in Betracht kommen so geben sie mir eine Nachricht.

Bei dem Typ 169 ab Bj. 2004 ist eine Prüfung ohne entsp. Testgerät sinnlos, da die Fehlermöglichkeiten zu groß sind. Und die meisten Signale werden digital übertragen, die somit nur mit entsp. Kenntnissen zu prüfen sind.


Mit freundlichen Grüßen