So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten.
    Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an IT-Fachinformat...
IT-Fachinformatiker
IT-Fachinformatiker, Apple Support
Kategorie: Mac
Zufriedene Kunden: 6971
Erfahrung:  Mac OS X, IOS, Apple Hardware und Software
32504664
Geben Sie Ihre Frage in der Kategorie Mac hier ein
IT-Fachinformatiker ist jetzt online.

Ich habe soeben ein iPod Touch gekauft. Beim Anschlussen an

Kundenfrage

Ich habe soeben ein iPod Touch gekauft. Beim Anschlussen an meinen Mac mit Processor 3.2 GHz Intel Core i3, Software OS 10.6.8 mit iTunes Version 11.4 erhalte ich folgende Mitteilung: Der iPod kann nicht verwendet werden, da er eine neuere iTunes Version benötigt. Unter www....können Sie die neueste Version von iTunes laden.
Die neueste Version, die ich runterladen kann, ist aber Version 11.4.
Benötige ich eine neuere Betriebssystemversion auf meinem Mac, der dann auch eine neuere iTunesversion erlaubt? Ist das möglich mit meiner Hardware?
Besten Dank und freundliche Grüsse
Hansjörg Bumbacher Uster
Gepostet: vor 1 Jahr.
Kategorie: Mac
Experte:  IT-Fachinformatiker hat geantwortet vor 1 Jahr.
Hallo u.U. ja Sie nutzen ein sehr altes Mac OS X 10.6.8. Sie benötigen ein Update auf Version Mac OS X 10.8 oder Mac OS X 10.7. Erst mit einer neueren Mac OS X Version können Sie auch ITunes 12 laden. Sie benötigen Mac OS X Lion und später via AppStore Mac OS X Mountain Lion. Da Sie einen Intel Prozessor haben ist ein Upgrade auch durchführbar. Ihr Mac wird nicht weiter von Apple supportet. Der erste Artikel: https://www.google.de/?gws_rd=ssl#q=Was+Snow-Leopard-Benutzer+nach beschriebt, was Sie tun können bzw. wie Sie ein Upgrade durchführen können. Ihr aktuelles System kann viele aktuelle Programme nicht mehr ausführen inssofern müssen Sie ein Upgrade durchführen. Gruß Günter
Experte:  IT-Fachinformatiker hat geantwortet vor 1 Jahr.
Hallo leider erhielt ich noch keinerlei Bewertung. Ich bitte Sie meine Antwort noch zu bewerten. Wenn ich Ihnen weiter helfen konnte, übermitteln Sie mir bitte eine positive Bewertung durch klicken auf die "****" oder dem ":-)" unter meiner Antwort. Bislang haben Sie leider noch nicht bewertet. Gern stehe ich Ihnen weiter zur Verfügung. Vielen Dank! Gruß Günter
Experte:  IT-Fachinformatiker hat geantwortet vor 1 Jahr.
Hallo leider erhalte ich nach wie vor keinerlei Reaktion von Ihnen. Wenn ich Ihnen helfen konnte bitte ich Sie meine Antwort noch zu bewerten. Vielen Dank! Gruß Günter