So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten. Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an autsch_news.
autsch_news
autsch_news, Informatiker
Kategorie: Mac
Zufriedene Kunden: 6055
Erfahrung:  IT Servicetechnik, repariere Mac's
53923920
Geben Sie Ihre Frage in der Kategorie Mac hier ein
autsch_news ist jetzt online.

Kann Dinge nicht downloaden

Kundenfrage

Kann Dinge nicht downloaden


a) Alternativer Browser für safari


 


b) Adobe Testversion


 


c) TuneMyMac 

Gepostet: vor 3 Jahren.
Kategorie: Mac
Experte:  autsch_news hat geantwortet vor 3 Jahren.

Sehr geehrter Kunde,

Sie sind hier bei einen herstellerunabhängigen Dienst.

 

Setzen sie ihren aktuellen Browser zurück und danach versuchen sie es nochmal

 

Anleitung hier

 

Anschließend versuchen sie es nochmal

 

Danke für die Info

 

Mit freundlichen Grüßen

Kunde: hat geantwortet vor 3 Jahren.

Habe alles wie in der Anleitung beschrieben erledigt - Chrome runtergeladen und Fehlermedung bekommen, dass Version nicht auf dem Rechner läuft

Experte:  autsch_news hat geantwortet vor 3 Jahren.

Welchen Chrome möchten sie laden?

Google, SRWare IRON, ?

Den immer hin verwenden Sie noch einen älteren Mac mit 10.5.8 wo diese Version nicht unterstütz wird.

 

Danke für die Info

 

 

Kunde: hat geantwortet vor 3 Jahren.

o.k. - muss also Version suchen, die für 10.5.8 kompatibel ist - gilt auch für andere Programme.


Gibt es eine neuere Version, die als Freeware auf den Mac speilen kann? Beim Update sagt er mir, dass er die neueste Version hätte ...

Experte:  autsch_news hat geantwortet vor 3 Jahren.

Auf folgender Webseite finden sie alle update-->>

 

http://support.apple.com/kb/HT1222

 

für ihren Mac. können sie auch auf 10.6.8 Upgraden sofern die System Voraussetzungen vorhanden sind

Es wird unterschieden zwischen Intel und PowerMac
Auf dem einen kann Snow Leopard installiert werden (Intel), auf dem PowerMac nicht.

Im Menu "über diesen Mac" erfahren sie was Sie haben und ob es möglich ist oder nicht
Systemvoraussetzungen von Apple:
Mac mit Intel Prozessor, mind 1 GB Ram (eher mehr), 5 GB freier Speicherplatz auf der Festplatte, DVD-Laufwerk für die Installation
Ein passender Internetanschluss sowie DVD Player erfordert einen Intel-Prozessor mit 1,6 GHz (oder schneller)

 

Dann können sie zuerst 10.6.3 Laden und anschließend auf 10.6.8 Updaten, nur es sollten die Grundvoraussetzungen vorhanden sein.

 

Experte:  autsch_news hat geantwortet vor 3 Jahren.

Auf folgender Webseite finden sie weitere Informationen zum Update auf ein neues System

http://support.apple.com/kb/HT4014?viewlocale=de_DE

Experte:  autsch_news hat geantwortet vor 3 Jahren.

Guten Tag,

 

wie ich sehe haben sie sich bereits meine letzten Info Anfragen angesehen.

 

Möchte Sie noch um eine positive Bewertung mit den angehängten Smiley :-) am Ende der Nachricht bitten.

So erhalte ich auch eine Vergütung für meine Beratung hier.

 

Vielen Dank

 

Mit freundlichen Grüßen

Gerd Ed.