So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten.
    Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an COM.iN IT-Service.
COM.iN IT-Service
COM.iN IT-Service, Dipl.Ing.
Kategorie: Mac
Zufriedene Kunden: 319
Erfahrung:  Dipl.Ing (FH) ET, NT, IT
30144324
Geben Sie Ihre Frage in der Kategorie Mac hier ein
COM.iN IT-Service ist jetzt online.

IST: Mac Book Pro 17" Hardware-Übersicht: Modellname: MacBook

Kundenfrage

IST: Mac Book Pro 17" Hardware-Übersicht:

Modellname: MacBook Pro
Modell-Identifizierung: MacBookPro3,1
Prozessortyp: Intel Core 2 Duo
Prozessorgeschwindigkeit: 2.2 GHz
Anzahl der Prozessoren: 1
Gesamtzahl der Kerne: 2
L2-Cache: 4 MB
Speicher: 2 GB
Busgeschwindigkeit: 800 MHz
Boot-ROM-Version: MBP31.0070.B05
SMC-Version (System): 1.16f11
Seriennummer (System): W87510XEXAH
Hardware-UUID: 00000000-0000-1000-8000-001EC20746AF
Sensor für plötzliche Bewegung:
Status: Aktiviert

Überblick über die Systemsoftware:

Systemversion: Mac OS X 10.5.8 (9L31a)
Kernel-Version: Darwin 9.8.0
Startvolume: Macintosh HD
Startmodus: Normal
Gerätename: PowerBook
Benutzername: Verkauf 2 (verkauf2)
Zeit seit dem Start: 21 Tage 3:44

Soll:OSX Version um Keynote, ScreenFöw, Cloud usw. verwenden zu können! Was und wie gehts ?
Gepostet: vor 4 Jahren.
Kategorie: Mac
Experte:  IT-Fachinformatiker hat geantwortet vor 4 Jahren.
Hallo,

also laut Apple müssen Sie gerade für die iCloud Dienste Mac OS X Lion also Version 10.7 haben Ihre Version wird gar nicht unterstützt und 10.6.4 ist ebenfalls zu alt. Sie müssen also auf Mac OS X 10.6.8 aktualisieren von da aus kann man via Apple Sotre online (DVDs sind gar nicht verfügbar) Mac OS X Lion erwerben und installieren.

Da Sie schon Snow Leopold haben, können Sie im Normalfall direkt das Upgrade auf Lion durchführen. Beachten Sie, das diese Version nur im Appstore von Apple erhältlich ist.

Gruss Günter
Kunde: hat geantwortet vor 4 Jahren.

Frown Laut APP Store muss ich zuerst auf 10.6.8 upgraden!


..... und wie geht das?

Kunde: hat geantwortet vor 4 Jahren.

Hallo Günter!


 


Gibt`s noch ne Antwort?

Experte:  IT-Fachinformatiker hat geantwortet vor 4 Jahren.

Hallo

das Update kann hier bezogen werden:

http://support.apple.com/kb/HT4561?viewlocale=de_DE

Sie können das Updateo von dort laden und installieren. Alternativ: Menü Ablage > Softwareaktualisierung es sollte dort auch auftauchen da es nur ein Update und kein Upgrade ist.


Gruss Günter

Ähnliche Fragen in der Kategorie Mac