So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten.
    Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an COM.iN IT-Service.
COM.iN IT-Service
COM.iN IT-Service, Dipl.Ing.
Kategorie: Mac
Zufriedene Kunden: 319
Erfahrung:  Dipl.Ing (FH) ET, NT, IT
30144324
Geben Sie Ihre Frage in der Kategorie Mac hier ein
COM.iN IT-Service ist jetzt online.

Hallo Zusammen, ich habe einen iMac G3 geschenkt bekommen. Diesen

Kundenfrage

Hallo Zusammen,

ich habe einen iMac G3 geschenkt bekommen.
Diesen möchte ich jetzt auf OS X 10.3 upgraden.
Einer der nötigen Schitte ist ein Update der Firmware auf 4.1.9.
Dazu muss ich aber das installierte OS erstmal auf Version 9.1 erneuern (aktuell 9.04).

Jetzt meine Frage:
Wo bekomm ich das OS her???


Gruß XXXXX XXXXX
Gepostet: vor 5 Jahren.
Kategorie: Mac
Experte:  IT-Fachinformatiker hat geantwortet vor 5 Jahren.
Hallo,

das ist nicht so einfach es gibt eine englische Ausführung:

http://www.amazon.com/Mac-OS-9-1-OLD-VERSION/dp/B000058E1S

und dann gibt es noch:

http://www.ebay.de/itm/
Apple-Mac-OS-9-Version-9-1-PowerBook-G4-deutsch-/180810184991?pt=Software&hash=item2a1920791f

das wäre eine deutsche Version. Das sollte es sein. Bitte geben Sie mir Bescheid, ob Sie damit einverstanden sind und lesen Sie auch meine erneute Antwort.

Gruss Günter
Kunde: hat geantwortet vor 5 Jahren.
Vielen dank für die schnelle Antwort.

zu der deutschen version:
Spielt es keine Rolle, dass da "Powerbook G4" als Bezeichnung steht?

Gruß Kai
Experte:  IT-Fachinformatiker hat geantwortet vor 5 Jahren.
Hallo,

nein soweit mir bekannt ist, ist das nicht wichtig denn Mac OS 9.x gab es für G3, G4 und neuere auch auf G5 das hat nichts zu bedeuten Sie können also "zu lagen" :-) schauen Sie einmal hier:

http://en.wikipedia.org/wiki/Mac_OS_9

Sie sehen unter der Kompatibilitätsliste, das das kein Problem ist. Falls es aber nicht klappen sollte, dann liegt es u.U. an speziellen Spezifikationen Sie haben auch ein recht altes System ein Kollege meint, es kann sein das es nicht klappt aufgrund des Alters Ihres Systems ist das auch von mir leider nicht testbar. Daher schlage ich vor, das Sie es einmal testen G3 ist ja nun schon in der Tat sehr lange her.

LG Günter