So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten.
    Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an IT-Fachinformat...
IT-Fachinformatiker
IT-Fachinformatiker, Apple Support
Kategorie: Mac
Zufriedene Kunden: 6971
Erfahrung:  Mac OS X, IOS, Apple Hardware und Software
32504664
Geben Sie Ihre Frage in der Kategorie Mac hier ein
IT-Fachinformatiker ist jetzt online.

shockwave flash auf safari kann nicht geladen werden

Kundenfrage

shockwave flash auf safari kann nicht geladen werden
Gepostet: vor 5 Jahren.
Kategorie: Mac
Experte:  IT-Fachinformatiker hat geantwortet vor 5 Jahren.
Hallo,

kann es sein, das Sie noch eine Power PC Mac OS X Variante bentzen? Es gab von Mac OS X 10.5 zwei Ausgaben eine Power PC Variante und eine Intel Variante. Falls Sie die Power PC Variante haben, können Sie überhaupt keine Software mehr auf diesem System installieren Sie müssen in dem Fall sogar den Mac austauschen, da es keine Power PC Prozessoren mehr gibt.

Ich gehe aber eher davon aus, das Sie die Intel Variante haben das müsste ich jedoch wissen und vorallem, welche Fehlermeldung Sie erhalten. So oder so dürfte der aktuellste Flashplayer nicht laufen Sie werden eine alte Version installieren müssen:

http://mac.oldapps.com/flash_player.php

dort finden Sie noch einige ältere Versionen. Im Applemenü unter "über diesen Mac" sollten die Infos zu Intel/PPC vorhanden sein das wäre wichtig,

Gruss Günter
Kunde: hat geantwortet vor 5 Jahren.
mein safari ist eine intel-konfiguration, aber der shockwaveplayer läßt sich auch von einer äteren version nicht laden
Experte:  IT-Fachinformatiker hat geantwortet vor 5 Jahren.
Hallo

Welche genaue Fehelrmeldung bekommen Sie denn und haben Sie mal einen alternativen Browser wie Firefox getestet?

Gruss Günter
Kunde: hat geantwortet vor 5 Jahren.
nein ich benutze nur den safari-browser. es kommt immer die meldung: kann das shockwave plugin nicht laden???
ich habe auch den kabelbetreiber upc kontaktiert, die wechselten das modem, aber die obige fehlermeldung erscheint jedesmal???
Experte:  IT-Fachinformatiker hat geantwortet vor 5 Jahren.
Hm, also dann zum einen doch mal die neueste Version von Safari installieren:

http://www.chip.de/downloads/Safari-fuer-Mac-OS_35217172.html

und vorher einmal sowohl den alten Safari als auch das Flash hiermit entfernen:

http://www.chip.de/downloads/AppCleaner-fuer-Mac-OS_44604841.html

danach schauen wir einmal weiter. Sie können aber auch vorher mal folgendes probieren:

Safari > Einstellungen > Sicherheit > "Plug-ins aktivieren" > Haken vorhanden? Falls nicht, bitte setzen einmal neu starten also Safari

Gruss Günter
Experte:  IT-Fachinformatiker hat geantwortet vor 5 Jahren.
Hallo,

schauen Sie einmal hier:

http://www.adobe.com/shockwave/download/alternates/

da gibt es auch einen Uninstaller für Mac OS X das würde ich ggf. auch mal versuchen.

Gruss Günter
Kunde: hat geantwortet vor 5 Jahren.
also der uninstaller denn ich vor der installation des neuesten shockwave players installieren möchte, zeigt erstens eine windows-version an und auch der macosx desinstaller geht nicht. was soll ich nur machen. seit tagen kann ich von facebook kein spiel spielen, weil diese meldung: kann den shockwave payer nicht finden, erscheint? ist denn das möglich??
Experte:  IT-Fachinformatiker hat geantwortet vor 5 Jahren.
Also,

der Uninstaller ist hier:

http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-mac-os.html

und der Download des Flashplayer ist hier:

http://get.adobe.com/de/flashplayer/otherversions/

Das sollte klappen Sie können aber keinen aktuellen Player mehr installieren. Falls Facebook einen aktuellen verlangt, müssen Sie auf Lion 10.7 upgraden, das ist leider so. Eingie Webseiten verlangen eben einen aktuellen Player Sie haben aber leider ein sehr altes System, das ist das eigentliche Problem.

Gruss Günter
Kunde: hat geantwortet vor 5 Jahren.
also vor 2 jahren kaufte ich diesen mac, ist wohl die version tiger? jetzt kommt ja die safari version mounten lion raus, kann ich von von meiner version auf diese upgraden, oder muss zuerst lion installiert werden um die neueste version mountain lion upzugraden?
Experte:  IT-Fachinformatiker hat geantwortet vor 5 Jahren.
Also,

auf Lion können Sie überhaupt nicht upgraden Sie können aber von Tiger nach Leopold und dann auf Snowleopold und letzlich auf Lion. Wenn Ihr Mac 2 Jahre alt ist, dann stimmt da was nicht denn Tiger ist schon älter und 2010 gab es kein Tiger mehr. Ist der Mac gebraucht?

Sie können aber auch den direkten Weg gehen:

http://www.amazon.de/10-6-Snow-Leopard-Upgrade-deutsch/dp/B001AZ3Y66

das klappt also von Mac OS X 10.5 auf Snowleopold. Von d a aus können Sie auf Lion upgraden. Beachten Sie aber, das Sie die Systemvorraussetzungen erfüllen.

Gruss Günter
Kunde: hat geantwortet vor 5 Jahren.
also meine version macosx 10.5.4 intel ist also nicht tiger? also hatte ich schon leopard? auf alle fälle konnte ich vor 1 woche noch auf facebook die spiele spielen ohne dass diese fehlermeldung "shockwave player kann nicht gefunden werden" erschien. auf was soll ich nun upgraden? bis zu lion wüden ja 2 upgrades notwendig sein???? es scheint nun auch 8 gebrauchte versionen davon zu geben. um nicht die falsche version zu ordern möchte ich, dass sie mir bestätigen, dass ich mit safariosx 10-5.4 schon leopard habe! nur dann kann ich das richtige update ordern!
Experte:  IT-Fachinformatiker hat geantwortet vor 5 Jahren.
Ja, genau Tiger ist 10.4 also noch älter daher wunderte es mich schon ein wenig. Also, mit 10.5 haben Sie Leopold und Sie können also auf Snowleopold upgraden das ist kein Problem bei Amazon erhalten Sie auch die richtige Version nur, das es das nicht mehr neu gibt das kann natürlich sein. Sie können aber nicht direkt auf Lion upgraden das wiederrum geht nicht.

Also, entweder aktualisieren Sie Ihren Mac oder aber Sie installieren Flash neu wie o.a. aufgeführt. Letzlich werden Sie aber ohne hin nicht um eine Aktualisierung herum kommen allein aus Sicherheitsgründen und aus Gründen der Kompatibilitöt. Wobei aber zu bemerken wäre, das Sie nicht zwangsweise auch auf Lion umsteigen müssen Snwoleopold reicht völlig aus.

Gruss Günter
Kunde: hat geantwortet vor 5 Jahren.
na dann kann ich wohl, snowleopard ordern, wenn ich schon leopard habe. ist nur die frage ob eine neue(alte) oder gebrauchte version? was raten sie mir? im voraus besten dank
weidlinger walter
Experte:  IT-Fachinformatiker hat geantwortet vor 5 Jahren.
Also, ja genau wie Sie auch aus der Amazon Beschreibung entnehmen können, geht das nur eben nicht sofort auf Lion aber das muss man auch nicht. Wenn Sie es neu haben möchten, was ich raten würde dann sollten Sie es direkt bei Apple bestellen:

http://store.apple.com/de/product/MC573D/A?afid=p228|GBDE&cid=AOS-EMEA-SHOPIP-GoogleBase-DE

Die Aktualisierung dauernt erfahrungsgemä natürlich etwas d.h. es wird ja einiges gemacht danach ist aber Safari blitze blank und frisch und auch Flash wird dann wieder reibungslos laufen. Ich bin natülrich weiter hin für Sie da!

LG Günter
Kunde: hat geantwortet vor 5 Jahren.
ich hätte selbst draufkommen können. es fand eine systemupdate von 10.5.4 auf 10-5.8 vor. na ja darum konnte ich auch das safari snowleopard nicht bestellen, weil sich der einkaufswagen nicht öffnete. naja ob das alles 25€ wert ist. vielleicht kommen noch fragen später von mir.
danke weidlinger
Experte:  IT-Fachinformatiker hat geantwortet vor 5 Jahren.
Hallo,

also Sie müssen ja nicht akzeptieren ich habe Ihnen ja auch nur gesagt, welche Optionen Sie haben. Gern bin ich weiter für Sie da.

Gruss Günter
Kunde: hat geantwortet vor 5 Jahren.
na laut apple geht ein update von flash player mit meiner version safari macosx 10.5.8 eh nicht. ich muss snowleopard bestellen, was ich machte. erst dann rühre ich mich wieder wenn da die flash version wieder nicht funktioniert. vorerst danke. am 15. mai bekomme ich erst das safari von apple deutschland zugeschickt. wenn es dann wieder nicht funktioniert, rühre ich mich wieder bei ihnen. danke vorerst,
hochchtungsvoll
weidlinger walter
Experte:  IT-Fachinformatiker hat geantwortet vor 5 Jahren.
Hallo,

ich dachte mir das es daruaf hinaus läuft. Akzeptieren müssen Sie nicht, es sei denn Sie möchten meine Bemühungen bezahlen. Ich bin natürlich gern weiter für Sie da.

Gruss Günter