So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten. Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an COM.iN IT-Service.
COM.iN IT-Service
COM.iN IT-Service, Dipl.Ing.
Kategorie: Mac
Zufriedene Kunden: 319
Erfahrung:  Dipl.Ing (FH) ET, NT, IT
30144324
Geben Sie Ihre Frage in der Kategorie Mac hier ein
COM.iN IT-Service ist jetzt online.

Hallo ich mochte meinen Midiman 4*4 unter Lion installieren

Kundenfrage

Hallo ich mochte meinen Midiman 4*4 unter Lion installieren die calssic Umgebung wird aber nicht mehr unterstützt was kann ich tun?
Gepostet: vor 5 Jahren.
Kategorie: Mac
Experte:  IT-Fachinformatiker hat geantwortet vor 5 Jahren.
Hallo,

da können Sie nichts mehr machen. Apple bietet für Lion die Classic Umgebung nicht mehr an und es gibt auch keine Alternative. Sie müssen das Programm definitiv aktualisieren oder auf eine Alternative umsteigen.

http://www.m-audio.com/products/en_us/MIDISPORT4x4.html

Daraus geht hervor, das der Mac Support eingestellt wurde d.h. ab 10.6 ist es nicht mehr möglich, das Gerät unter dem Mac zu verwenden so leid es mir tut aber das ist hier ein Problem des Herstellers.

Gruss Günter