So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten.
    Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an H-Meyer.
H-Meyer
H-Meyer, IT-Specialist
Kategorie: Mac
Zufriedene Kunden: 2043
Erfahrung:  Microsoft Certified System Engineer
42901528
Geben Sie Ihre Frage in der Kategorie Mac hier ein
H-Meyer ist jetzt online.

Hallo ich habe ein IMac und man sagte mir ich müsste schon

Kundenfrage

Hallo ich habe ein IMac und man sagte mir ich müsste schon längst mein Programm aktualisieren.. ich hatte 10.5. so kaufte ich nun Snow Leopard und habe es drauf geladen habe also OSX 10.6. jetzt wollte ich ins Email-Programm und da kommt die Meldung: Sie können diese Version des Mail Originial nicht mit dieser Version von MOSX verwenden.. sie haben Mail original 3.6. was kann ich machen ich muss dringenst meine Mail runter laden können?
Gepostet: vor 5 Jahren.
Kategorie: Mac
Experte:  H-Meyer hat geantwortet vor 5 Jahren.
Bei einem Upgrade der OS Version kommt sowas durchaus häufiger vor. Die einfachste Lösungwäre es ein anderes Mailprogramm einzusetzen. Kostenfrei wäre da z.B. Thunderbird, das es auch für MAC gibt.
Sie bekommen Thunderbird hier:

http://www.chip.de/downloads/Thunderbird-fuer-Mac-OS_31900801.html
Kunde: hat geantwortet vor 5 Jahren.
okay.. vielen Dank und was ist mit dem Adressbuch? DAs geht auch nicht.. habe jetzt eine neuere Version von dem Emailprogramm Mail gefunden.. vielleicht muss ich nur noch Adressbuch auch updaten? muss ich das jetzt mit jedem Programm machen?
Experte:  H-Meyer hat geantwortet vor 5 Jahren.
Sie haben in jedem Mailprogramm die Möglichkeit, Postfächer und Adressbücher zu importieren. Das müssten sie auch mit jedem mProgramm machen, das sie installieren. Die einzelnen Mailprogramme verwenden unterschiedliche Adresbuchformate. Von daher kommen sie um den Import nicht herum.

Ähnliche Fragen in der Kategorie Mac