So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten.
    Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an IT-Fachinformat...
IT-Fachinformatiker
IT-Fachinformatiker, Apple Support
Kategorie: Mac
Zufriedene Kunden: 6956
Erfahrung:  Mac OS X, IOS, Apple Hardware und Software
32504664
Geben Sie Ihre Frage in der Kategorie Mac hier ein
IT-Fachinformatiker ist jetzt online.

Unable to load the Parallels driver. Restart your Mac and

Kundenfrage

"Unable to load the Parallels driver. Restart your Mac and try again"
Fehler bei Start von Parallels 4.0.3522

Erstmals heute nach update auf osx 10.6.8 (10K549)
Rückgängig bzw. downgrade möglich, wie ? andere Möglichkeiten vorh. ?

Danke XXXXX XXXXX Antwort

Rolf M.
Gepostet: vor 5 Jahren.
Kategorie: Mac
Experte:  secobe IT-Dienstleistungen hat geantwortet vor 5 Jahren.
Guten Tag.

Ihre Version von Parallels ist veraltet und funktioniert nach einem Update auf OS X 10.6.8 nicht.
Bitte installieren Sie das kostenlose Update von Parallels (4.0.3848). Dies sollte Ihr Problem beheben.

Mit freundlichen Grüßen
Frank Schlößer

secobe IT-Dienstleistungen
Kunde: hat geantwortet vor 5 Jahren.
Leider kein Erfolg.
Der bisherige Aktivierungsschlüssel funktioniert nach dem Update von PD 4 nicht.

Die Frage war bezüglich einem downgrade (rückgängig) von osx 10.6.8 auf 10.6.3 gestellt.

MfG.
Rolf M.
Experte:  secobe IT-Dienstleistungen hat geantwortet vor 5 Jahren.
Für das Downgrade so vorgehen:

1. Backup!
2. Starten von der Snow Leopard DVD und Re-Install (Programme und Daten bleiben erhalten)

Mit freundlichen Grüßen
Frank Schlößer
Kunde: hat geantwortet vor 5 Jahren.
Downgrade ist jedoch nur kurzfristig ein Kompromiß, keine Lösung.
Eine Nutzung mit Update PD4 auf OS X 10.6.8 und höher ist die Frage bzw.
Ziel.
MfG. Rolf M.
Experte:  secobe IT-Dienstleistungen hat geantwortet vor 5 Jahren.
Guten Tag,

ich bitte Sie beim nächsten mal Ihre Frage klar zu formulieren.
Ihre ursprüngliche Frage hat nichts mit Ihrer letzten Antwort zu tun. Von daher gebe ich die Frage an einen anderen Experten weiter, der sich noch damit beschäftigen möchte.

Mit freundlichen Grüßen
Frank Schlößer
Experte:  IT-Fachinformatiker hat geantwortet vor 5 Jahren.
Sehr geehrter Kunde,

wie Ihnen mein Kollege bereits mitgeteilt hat ist Ihre Version veraltet und wird in keiner Form mehr unterstützt. Sie müssen auf eine aktuelle Version (7) ausweichen:

http://www.parallels.com/de/products/desktop/

Ein downgrade ist nicht sinnvoll und löst Ihr Grundproblem nicht. Ihre Version ist aus 2008 und damit nicht mehr aktuell. Die neue Version sollte nicht unter 2 GB RAM betrieben werden und läuft ab Mac OS X 10.6.3 (Snow Leopold) diese läuft zwar auch unter Mac OS X 10.5.8 das ist jedoch nicht zu empfehlen. die neue Version sollten Sie als Vollversion erwerben diese kostet 79,99 EUR.

MFG Günter

Ähnliche Fragen in der Kategorie Mac