So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten.
    Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an M. Härtel.
M. Härtel
M. Härtel, Dipl.-Inf. (FH)
Kategorie: Mac
Zufriedene Kunden: 795
Erfahrung:  Arbeite beruflich mit Macs
35362359
Geben Sie Ihre Frage in der Kategorie Mac hier ein
M. Härtel ist jetzt online.

Ich habe dieser Version jetzt runtergeladen aber wie gesagt

Kundenfrage

Ich habe dieser Version jetzt runtergeladen aber wie gesagt brauch mein Iphone 4 die Version 10.1 oder neuer. Sie wissen nicht wo ich die Version 10.1 herkriege?
Gepostet: vor 6 Jahren.
Kategorie: Mac
Experte:  M. Härtel hat geantwortet vor 6 Jahren.
Hallo und willkommen bei Justanswer!

Was spricht gegen die neuste Version??

Gruß,
M. Härtel
Kunde: hat geantwortet vor 6 Jahren.
Hallo,

Ich hatte gestern mit einem anderen Experten gesprochen und hatte alles erklaert. Mein neues Iphone 4 ist nicht kompatibel mit meiner Version von Itunes (2007), beim anschliessen kriege ich immer die Nachricht dass ich die Version von Itunes 10.1 oder neuer herunterzuladen.
Ich habe auf itunes.com aber nur die Version 10.3 gefunden, letztere ist allerdings zu "neu" für mein Mac. Haben sie die Version 10.1 irgendwo? Wenn ich diese runterlade behalte ich dann trotzdem sämtliche gespeicherte Fotos und Lieder auf meinem MAC?
Experte:  M. Härtel hat geantwortet vor 6 Jahren.
M. Härtel und 2 weitere Experten für Mac sind bereit, Ihnen zu helfen.
Kunde: hat geantwortet vor 6 Jahren.
Wenn ich diese Version runterlade die Sie mir geschickt haben, bekomme ich folgende Antwort:install iTunes.pkg“ konnte nicht geöffnet werden. Dieses Paket benötigt Mac OS X 10.5.
Was soll ich tun denn fürs iphone 4 brauch ich eine Version die 10.1 oder neuer ist...??
Experte:  M. Härtel hat geantwortet vor 6 Jahren.
Die Version ist die 10.1.

Welche MacOS Version verwenden Sie denn?
Kunde: hat geantwortet vor 6 Jahren.
Ich habe meinen Mac damals geschenkt bekommen, wo finde ich denn die Informationen welche Version es ist?
Experte:  M. Härtel hat geantwortet vor 6 Jahren.
OXXXXX XXXXXnks auf den Apfel klicken und dann "Über diesem Mac" öffnen. Da steht dann die Version.
Kunde: hat geantwortet vor 6 Jahren.
Da steht folgendes:

Mac Os X Version 10.4.11
2.4GB 667Mhz DDR2SDRAM
Experte:  M. Härtel hat geantwortet vor 6 Jahren.
Und was steht bei "Prozessor" ?
Kunde: hat geantwortet vor 6 Jahren.
Prozessor: 2,4 GHz Intel Core 2 Duo
Experte:  M. Härtel hat geantwortet vor 6 Jahren.
Ich würde Ihnen empfehlen, Ihr Betriebssystem auf den neusten Stand zu bringen:

http://store.apple.com/de/product/MC680D/A?mco=MTY3ODQ5OTY

Damit können Sie auch in Zukunft immer die neuste Software nutzen!
M. Härtel und 2 weitere Experten für Mac sind bereit, Ihnen zu helfen.
Kunde: hat geantwortet vor 6 Jahren.
Guten tag, ich bin gerade im saturn und die sagen mir hier dass die von ihnen vorgeschlagene box zu stark für mein mac wäre. Stimmt das?
Experte:  M. Härtel hat geantwortet vor 6 Jahren.
Was soll das bedeuten??

Ähnliche Fragen in der Kategorie Mac