So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten.
    Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an autsch_news.
autsch_news
autsch_news, Informatiker
Kategorie: Mac
Zufriedene Kunden: 6031
Erfahrung:  IT Servicetechnik, repariere Mac's
53923920
Geben Sie Ihre Frage in der Kategorie Mac hier ein
autsch_news ist jetzt online.

hallo und guten tag, bin seit kurzem macnutzer und grenzdebil

Kundenfrage

hallo und guten tag, bin seit kurzem macnutzer und grenzdebil im umgang mit technik, möchte die funktion i-chat nutzen und es ist mir nicht möglich mich anzumelden auch nach mehrmaligen durchläufen der passworterkennung kommt immer wieder die meldung "passwort" falsch. habe schon den telefonsupport versucht zu erreichen und nach 5x 15 minuten warteschleifenmusik aufgegeben, vielleichtz können sie mir ja helfen
lieber gruß, stefan fleschner
Gepostet: vor 6 Jahren.
Kategorie: Mac
Experte:  autsch_news hat geantwortet vor 6 Jahren.

Guten Tag bei Justanswer Herr Fleschner,

 


Bei Adium und iChat war bisher immer der Anmeldungs-Server login.oscar.aol.com angegeben, dieser ist nun aber nicht mehr verfügbar. Ab sofort muss login.icq.com als Server für die Anmeldung genutzt werden.

Das Problem wird bei Adium unter anderem mit dem über Nacht veröffentlichten Update 1.4.1 behoben. Alternativ kann man die Einstellungen auch manuell beheben, wenn man noch auf einer älteren Version von Adium ist und aus diversen Gründen nicht updaten will oder iChat für ICQ und Co nutzt.

In den Konteneinstellungen muss man den Loginserver von login.oscar.aol.com auf login.icq.com umändern, die Portangaben bleiben gleich.

 

View Full Image

 

View Full Image

 

Bei iChat finden sich diese Einstellungsoptionen in der Accountverwaltung (iChat-Menü ->Einstellungen->Accounts->Servereinstellungen

Sollte es trotz geänderter Einstellungen dann immer noch haken, dann könnt ihr so vorgehen (Danke an Meads für den Hinweis!)

- Als Serveradresse 64.12.202.116 angeben, und SSL aktivieren.
- Anmelden
- Die Anmeldung wird fehlschlagen
- Den Haken bei SSL weg machen
- Anmelden

Wenn es dann immer noch nicht funktioniert, könnte es unter anderem daran liegen, dass das Passwort zu lang ist. Offenbar werden alle bzw. die meisten Passwörter mit mehr als 8 Stellen nicht korrekt interpretiert, der Login schlägt fehl. Lösungsansatz: Lediglich die ersten acht Zeichen des Passworts eingeben. Alternativ soll auch eine Passwortänderung auch helfen - dies geht offenbar aber nur über den ICQ-Client unter Windows.

Und weil es uns selbst passiert ist, hier noch ein Tipp: Das Häkchen für die SSL-Verschlüsselung darf bei Adium nicht gesetzt sein, sonst schlägt die Verbindung fehl.

 

Konnte Ihnen dieser Hinweis helfen

Herr Fleschner

Mfg Gerd D.