So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten. Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an IT-Fachinformat...
IT-Fachinformatiker
IT-Fachinformatiker, Apple Support
Kategorie: Mac
Zufriedene Kunden: 6974
Erfahrung:  Mac OS X, IOS, Apple Hardware und Software
32504664
Geben Sie Ihre Frage in der Kategorie Mac hier ein
IT-Fachinformatiker ist jetzt online.

Hallo Mac-Experte, habe ein iPhone geschenkt bekommen und

Kundenfrage

Hallo Mac-Experte,

habe ein iPhone geschenkt bekommen und wollte es jetzt mit meinem iBook G4 verbinden. Geht aber nicht, weil mein Rechner mit der Version OS X 10.4.11 arbeitet, für iTunes aber mindestens 10.5 verlangt wird. Dafür bietet Apple aber kein Download an. Wie kann das angehen? Heißt das, ich müsste mir ein neues iBook kaufen, damit ich das iPhone nutzen kann?

Grüße Hubert
Gepostet: vor 6 Jahren.
Kategorie: Mac
Experte:  IT-Fachinformatiker hat geantwortet vor 6 Jahren.
Hallo,

ja das ist leider das Problem für das neue IPhone brauchen Sie auch das neue ITunes und eine aktuelle Mac OS X Version was haben Sie denn für ein Mac (wie alt)?

LG Günter
Kunde: hat geantwortet vor 6 Jahren.
Mein iBook hat die Seriennummer 4H6015XQSE9, gekauft 2006.
Experte:  IT-Fachinformatiker hat geantwortet vor 6 Jahren.
Oh, das ist allerdings schon recht alt es gibt ein Update auf Snow Leopold aber meines Wissen brauchen Sie dafür leider ein halbwegs aktuelles iBook aber Sie könnten versuchen die Upgrade Version zu kaufen und zu installieren:

http://www.amazon.de/10-6-Snow-Leopard-Upgrade-deutsch/dp/B001AZ3Y66

Sie brauchen aber:

- Intel Core Duo und Core Solo: nur 32-Bit-Betrieb
- 1 GB RAM
- 5 GB freier Platz auf Platte
- DVD Laufwerk

wenn Ihr IBook nicht diese Vorraussetzungen erfüllt, müssen Sie sich leider ein neues kaufen wenn es die Vorraussetzungenerfüllt dann können Sie das neue OS installieren genauso wie das neue ITunes und dann klappt es auch.

LG Günter
Kunde: hat geantwortet vor 6 Jahren.
So weit war ich auch schon. Das empfohlene 10-6-Snow-Leopard-Upgrade nimmt er nicht an.
Experte:  IT-Fachinformatiker hat geantwortet vor 6 Jahren.
Dann müssen Sie sich leider ein neues iBook kaufen eine andere Chance gibt es dann nicht, da Ihres zu alt ist. Computer haben eine Lebenserwartung von max. drei in Ausnahmefällen wenn es verdammt gute sind und diese noch supported werden fünf Jahre Ihrer ist sozusagen genau in der Mitte, nicht schlecht aber Apple gibt dafür keinen Support mehr insofern haben Sie keine Chance es gibt auch kein passendes Upgrade für Ihren Rechner Sie müssen sich leider ein neues iBook zu legen. Eine andere Lösung gibt es auch nicht. Auch Windows 7 erfordert beispielsweise einen PC, der nicht älter als 2 Jahre ist, höchtens aber 3 Jahre danach siehts dies bezüglich auch düster aus. Aus diesem Grund und auch auf Grund der Tatsache, das es gar kein Upgrade für Ihr IBook gibt kann ich Ihnen leider auch nur diese Antwort liefern es gibt schlicht keine andere. LG Günter
Kunde: hat geantwortet vor 6 Jahren.
Die Antwort ist leider sehr unbefriedigend. Ich hatte mir eine wie immer auch geartete kreative Lösung erwartet. Jedenfalls bin ich nicht gewillt, dafür 33 € zu zahlen.
Experte:  IT-Fachinformatiker hat geantwortet vor 6 Jahren.
Es gibt wie ich bereits sagte keine andere, da Apple Ihr iBook gar nicht unterstützt da kann man nichts kreatives "basteln" Ihr Rechner ist zu alt ich habe da auch keine Chance irgendwas zu basteln Sie müssen sich leider damit abfinden, das Sie sich ein neues iBook kaufen müssen. Akzeptieren müssen Sie nicht, wenn Sie nicht wollen. LG Günter