So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten.
    Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an GLassnig.
GLassnig
GLassnig, IT-Professional
Kategorie: Linux
Zufriedene Kunden: 8
Erfahrung:  OpenSuSE Linux Installation / Administration als Desktop- und Server-System.
53430157
Geben Sie Ihre Frage in der Kategorie Linux hier ein
GLassnig ist jetzt online.

Suse 11.3, KDE4.4.4 Hallo, nach einem Update ist das Programm

Kundenfrage

Suse 11.3, KDE4.4.4
Hallo, nach einem Update ist das Programm in englisch. Alle Versuche in Yast oder Personal Settings, in deutsch zu ändern, bringen keine Änderung.
Was kann ich machen?
Für Ihre Bemühungen vielen 'Dank und freundlichen Gruß
Walter Pfeiffer
Gepostet: vor 6 Jahren.
Kategorie: Linux
Experte:  Karsten hat geantwortet vor 6 Jahren.
Hallo,

alle Einstellungen haben Sie schon durch in Linux.

Wenn es kein Update für Deutsch gibt, können Sie nichts machen. Aber das Problem wird bestimmt noch behoben. Es wird ja immer weiter entwickelt.

Mit besten Grüßen
Karsten
Experte:  GLassnig hat geantwortet vor 6 Jahren.
Hallo!

Betrifft es nur das Benutzerkonto oder auch das root-Konto?
Wurden eventuell irgendwelche Abhängigkeiten beim Update ignoriert?

Als KDE-Benutzer würde ich auch ein Update auf KDE 4.5 empfehlen.
Der Link zum KDE Repositoruim:
http://download.opensuse.org/repositories/KDE%3a/Release%3a/45/openSUSE_11.3/

Wenn Sie Unterstützung beim einrichten des Repos unter YAST benötigen, bitte melden.
GLassnig, IT-Professional
Kategorie: Linux
Zufriedene Kunden: 8
Erfahrung: OpenSuSE Linux Installation / Administration als Desktop- und Server-System.
GLassnig und weitere Experten für Linux sind bereit, Ihnen zu helfen.
Kunde: hat geantwortet vor 6 Jahren.
Hallo,
Ihre Antwort ist für mich nicht befriedigend.
Ich arbeite seit längerer Zeit mit 11.2 und auch einige Wochen mit 11.3. Die Updates kommen automatisch und waren immer in deutsch. Im "Linux-Forum" ist zur Zeit kein weiterer Fall mit diesem Problem bekannt. Das Geschrei wäre sonst groß.Im Yast und in den Settings kann und ist überall wo möglich '"german" ausgewählt, sollte also auch angeboten werden.
Ihre Antwort kann mich deshalb nicht befriedigen.
Mit freundlichen Grüßen
Walter Pfeiffer
Kunde: hat geantwortet vor 6 Jahren.
Hallo Glassnig,
"Root" und "home" sind in englisch.
KDE 45 habe ich herunter geladen in Repo. Wie installiere ich?
Ihre angebotene Hilfe nehme ich gerne an,
E-Mail?
telefon?
Danke XXXXX XXXXXß
Walter Pfeiffer
07142-65525
Kunde: hat geantwortet vor 6 Jahren.
Wenn ich über Yast2 installieren will, kommt die Fehlermeldung:
Yast got signal 6
$Selected_GUI"$2_Gemetry $2UI_ARGS"

Yast2-gtk lässt sich installieren.

Vielleicht nützt Ihnen dies.
Gruß
Walter Pfeiffer
Kunde: hat geantwortet vor 6 Jahren.
Hallo Herr Glassnig,
Sie gaben mir den entscheidenden Tip: es muss am Yast liegen. So war es.
Unter Yast, (in deutsch) Software installieren, Paket, alle Pakete unbedingt aktualisieren geschah für mich das Wunder, alles ist wieder in deutsch.
Herzlichen Dank für Ihren Tip und freundlichen Gruß
Walter Pfeiffer

Für mich haben Sie das Problem gelöst! Mein Obulus steht Ihnen zu Recht zu.
Experte:  GLassnig hat geantwortet vor 6 Jahren.
Hallo Herr Pfeiffer!

Danke, für die Blumen.
Geben Sie in der Konsole, als Benutzer root, mal folgendes Kommando ein:

zypper if yast2-qt-pkg

Sollte die Version des Paketes = 2.16.48-?.? sein, so sollten Sie ein Update von Yast installieren. Diese Version ist fehlerhaft.
Aktuell ist die Version 2.19.3-0.1.3.
Eine andere Möglichkeit wäre ein Downgrade auf Version 2.16.46-?.?