So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten.
    Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an Techniker.
Techniker
Techniker, Kfz-Meister
Kategorie: Kia
Zufriedene Kunden: 502
Erfahrung:  Eigene freie Werkstatt, Motorsteuerungen und Motorinstandsetzung
31031346
Geben Sie Ihre Frage in der Kategorie Kia hier ein
Techniker ist jetzt online.

hallo, bei meine kia carnival crdi ez.2003 springt das Motor

Kundenfrage

hallo, bei meine kia carnival crdi ez.2003 springt das Motor nicht ein.Wir haben festgestellt das die Einspritzdüsen angesteuert sind. Und Steuergerät hat folgende Fehler angezeigt:
P1120 Kraftstoff-Zumessenheit zu klein
P0190 Raildrucksensor unterbrochen/plusschuss
P1640 Hauptrelais unterbrochen/masseschluss
Woran kann der Fehler liegen?Was muß ich machen?
mfG mustafa
Gepostet: vor 7 Jahren.
Kategorie: Kia
Experte:  Techniker hat geantwortet vor 7 Jahren.

Die Sicherungen für das Hauptrelaise,... wurden überprüft?

Marderschaden ausgeschlossen?

 

Eine tatsächliche Unterbrechung oder Kurzschluß des Hauptrelaise führt dazu daß eine eventuelle Kraftstoffvorförderpumpe und auch Teile des Motorsteuergeräts keinen Strom bekommen, was zu solch einer Fehlerkombination führen könnte.

 

Ich würde zuerst die Zu, und ableitungen des Hauptrelaise prüfen, wenn die Sicherungen O.K. sind.

 

Für weitere Hilfe müssten diese Dinge mal geprüft werden. Sie können sich danach gerne wieder melden.

 

Kunde: hat geantwortet vor 7 Jahren.

Hallo! Ich habe bei meiner ersten Fragestellung falsch formuliert. Die Einspritzdüsen sind nicht angesteuert.

 

Mit freundlichen Grüßen

Mustafa Kokar

Experte:  Techniker hat geantwortet vor 7 Jahren.

Einfacher Test:

Bei eingeschalteter Zündung, am Stecker für den Motortemperatursensor mit einem Voltmeter messen. Anzeige sollte ca 5V betragen. Bei 0V Ist das Motorsteuergerät nicht aktiv oder Beschädigt.

 

Ich denke Sie haben ein Problem mit der Stromversorgung, verursacht durch das Hauptrelaise, Kabelbruch oder einer Defekten Sicherung, und bitte Sie dies zu überpüfen oder prüfen zu lassen.

 

mfg Reitbauer Klaus

P.S.: Ich helfe natürlich trotzdem gerne weiter