So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten.
    Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an ***.
***
***, ***
Kategorie: Kamera und Video
Zufriedene Kunden: 74
Erfahrung:  10 Jahre berufliche Erfahrung im Reparaturbereich von Kameras sowie mittlerweile 3 Jahre Berufserfahrung als Berufsfotograf.
64337637
Geben Sie Ihre Frage in der Kategorie Kamera und Video hier ein
*** ist jetzt online.

Hallo! Bei meiner Canon 60D Spiegelreflex-Kamera lässt sich

Kundenfrage

Hallo! Bei meiner Canon 60D Spiegelreflex-Kamera lässt sich nicht mehr der interne Blitz ausfahren. Der Fehler stellte sich nach dem letzten Update der Firmware ein. Weis nicht ob es wirklich damit zusammenhängt. Ich benutze ansonsten das Speedlite 580EX II. Die Kamerasoftware sagt mir immer wieder ich kann den internen Blitz nicht aktivieren weil ein externer angeschlossen ist. Woran kann das liegen?
Gepostet: vor 5 Jahren.
Kategorie: Kamera und Video
Experte:  *** hat geantwortet vor 5 Jahren.
Guten Abend,

zurücksetzen der Kamera war schon mal ein erster guter Schritt. Mehr können Sie leider selbst auch nicht machen.

Die Möglichkeiten sind vielfältig. Ein Defekt am Blitzschuh bzw. im Bereich der Oberkappe (evtl. blockiert ein Kontaktstift) ist ebenso möglich wie ein elektronischer Fehler.

Wahrscheinlich wird die Ursache nur bei einer Begutachtung im Service zu ermitteln sein. Wenn die Kamera noch keine 2 Jahre alt ist, sollte dies ja eine kostenlose Reparatur sein, sofern der Kaufbeleg vorhanden ist und keine Fehlbehandlung vorliegt.

Ich werde mich jedoch noch weiter über die Defektmöglichkeiten informieren und mich am Montag abend wieder bei Ihnen melden.

Kunde: hat geantwortet vor 5 Jahren.
Brauchen Sie nicht! Das Problem habe ich zwztl. selber lösen können. Es war ein Microschalter auf dem Blitzschuh der klemmte. Mit einem Feinwerkzeug habe ich die Kontakte die beim einführen des Aufsteck-Blitzes heruntergedrückt werden wieder in Bewegung bekommen. Habe dann den internen Blitz wieder bedienen können. Nach mehrmaligen aufsetzen des Speedlight und wieder probieren des internen Blitzes funktionierte das ganze wieder einwandfrei. Andere User hatten dasselbe Problem!
Experte:  *** hat geantwortet vor 5 Jahren.
Guten Abend,

ja, das war auch eine meiner Vermutungen. Super, dass Sie wieder läuft.
Eine Überprüfung im Service kann sicher nicht schaden, falls das öfter passiert.
Dann müsste die sogenannte Oberkappe gewechselt werden.

Aber einstweilen wünsche ich Ihnen wieder viele gute Bilder mit Ihrer EOS 60D.