So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten. Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an Robert81.
Robert81
Robert81, Informatiker
Kategorie: Informatik
Zufriedene Kunden: 39
Erfahrung:  Verkauf, Kundendienst , Beratung, Kurse
43769799
Geben Sie Ihre Frage in der Kategorie Informatik hier ein
Robert81 ist jetzt online.

Hallo zusammen, ich habe auf meinem Laptop Windows Vista installiert

Kundenfrage

Hallo zusammen, ich habe auf meinem Laptop Windows Vista installiert und habe kürzlich den neuesten Mozilla Firefox 3.6.6 installiert. Oeffnen kann ich den Firefox aber nicht, stattdessen kommt immer die Fehlermeldung "Error: Platform version is not compatible with
1.9.2.6
min. Version 1.9.2.4
max. Version 1.9.2.4

Was muss ich tun um diesen Fehler zu beheben ?
Besten Dank im voraus
Peter Glaser, CH-Muttenz
Gepostet: vor 7 Jahren.
Kategorie: Informatik
Experte:  Robert81 hat geantwortet vor 7 Jahren.
hallo,
haben Sie schon versucht firefox ganz zu deinstalieren und neu zu installieren.
Robert81 und weitere Experten für Informatik sind bereit, Ihnen zu helfen.
Kunde: hat geantwortet vor 7 Jahren.
Hallo Robert81, besten Dank für Ihren Tipp. Ich habe Ihren Rat befolgt und den Mozilla Firefox ganz deinstalliert und den Laptop zusätzlich runter gefahren. Neu gestartet und dann den Firefox wieder neu installiert. Seither erscheint der zuerst beschriebene Fehler nicht mehr und alles funktioniert wieder wie vorher. Schönes Wochenende.
Experte:  Robert81 hat geantwortet vor 7 Jahren.
Danke, XXXXX XXXXX sie meine Antwort falls Sie das noch nicht getan haben. Damit ich auch vergütet werde. Ein Feedback wäre auch nett.
Danke XXXXX XXXXXönes wochenende