So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten.
    Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an COM.iN IT-Ser...
COM.iN   IT-Service
COM.iN IT-Service, Dipl.Ing./Informatik Dozent
Kategorie: Allgemein
Zufriedene Kunden: 1971
Erfahrung:  Dipl.Ing (FH) ET, NT, IT
30144324
Geben Sie Ihre Frage in der Kategorie Informatik hier ein
COM.iN IT-Service ist jetzt online.

habe von vista auf windowa 7 abgedatet. jetzt l sst sich die

Kundenfrage

habe von vista auf windowa 7 abgedatet. jetzt lässt sich die scanvorlage nicht auf den pc übertragen.
Gepostet: vor 7 Jahren.
Kategorie: Informatik
Experte:  COM.iN IT-Service hat geantwortet vor 7 Jahren.
Sehr geehrter User, vorab vielen Dank für die Nutzung von JustAnswer.

Sehr wahrscheinlich gibt es ein Treiberproblem. Wenn Windows 7 den passenden Treiber nicht online bei Win-Update findet, versucht es, mit Standardtreibern zu arbeiten. Das kann aber das Versagen bestimmter Funktionen eines MFP bzw. Scanners zur Folge haben.

Sie könnten versuchen, den Treiber manuell über den Gerätemanager
(Start > Systemsteuerung > Hardware & Sound > Gerätemanager)
nachzuinstallieren, da Vista-Treiber unter Windows 7 häufig funktionieren.

Um das Problem genauer eingrenzen zu können, bitte noch im Antwortfeld unter dieser Antwort den genauen Typ Ihres Druckers/Scanners und die Win7 - Version mitteilen.

Viel Erfolg und viele Grüsse Joseph Amtmann
_________________________________________________________________________________
Wenn Ihnen die Antwort weitergeholfen hat, bitte so fair sein und akzeptieren, sonst erhält Ihr Experte keine Vergütung für seine Beratung. Natürlich ist auch eine positive Bewertung sehr willkommen.
COM.iN IT-Service und weitere Experten für Informatik sind bereit, Ihnen zu helfen.
Kunde: hat geantwortet vor 7 Jahren.
hallo, danke für die info. zur weiteren info. habe einen drucker modell photosmart c4480 und windows 7 home premium 32bit installiert. der scanvorgang vom solution center funktioniert. vom drucker aus nicht. hängt das mit hp quick launch button zusammen? habe ihrer empfehlung folgend den gerätetreiber aktualisiert. die aktuelle version lautet: 4.20.10.0 . das problem gibt es noch immer. wenn sie mir noch eine lösung anbieten könnten, wäre ich ihnen sehr dankbar.
Experte:  COM.iN IT-Service hat geantwortet vor 7 Jahren.
Sehr geehrter User,

ohne weitere Recherche vermute ich erst mal, dass es evtl. im Bereich Tools des Solution Center eine Einstellung gibt, die das Aktivieren oder Deaktivieren der Buttons erlaubt.
(Bei meinem 2840 ist das so, allerdings über Web-Interface, da Netzwerkdrucker)

Wenn Sie so nicht weiterkommen, ruhig nochmal melden, dann suche ich genauer.
Kunde: hat geantwortet vor 7 Jahren.

Guten Abend Herr Amtmann, war bisher leider nicht erfolgreich.Noch ein paar Detais zum Solution center.

Startseite: Kopien erstellen. Anzeige: das gerät antwortet nicht oder ist nicht verbunden

Einstellungen: Druckertoolbox, Gerätewartung:Tintenpatronenausrichtung, Diagnoseseite drucken, usw. Anzeige: der computer kann keine bidirektionale Kommunikation mit dem Gerät herstellen, tintenfüllstand derzeit nicht verfügbar.

 

HP Update-Status: Anzeige: Sie verfügen bereits über aktuelle treiber und software für Ihre HP-Produkte. Reicht das, um licht ins Dunkel zu bringen? Mehr kann ich zurzeit leider nicht bieten. Bis bald.

 

Experte:  COM.iN IT-Service hat geantwortet vor 7 Jahren.
Hallo, die Meldung bez. Kommunikation ist sehr wichtig. Evtl. liegt ein Problem mit dem Kabel (USB?) vor. Sollte auch nicht länger als max. 3m sein!
Kann aber auch der anschluss selbst sein.
Also bitte mal anderes Kabel, am besten die Standardlänge von 1,8m und anderen Anschluss versuchen und auch den anschluss am Drucker mal mit der Lupe prüfen, ob evtl. ein Kontakt durch irgendetwas isoliert wird.

Viel Erfolg und viele Grüsse
_________________________________________________________________________________
Kunde: hat geantwortet vor 7 Jahren.
guten abend mr. amtmann, das mit dem kabel war nicht das problem. ich habe heute einen treiber installiert - PS_AIO_03_C4400_NonNet_Full_Win_WW_130_140.exe und jetzt funktioniert alles wie früher. es war für mich eine interssante woche zumal ich kein versierter systemnutzer bin. danke XXXXX XXXXXür ihre unterstützung und ihre geduld.
Experte:  COM.iN IT-Service hat geantwortet vor 7 Jahren.
Natürlich gern geschehen. Und danke für die Info. Hatte ja ein Treiberproblem vermutet, gut, dass Sie den gefunden haben. Kommt in mein Archiv.

Noch eine gute Zeit.