So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten.
    Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an COM.iN IT-Ser...
COM.iN   IT-Service
COM.iN IT-Service, Dipl.Ing./Informatik Dozent
Kategorie: Informatik
Zufriedene Kunden: 1971
Erfahrung:  Dipl.Ing (FH) ET, NT, IT
30144324
Geben Sie Ihre Frage in der Kategorie Informatik hier ein
COM.iN IT-Service ist jetzt online.

Hallo, ich habe auf einem Vaio VGN-FZ18N Windows 7 installiert.

Kundenfrage

Hallo, ich habe auf einem Vaio VGN-FZ18N Windows 7 installiert. es gibt keine Fehlermeldungen im Gerätemanager. Trotzdem geht die integrierte Kamera bei Skype nicht, auch so weiß ich nicht wie ich sie testen kann und der Ton ist sehr leise. Was kann ich da tun?

Gruß Peter
Gepostet: vor 7 Jahren.
Kategorie: Informatik
Experte:  COM.iN IT-Service hat geantwortet vor 7 Jahren.
Hallo Peter,

das Problem mit der Kamera dürfte ein fehlender Treiber sein.
Jetzt ist die Wahrscheinlichkeit hoch, dass es auf den offiziellen Treiberseiten von Sony keinen passenden für W7 gibt.

Sehr häufig klappt es aber mit den Vista-Treibern. (Sony Supportseite)


Dass der Ton sehr leise ist, liegt an den Mikrofon-Einstellungen.

Zum Anpassen einen Rechtsklick auf das Lautsprechersymbol im Tray der Taskleiste und aus dem Kontextmenü "Aufnahmegeräte" auswählen.

Es erscheint ein Auswahldialog mit dem Namen Sound - der Reiter Aufnahmegräte ist geöffnet > Miktofon-Symbol anklicken - entspricht Markierung.

Jetzt lassen sich die Schalter [Konfigurieren] und [Eigenschaften] anklicken.
Bitte [Eigenschaften] wählen.

Es erscheint ein neuer Dialog, hier den Reiter BENUTZERDEFINIERT wählen.
ES gibt nur den Eintrag MicBoost, hier ein Häkchen setzen, und das Mikro sollte laut genug sein.

Viel Erfolg
Joseph Amtmann
COM.iN IT-Service und weitere Experten für Informatik sind bereit, Ihnen zu helfen.
Experte:  COM.iN IT-Service hat geantwortet vor 7 Jahren.
Hallo Peter,

das Problem mit der Kamera dürfte ein fehlender Treiber sein.
Jetzt ist die Wahrscheinlichkeit hoch, dass es auf den offiziellen Treiberseiten von Sony keinen passenden für W7 gibt.

Sehr häufig klappt es aber mit den Vista-Treibern. (Sony Supportseite)


Dass der Ton sehr leise ist, liegt an den Mikrofon-Einstellungen.

Zum Anpassen einen Rechtsklick auf das Lautsprechersymbol im Tray der Taskleiste und aus dem Kontextmenü "Aufnahmegeräte" auswählen.

Es erscheint ein Auswahldialog mit dem Namen Sound - der Reiter Aufnahmegräte ist geöffnet > Miktofon-Symbol anklicken - entspricht Markierung.

Jetzt lassen sich die Schalter [Konfigurieren] und [Eigenschaften] anklicken.
Bitte [Eigenschaften] wählen.

Es erscheint ein neuer Dialog, hier den Reiter BENUTZERDEFINIERT wählen.
ES gibt nur den Eintrag MicBoost, hier ein Häkchen setzen, und das Mikro sollte laut genug sein.

Viel Erfolg
Joseph Amtmann