So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten. Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an MacGyver162.
MacGyver162
MacGyver162, Sonstiges
Kategorie: Ford
Zufriedene Kunden: 4299
Erfahrung:  xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
32593761
Geben Sie Ihre Frage in der Kategorie Ford hier ein
MacGyver162 ist jetzt online.

Ford Explorer XLT Sport Trac 4x4, 4.0l V6 Bj. 2006Fg.- Nr.:

Kundenfrage

Ford Explorer XLT Sport Trac 4x4, 4.0l V6 Bj. 2006 Fg.- Nr.: 1FMEU51K17UA01454 Motor startet nicht, ist unterm Fahren ausgegangen. Problem hatte sich sporadisch angekündigt und jetzt geht er gar nicht mehr. Starter dreht, mit Startpilot läuft er und geht dann wieder aus. Bei Zündung "ein" ist auch das Benzinpumpengeräusch nicht feststellbar. Ich hab keine Unterlagen (keinen Relais- u. Sicherungsplan). Fehlerspeicher mit Diagnosecomputer ausgelesen, Fehler P1233 u. P0191 waren abgelegt. Für jede Hilfe bin ich dankbar - Mobil 0170/1833881 oder per [email protected]
Gepostet: vor 5 Jahren.
Kategorie: Ford
Experte:  MacGyver162 hat geantwortet vor 5 Jahren.

Sehr geehrte(r) Ratsuchende(r),

vielen Dank, dass Sie sich an JustAnswer gewandt haben.
Bitte verzeihen Sie die längere Reaktionszeit - ich musste erst etwas recherchieren da der Explorer ja nun gewissermaßen Exotenstatus hat und ich das Fahrzeug nirgendwo gelistet habe was technische Unterlagen angeht.

Das Problem wird hier das Kraftstoffpumpenrelais sein - die beiden Fehlercodes und der Umstand das Sie das Vorschubgeräusch nicht hören sprechen dafür.

Die Codes bedeuten zunächst:

P0191 = Fuel rail pressure sensor circuit range/performance
(Kraftstoffdurcksensor, Schaltkreisfehler oder Funktionsfehler - frei übersetzt)

P1233 = Fuel pump driver module off line
(Kraftstoffpumpenrelais inaktiv / keine Funktion)

Zunächst mag das verwirrend klingen da Benziner normalerweise keinen Drucksensor am Rail haben (haben sonst nur Common-Rail Diesel), bei neueren Fahrzeugen geht man aber immer mehr dazu über, rücklauflose Kraftstoffsysteme zu verbauen. Der Kraftstoffdruck wird hierbei über Regelung der Pumpenleistung realisiert, den derzeit anliegenden Kraftstoffdruck überwacht der besagte Raildrucksensor.

Da bei Ihrem Explorer das Vorschubgeräusch der Pumpe nicht zu hören ist läuft diese beim Start auch nicht an - Ergo sum ist kein Druck im System was der Raildrucksensor erkennt worauf das Steuergerät den Fehler P0191 setzt.

Soweit ich das in Erfahrung bringen konnte sitzt das Kraftstoffpumpenrelais bzw. Steuermodul im Kofferraum auf der Beifahrerseite hinter der seitlichen Abdeckung im Bereich der Rückleuchte. Die Sicherung sollte die Nummer 26 sein - im Zweifelsfall alle Sicherungen prüfen ob eine defekt ist.

Wie alle Ford hat der Explorer auch einen manuell wieder aktivierbaren Kraftstoffsicherheitsschalter - wo dieser verbaut ist sollte im Bordbuch stehen und ggf. auch auf dem Warnaufkleber an der Sonnenblende (Inetria Fuel Shutoff Switch o.Ä) - ich glaube zwar nicht das dieser die Ursache ist - das Problem kam ja schleichend wie Sie sagten aber sicherheitshalber sollte der Schalter einmal gedrückt werden.

Für Rückfragen stehe ich Ihnen jederzeit zur Verfügung.

mit freundlichen Grüßen,


Peter Hoffmeister
Kunde: hat geantwortet vor 5 Jahren.

Hallo Herr Hoffmeister,

 

danke für die Antwort, ABER es ist ein Sport- Truck mit Ladefläche. Wo ist da das Kraftstoffpumpenrelais verbaut? Die Sicherungen sind o.k. - zumindest alle, die ich gefunden hab (Motorraum vorne links und Fußraum links kontr.). Gibts da keine Möglichkeit mit Schaltplan oder Belegungsplan? Bordbuch ist nicht auffindbar!?

 

MfG

Merkl Wolfgang

Kunde: hat geantwortet vor 5 Jahren.
Hab nun folgendes probiert:
-Kraftstoffpumpenrelais (Pos. 49 im Motorraumsicherungskasten) Spannungsversorgung geprüft - i.O.; Klemme 30 mit 87 gebrückt - kein Erfolg
-Sicherung 9 im Fußraum links a+e, Relaisschaltimpuls festgestellt
-Resettaste Fuel Pump rechts im Fußraum gedrückt - ???
Jetzt wäre ein Schaltplan und eine Bauteillage gefragt!
Ggf. ist die Pumpe defekt? Oder Steckverbindungen? Komme momentan nicht drunter, da Fz. im Freien steht und schlecht bewegt werden kann!

MfG
Merkl
Experte:  MacGyver162 hat geantwortet vor 5 Jahren.
Guten Morgen,

ich habe leider nur die folgende Skizze von den Einbauorten gefunden - demnach sitzt das Kontrollmodul aber nicht vorne...

Schauen Sie einmal selbst, es nennt sich Fuel Pump Driver Module und sitzt beim Pickup der Zeichnung nach dann wohl unter dem Auto:



Möglicherweise trifft die Zeichnung auf Ihr Modell auch nicht zu, da müsste man wirklich mal unter das Auto und sich das anschauen.
Die Pumpe wird über ein PWM Signal angesteuert das von dem besagten Modul erzeugt wird; es kann sein dass das Relais nur die Versorgungsspannung zur Verfügung stellt und der Pumpeneinheit das Steuersignal fehlt.

Das einfachste wäre jetzt den Stecker an der Pumpe abzuziehen, ein Voltmeter anzuschließen und zu prüfen ob dort überhaupt etwas ankommt.


Ich habe mal einen Kollegen auf der amerikanischen Ausgabe von JustAnswer angeschrieben ob er mit mal mit einem Stromlaufplan helfen kann - ich komme hier in Deutschland über keine Quellen an Unterlagen.

Kunde: hat geantwortet vor 5 Jahren.

Danke soweit.

Falls ich die Kiste schneefrei (freigeräumt) bekomme und dann in die Werkstatt rangiert habe, werd ich mir das alles mal von unten ansehen.

Ist halt eine mühsame Sucherei ohne Unterlagen und ein Stellgliedtest über den Diagnosetester ist auch nicht mgl.

 

Melde mich wieder, wenn ich weiter gekommen bin und weitere Hilfe brauch bzw. eine Lösung in Sicht ist.

 

MfG

Merkl Wolfgang

Kunde: hat geantwortet vor 5 Jahren.
Danke für die bisherige Hilfe. Die Antworten haben leider nicht zu dem gewünschten Ergebnis geführt, sowie auch die Bauteilsuche gestaltet sich sehr schwer. Ohne Schaltplan ist auch die Spannungsmessung schwer mgl.
Den Tank hatte ich bereits ausgebaut und die Pumpe geprüft - da ging sie und am Stecker (5plg.) lagen auch 12V an.
Mein Kunde hat nun sein Fz. wieder abschleppen lassen und bringt es zu einer anderen Werkstatt- in Absprache und ich bin sogar froh, Fehlersuche ohne Ende und dann kannste wieder nichts berechnen.

Ein ander mal vielleicht wieder!

MfG
Merkl
Experte:  MacGyver162 hat geantwortet vor 5 Jahren.
Hallo,

wie ärgerlich, ich habe gerade vor einer Minute die Unterlagen aus den USA bekommen. (Kein Witz)

Nun habe ich es dennoch aufgeschrieben, versprochen ist versprochen.
Ärgerlich dass Ihr nichts berechnen konntet - ich kenne das, glauben Sie mir.


Viele Grüße dennoch
Peter Hoffmeister










2. If the FPDM looks OK, check the voltages at all the wires. The White wire is B+ supply from the Inertia Switch. The solid Black wire is ground and must read 0.1v or less at all times. The Pink/Black wire is B+ power to the fuel pump and the Black/Orange wire is the control side wire for the fuel pump. Look at the Fuel Pump (FP) command on DATA. It will be in %. Double the reading and that is the amount of ground the FPDM should be giving the pump example: FP of 25% is a 50% ground command on the pump. the Pink/Black wire would remain B+ and the voltage on the Black/Orange would drop to 7v (50% of B+).


Es gibt wohl auch einen Kraftstoffsicherheitsschalter der oft Probleme macht. Aber wenn 12 V anliegen ist die Spannungsversorgung OK - dann wird das Kontrollmodul (FPDM) wie ich angenommen hatte das PWM Signal nicht rausgeben - ohne dieses läuft die Pumpe auch nicht an.