So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten.
    Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an H-Meyer.
H-Meyer
H-Meyer, Techniker
Kategorie: Elektronik
Zufriedene Kunden: 2043
Erfahrung:  Nachrichtengerätemec , MCSE, Elektriker und DJ
42901528
Geben Sie Ihre Frage in der Kategorie Elektronik hier ein
H-Meyer ist jetzt online.

Hallo, ich habe einen technics SU-Z2 zur Reparatur. Der Hybrid-power-amplifier

Kundenfrage

Hallo, ich habe einen technics SU-Z2 zur Reparatur. Der Hybrid-power-amplifier war defekt. Bevor ich ihn auswechselte habe ich alle Versorgungsspannungen (+-38,4V, usw.)und Elkos überprüft, erst dann wechselte ich den IC aus, aber mit sehr mässigen Erfolg. Er ging nur sehr leise, bei vollaufgedrehten Volumeregler ging er zwar etwas lauter , aber der POwer-IC veraschiedete sich ganz lautlos nach 5 Minuten. Also wurde ein 2. Power-IC eingebaut, dabei ging ich vorsichtiger vor und drehte nur ganz langsam ein wenig den Regler auf und siehe da, ab einer leichten Zimmerlautstärke wurde der obere Teil des Sinussignals an den Pins 1 bzw. 16 einfach abgeschnitten. Wahrscheinlich wird der IC dann, wenn ich weiteraufdrehe wieder sterben, was ist da zu tun???
Ich weiss mir keinen Rat mehr, wäre froh um eine Antwort, mit vielen Dank, Rudi.
Gepostet: vor 7 Jahren.
Kategorie: Elektronik
Experte:  H-Meyer hat geantwortet vor 7 Jahren.
Möglicherweise gibt die Vorverstärkerstufe bereits ein zu hohes Signal durch. Da ich den Schaltplan hier nicht vorliegen habe, kann ich ihnen nicht genau sagen, welche Bauteile dafür zuständig sind.
Von der Funktionsweise her kann es eigendlich nur so sein, daß einer der VV Transistoren volle Versorgungsspannung an dne Hybrid weitergibt. Dies zerstört den Eingang des Hybrid. Das Eingangssignal der Hybridentstufe sollte ca 20mV betragen. Wenn einer der Transistoren defekt ist, meist der letzten in der Gegentaktschaltung, wird dort statt der 20mV volle 35 V angelegt und das kann der Hybrid nicht verarbeiten.

Ähnliche Fragen in der Kategorie Elektronik