So funktioniert JustAnswer:
  • Fragen Sie einen Experten
    Tausende Experten in über 200 Kategorien.
  • Erhalten Sie eine professionelle Antwort
    Per E-Mail oder sofortiger Benachrichtigung, während Sie auf unserer Website warten. Stellen Sie ggf. weitere Anschlussfragen.
  • 100%ige Zufriedenheit garantiert
    Bewerten Sie die erhaltene Antwort.
Stellen Sie Ihre Frage an COMIN.
COMIN
COMIN, Dipl.Ing.
Kategorie: Elektronik
Zufriedene Kunden: 1971
Erfahrung:  Dipl.Ing (FH) ET, NT, IT
30144324
Geben Sie Ihre Frage in der Kategorie Elektronik hier ein
COMIN ist jetzt online.

Wollte heute meinen Beamer VT 650 in Betrieb nehmen aber er

Kundenfrage

Wollte heute meinen Beamer VT 650 in Betrieb nehmen aber er reagiert überhaupt nicht mehr, Power lampe ist immer orange und Status blinkt in sec abstand rot, lüfter geht auch keiner. Lt Anleitung ist das Lampen oder Filterfehler. Filter sind sauber was kann dann noch sein
Gepostet: vor 7 Jahren.
Kategorie: Elektronik
Experte:  COMIN hat geantwortet vor 7 Jahren.
HalloCustomer

als Fehlerursache kommt entweder noch ein Defekt der Lampe oder ein nicht korrektsitzendes Lampengehäuse in Betracht.

Prüfen Sie bitte zuerst den Sitz des Gehäuses.

Entfernen Sie dazu die Schraube der Lampenabdeckung und dann die zwei Lampengehäuse-Schrauben. Das Gehäuse leicht anheben und wieder aufsetzen, alle Schrauben befestigen.

Viel Erfolg
Joseph Amtmann


Kunde: hat geantwortet vor 7 Jahren.
Ich habe das Lampengehäuse ausgebaut und auf korrekten sitz kontrolliert und nachgesehen ob es richtig sitzt aber wenn ich den Beamer wieder einschalte blinkt wieder nur das rote Statuslicht (sec Tact) und die Power Led leuchtet orange. Kann es sein das trotzdem die Lampe kaputt ist, das der Fehler nur Falsch ausgewertet wird?
Experte:  COMIN hat geantwortet vor 7 Jahren.
Ganz recht, diese Möglichkeit besteht.

Laut Service Manual ist das jedoch keine falsche Auswertung, sondern einer der beiden Fehler, der auf diese Weise signalisiert wird.

Was dort nicht steht, ist die dritte Möglichkeit, dass mit zunehmender Betriebsdauer die Kontakte durch die Lampenhitze korrodieren und so evtl. keine korrekte Spannung anliegt. Das Säubern ist allerdings durch den Aufbau mit dem Lampengehäuse schwierig.

Meine Empfehlungen:
Entweder neues Lampengehäuse oder neue Lampe besorgen.

Viel Erfolg und ein trotzdem ein schönes Wochenende
Joseph Amtmann